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Zbog Va¹e bezbednosti
Proèitajte ove jednostavne smernice. Njihovo nepo¹tovanje 
mo¾e da bude opasno ili protivno zakonu. Za vi¹e 
informacija, proèitajte kompletno uputstvo za korisnika.

UKLJUÈUJTE KADA JE BEZBEDNO Ne 
ukljuèujte aparat ako je zabranjena upotreba 
be¾iènih telefona ili ako njihova upotreba 
mo¾e da prouzrokuje smetnje ili opasnost.

BEZBEDNOST SAOBRAÆAJA JE NA PRVOM 
MESTU Pridr¾avajte se svih lokalnih zakona. U 
toku vo¾nje neka Vam ruke budu slobodne za 
upravljanje motornim vozilom. Va¹a 
prvenstvena briga dok upravljate motornim 
vozilom treba da je bezbednost saobraæaja.

SMETNJE Svi be¾ièni aparati mogu da budu 
podlo¾ni smetnjama koje utièu na radne 
karakteristike.

ISKLJUÈITE U BOLNICAMA Pridr¾avajte se 
svih ogranièenja. Iskljuèite aparat u blizini 
medicinske opreme.

ISKLJUÈITE U AVIONU Pridr¾avajte se svih 
ogranièenja. Be¾ièni aparati mogu da 
prouzrokuju smetnje u avionu.

ISKLJUÈITE PRI TOÈENJU GORIVA Ne 
koristite aparat na mestima za toèenje goriva. 
Ne koristite ga u blizini goriva ili hemikalija.

ISKLJUÈITE U BLIZINI MESTA MINIRANJA 
Pridr¾avajte se svih ogranièenja. Ne koristite 
aparat na mestima gde se odvija miniranje. 

UPOTREBLJAVAJTE RAZUMNO Aparat 
koristite samo u normalnom polo¾aju onako 
kako je obja¹njeno u dokumentaciji proizvoda. 
Ne dodirujte nepotrebno antenu.

KVALIFIKOVANI SERVIS Ovaj proizvod 
smeju da instaliraju ili da popravljaju samo 
kvalifikovane osobe.

PRO¹IRENJA I BATERIJE Upotrebljavajte 
samo odobrena pro¹irenja i baterije. Ne 
prikljuèujte nekompatibilne proizvode.

OTPORNOST NA VODU Va¹ aparat nije 
vodootporan. Odr¾avajte ga suvim.

REZERVNE KOPIJE Pravite rezervne kopije ili 
imajte na papiru sve va¾ne podatke.

PRIKLJUÈIVANJE NA DRUGE APARATE 
Kod prikljuèivanja na ma koji drugi aparat, 
proèitajte bezbednosne instrukcije u uputstvu 
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za korisnika datog aparata. Ne prikljuèujte 
nekompatibilne proizvode.

HITNI POZIVI Proverite da je ureðaj ukljuèen i 
da je na mre¾i. Pritisnite i dr¾ite  da na 
ekranu prika¾ete numerièku tastaturu 
telefona. Unesite broj slu¾be pomoæi, zatim 
pritisnite . Dajte svoju lokaciju. Ne 
prekidajte vezu sve dok Vam se to ne dopusti.

O Va¹em ureðaju
Be¾ièni ureðaj u ovom uputstvu odobrena je za upotrebu 
u EGSM 900, GSM 1800, i GSM 1900 mre¾ama. Obratite 
se svom provajderu servisa za detaljnije informacije o 
ovim mre¾ama.

Pri kori¹æenju fukcija ovog aparata, pridr¾avajte se svih 
zakona i po¹tujte privatnost i legitimna prava drugih 
osoba.

UPOZORENJE: Da bi mogla da se koristi bilo koja 
funkcija ovog aparata, osim veæ postavljenih alarma, 
aparat mora da bude ukljuèen. Ne ukljuèujte ovaj 
ureðaj kada upotreba be¾iènog telefona mo¾e da 
prouzrokuje smetnje ili opasnost.

Mre¾ni servisi
Da biste koristili ovaj telefon neophodna je usluga 
provajdera be¾iène telefonije. Rad mnogih funkcije ovog 

aparata zavisi od funkcija be¾iène komunikacione mre¾e. 
Ove mre¾ne servise ne nude sve mre¾e ili je za njihovo 
kori¹æenje neophodan poseban dogovor sa provajderom 
servisa. Od provajdera servisa æete dobiti dodatna uputstva 
za njihovo kori¹æenje kao i naèin tarifiranja. Neke 
komunikacione mre¾e mogu da imaju ogranièenja koja 
utièu na kori¹æenje mre¾nih servisa. Na primer, neke mre¾e 
mo¾da ne podr¾avaju sve karaktere karakteristiène za jezik 
i usluge.

Provajder servisa mo¾e da zahteva da se neke funkcije 
ovog aparata onemoguæe ili da se ne aktiviraju. U tom 
sluèaju, one se neæe pojavljivati u meniju aparata. Obratite 
se svom provajderu servisa za detaljnije informacije.

Ovaj aparat podr¾ava WAP 2.0 protokole (HTTP i SSL) preko 
TCP/IP protokola. Za neke funkcije ovog aparata, kao ¹to su 
one koje se koriste uz MMS i veb pretra¾ivaè neophodno je 
da komunikaciona mre¾a podr¾ava te tehnologije.

Zajednièka memorija
Naredne funkcije ovog aparata mogu da dele memoriju: 
kontakti, tekstualne poruke, multimedija poruke, slike, 
tonovi zvona, audio datoteke, video snimci, kalendar i 
napomene o obavezama, i preuzete aplikacije. Kori¹æenje 
jedne ili vi¹e ovih funkcija smanjuje kolièinu memorije koja 
preostaje ostalim funkcijama koje dele memoriju. Na 
primer, memorisanje velikog broja slika mo¾e da zauzme 
kompletnu raspolo¾ivu memoriju. Aparat æe Vas obavestiti 
da je memorija ispunjena kada budete poku¹ali da koristite 
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funkciju koja koristi zajednièku memoriju. U tom sluèaju, 
pre nastavka rada, obri¹ite neke sadr¾aje ili podatke u 
funkcijama koje koriste zajednièku memoriju.

Pro¹irenja, baterije i punjaèi
Proverite broj modela svakog punjaèa pre njegove 
upotrebe sa ovim ureðajem. Ovom ureðaju su namenjeni 
ACP-12 and AC-1 punjaèi.

UPOZORENJE: Koristite iskljuèivo baterije, punjaèe i 
pro¹irenja koja je Nokia odobrila za ovaj dati model. 
Upotreba bilo kojih drugih tipova mo¾e poni¹titi 
odobrenje ili garanciju, a mo¾e biti i opasna.

Pre vaðenja baterije uvek iskljuèite aparat i iskopèajte 
punjaè.

Moguænost nabavke odobrenih pro¹irenja proverite kod 
svog distributera. Kada iskljuèujete kabl za napajanje bilo 
kog pro¹irenja, uhvatite i vucite utikaè, a ne kabl.

Va¹ aparat i njegova pro¹irenja sadr¾e sitne delove. Dr¾ite 
ih van dohvata dece.
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Za poèetak
Nokia 7710 multimedijski smartfon sadr¾i brojne medijske 
aplikacije kao ¹to su kemkorder, muzièki centar, Visual 
RadioTM, RealPlayer i veb pretra¾ivaè. Pored toga, smartfon 
sadr¾i i razne korisne funkcije, kao ¹to su tekst procesor, 
sat, kalkulator i kalendar.

Delovi smartfona

Prednja i gornja strana

Sl. 1 Prednja i gornja strana

1  Glasovni taster. Pritisnite za prelazak sa 
upotrebe zvuènika na upotrebu slu¹alice (zvuènice) u 
toku govorne veze. Pritisnite da zapoènete ili da 

zavr¹ite snimanje glasa. Pritisnite i zadr¾ite da 
aktivirate biranje glasom.

2  Pritisnite da prekinete ili da odbijete neki poziv. 
Pritisnite da otvorite prikaz Dialler (Brojèanik) 
aplikacije Telephone (Telefon).

3  Pritisnite da odgovorite na poziv. U prikazu Dialler 
aplikacije Telephone na Desk-u, pritisnite da vidite 
prethodno birane brojeve.

4 Taster za pretragu. Pritisnite ga gore , dole , 
levo  ili desno  da pomerate kursor po ekranu i 
da odaberete neku stavku. Pritisnite ga u sredinu da 
aktivirate izabrano. Pritisnite da pozovete birani broj, 
odabrani broj za brzo biranje ili odabrani kontakt. 
Pritisnite ga desno ili levo da podesite jaèinu zvuka u 
zvuènici, slu¹alicama ili u zvuèniku.

5  Taster meni. Pritisnite ga da otvorite meni. 
Pritiskajte za kretanje po dijalog stranama.

6 Mikrofon
7  Taster Desk. Pritisnite ga da otvorite aplikaciju 

Desk (Radni sto), koja je glavni prikaz smartfona. Za 
dalje informacije, vidite deo “Desk” na stranici 31. 
Du¾im pritiskom na ovaj taster otvaraju se prethodno 
kori¹æene aplikacije na koje mo¾ete da preðete.

8  ESC taster. Zatvara dijaloge i vraæa Vas u prethodni 
prikaz. On takoðe slu¾i i da opozovete neku radnju u 
dijalogu koji sam ne sadr¾i dugme Cancel.

9 Zvuènica
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10 Taster prebacivaè  omoguæava kretanje po 
prikazima neke aplikacije. 

11 Taster zum. Kada je na raspolaganju,  slu¾i za 
zumiranje. 

Funkcije tastera  i  zavise od date aplikacije i 
trenutnog prikaza. U toku poziva, pritisnite  da otvorite 
audio pode¹avanja, pa pritisnite  ili  da pojaèate, 
odnosno da uti¹ate zvuk. Ova dva dugmeta se koriste i za 
igranje igara.

Donja i desna strana

Sl. 2 Donja i desna strana

1 Konektor punjaèa
2 Pop-PortTM konektor za slu¹alice, data kabl i adapter za 

slu¹ni aparat.
3 Dr¾aè olovke.
4  Glavni prekidaè. Pritisnite i zadr¾ite ga da smartfon 

ukljuèite ili iskljuèite. Kratko ga pritisnite da promenite 
naèin rada.

Zadnja strana

Sl. 3 Objektiv kamere i zvuènik

Instalacija SIM kartice i baterije
• Dr¾ite sve SIM kartice van dohvata dece. Za 

raspolo¾ivost i informacije o naèinu kori¹æenja servisa 
SIM kartice, obratite se prodavcu svoje SIM kartice. To 
mo¾e biti provajder servisa, operator 
telekomunikacione mre¾e ili neki drugi subjekat.

• SIM kartica i njeni kontakti se mogu lako o¹tetiti 
grebanjem ili savijanjem, pa zato budite pa¾ljivi pri 
manipulaciji karticom, pri njenom ubacivanju i 
vaðenju.

• Pre skidanja zadnje maske, uvek iskljuèite napajanje i 
iskopèajte punjaè ili neko drugo pro¹irenje. Smartfon 
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uvek odla¾ite i upotrebljavajte sa postavljenom 
zadnjom maskom.

1 Da skinete zadnju masku, sa zadnjom stranom 
smartfona prema sebi, pritisnite taster za oslobaðanje 
zadnje maske (vidite sl. 4).

Sl. 4 Skidanje zadnje maske

2 Ako se u smartfonu nalazi baterija, izvadite je iz 
njega.(Vidite sl. 5).
Pre vaðenja baterije uvek iskljuèite aparat i iskopèajte 
punjaè.

Sl. 5 Vaðenje baterije

3 Otvorite vratanca le¾i¹ta baterije (vidite sl. 6) i boèno 
uvucite SIM karticu u le¾i¹te (vidite sl. 7). Proverite da 
je zaseèeni kraj SIM kartice okrenut ka unutra¹njosti 
ureðaja i da su zlatne kontakt povr¹ine kartice 
okrenute nadole.

Sl. 6 Otvaranje vratanaca le¾i¹ta SIM kartice

Sl. 7 Ubacivanje SIM kartice i memorijske kartice
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4 Zatvorite vratanca le¾i¹ta SIM kartice (vidite sl. 8).

Sl. 8 Zatvaranje vratanaca le¾i¹ta SIM kartice

5 Da ubacite bateriju, postavite zlatne kontakte baterije 
naspram odgovarajuæih kontakata le¾i¹ta baterije. 
Pritisnite suprotni kraj baterije da baterija upadne u 
svoje le¾i¹te (vidite sl. 9). 

Sl. 9 Ubacivanje baterije

6 Pritisnite masku da ulegne u svoje le¾i¹te. (Vidite sl. 10).

Sl. 10 Vraæanje zadnje maske

Vaðenje i ubacivanje memorijske 
kartice
Va¹ multimedijski smartfon se isporuèuje sa memorijskom 
karticom (MMC) spremnom za kori¹æenje. Na kartici se 
mogu nalaziti neke prethodno instalirane datoteke ili 
aplikacije. Ovu memorijsku karticu mo¾ete da koristite da 
organizujete svoje datoteke, aplikacije, rezervne kopije 
itd., na isti naèin kao ¹to to èinite u samom smartfonu.

Va¾no: Ne vadite karticu dok se odvija neka operacija. 
Vaðenje kartice u toku neke operacije mo¾e da o¹teti 
samu memorijsku karticu kao i ureðaj, a podaci koji su 
memorisani na kartici mogu da se o¹tete.

Dr¾ite sve memorijske kartice van dohvata dece.

Da izvadite memorijsku karticu, skinite zadnju 
masku; sa zadnjom stranom smartfona prema sebi, 
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pritisnite taster za oslobaðanje zadnje maske i odignite 
masku (vidite sl. 4). Izvadite memorijsku karticu tako 
¹to æete je pa¾ljivo izvuæi iz le¾i¹ta. Pazite da ne 
ogrebete zlatne kontakt povr¹ine kartice.

Da postavite, instalirate, memorijsku karticu, skinite 
zadnju masku; sa zadnjom stranom smartfona prema 
sebi, pritisnite taster za oslobaðanje zadnje maske i 
podignite masku (vidite sl. 4). Pa¾ljivo pritisnite 
memorijsku karticu u njeno le¾i¹te (vidite sl. 7). 
Obratite pa¾nju da zlatne kontakt povr¹ine budu 
okrenute nadole.

Napomena: Sa ovim ureðajem, koristite samo 
kompatibilne MultiMedia kartice (MMC). Druge 
memorijske kartice, kao ¹to su Secure Digital (SD), ne 
odgovaraju le¾i¹tu za MMC kartice i nisu kompatibilne 
sa ovim aparatom. Upotreba nekompatibilne 
memorijske kartice mo¾e da o¹teti memorijsku karticu 
i aparat, a podaci upisani na nekompatibilnu karticu 
mogu da budu o¹teæeni.

Punjenje baterije
U toku punjenja, ne koristite aplikacije kao ¹to su Web 
browser (Veb pretra¾ivaè) ili RealOne player koje tro¹e 
dosta energije. Veliki broj aktivnosti koje tro¹e dosta 
energije mogu da spreèe pravilno punjenje baterije.
1 Utaknite konektor punjaèa u dno smartfona (vidite sl.2 

na stranici 13).

2 Utaknite punjaè u zidnu utiènicu naizmeniènog 
napona. U status traci poèinju da se pomeraju stubiæi 
indikatora stanja baterije. Smartfon se mo¾e koristiti u 
toku punjenja. Ako je baterija potpuno prazna, 
indikator punjenja æe se pojaviti tek posle par minuta.

3 Kada se baterija potpuno napuni, stubiæi indikatori 
punjenja prestaju da se pokreæu. Iskopèajte punjaè iz 
smartfona, pa zatim i iz zidne utiènice.

Vidite i “Informacije o bateriji” na stranici 147, kao i 
“Pro¹irenja, baterije i punjaèi” na stranici 11.

Ukljuèivanje smartfona
UPOZORENJE: Da bi mogla da se koristi bilo koja 
funkcija ovog aparata osim veæ postavljenih alarma, 
aparat mora da bude ukljuèen. Ne ukljuèujte ovaj 
ureðaj kada upotreba be¾iènog telefona mo¾e da 
prouzrokuje smetnje ili opasnost.

Da smartfon ukljuèite ili iskljuèite, pritisnite i dr¾ite 
glavni prekidaè . Ovaj smartfon se mo¾e koristiti 
bez telefonskih funkcija kada je izabran Flight (Let) 
naèin rada. Za dalje informacije, vidite deo “Profiles 
(Naèini rada)” na stranici 44.

Ako smartfon zatra¾i PIN kod, unesite ga (prikazuje 
se kao ****), pa kucnite OK. PIN kod ¹titi Va¹u SIM 
karticu od neovla¹æenog kori¹æenja i obièno se 
isporuèuje uz SIM karticu. Posle tri uzastopna unosa 
pogre¹nog PIN koda, PIN kod se blokira i, da biste 
ponovo mogli da koristite SIM karticu, potrebno ga je 
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odblokirati pomoæu PUK koda. Ako ovi kodovi nisu 
isporuèeni zajedno sa SIM karticom, kontaktirajte 
operatera èija se SIM kartica nalazi u Va¹em 
multimedijskom smartfonu.

Ako smartfon zatra¾i ¹ifru blokade, unesite je 
(prikazuje se kao *****), pa kucnite OK. ©ifra blokade 
¹titi Va¹ smartfon od neovla¹æenog kori¹æenja. Fabrièki 
postavljena ¹ifra blokade je 12345. Promenite je i 
èuvajte u tajnosti i na bezbednom mestu, odvojeno od 
smartfona. ©ifra blokade mo¾e da sadr¾i 5 do 10 cifara.

Napomena: Va¹ smartfon 
poseduje internu antenu. Kao i kod 
svakog drugog radio predajnika, ne 
dodirujte nepotrebno antenu kada je 
smartfon ukljuèen. Dodirivanje 
antene utièe na kvalitet veze i mo¾e 
da dovede do rada smartfona na 
vi¹em energetskom nivou nego ¹to bi 
inaèe bilo potrebno. Izbegavanjem 
dodirivanja zone antene u toku rada 
smartfona pobolj¹ava se efikasnost 
antene i trajanje baterije. 

Na slici je prikazano kako bi trebalo 
da dr¾ite svoj ureðaj kada je koristite 
kao telefon. Zona antene je 
prikazana sivom bojom.

Prvo startovanje
Kada prvi put startujete svoj smartfon tra¾i se da 
kalibri¹ete dodirni ekran i da defini¹ete odreðena 
pode¹avanja.

Sva ova pode¹avanja se kasnije mogu izmeniti u Control 
Panel (Kontrolni panel) ili u samoj aplikaciji.
1 Nakon startovanja, smartfon sprovodi samotestiranje. 

Po zavr¹enom samotestiranju, tra¾i se da kalibri¹ete 
dodirni ekran. Pratite uputstva na ekranu.

2 Ako smartfon zatra¾i PIN kod, unesite ga (prikazuje se 
kao ****), pa kucnite OK. Pojavljuje se ekran sa 
dobrodo¹licom, pozdravom.

3 Da se taèno vreme i datum postave automatski, 
odaberite kuæicu Auto-update:. Kucnite Finish. Ako 
odabarete opciju Auto-update i ovaj mre¾ni servis je na 
raspolaganju, smartfon je neophodno restartovati. Ako 
je automatsko a¾uriranje postavljeno za 
podrazumevano, i ovaj servis je na raspolaganju, 
prikazuje se dijalog Settings (vidite korak 6 dalje u 
tekstu). Imajte na umu da neki operatori 
komunikacione mre¾e mo¾da ne podr¾avaju funkciju 
Auto-update.

4 Ako je Auto-update (automatsko a¾uriranje) 
aktivirano i dostupno, defini¹ite matièni grad za 
smartfon.

5 Ako Auto-update (automatsko a¾uriranje) nije 
aktivirano, postavite vreme i datum. Ako ne ¾elite da 
nastavite sa konfigurisanje, kucnite Finish.
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6 Mo¾ete da vr¹ite izmene brojnih opcionih 
pode¹avanja, parametara, kao ¹to su pode¹avanja e-
mail naloga (elektronske po¹te) ili svojih liènih 
podataka. U listi odaberite pode¹avanje koje ¾elite da 
izmenite, pa kucnite Open. Ako ne ¾elite da sada vr¹ite 
izmene pode¹avanja, kucnite Finish da zavr¹ite 
konfigurisanje.

Kopiranje iz SIM kartice u memoriju 
smartfona
Ako ste memorisali imena i telefonske brojeve u SIM 
karticu, mo¾ete ih kopirati u memoriju smartfona.

Da prebacite sve kontakte, otvorite aplikaciju 
Contacts (Kontakti), pritisnite  i odaberite Tools > 
Copy SIM directory to Contacts.... Kucnite Copy. Da 
prebacite pojedine kontakte, otvorite aplikaciju 
Contacts (Kontakti), pritisnite  i odaberite Tools > 
SIM directory. Odaberite ¾eljeni kontakt, pa kucnite 
Copy to Contacts.

Elementi ekrana

Sl. 11 Desk

1 Naslovna linija. Prikazuje ime aplikacije i ime grupe ili 
druge detalje o statusu date aplikacije. Kucnite da 
pristupite meniju ili pritisnite .

2 Status traka. U vezi indikatora, ikonica statusa, vidite 
“Indikatori statusa” na stranici 22.

3 Palete alata. U njoj se nalaze ili preèice do najèe¹æe 
kori¹æenih aplikacija ili, u nekoj aplikaciji, preèice do 
korisnih alatki. Da sakrijete paletu alata, pritisnite  
i odaberite Display. Demarkirajte opciju Toolbar.

4 Traka za kretanje. Kucnite ili prevlaèite po njoj da 
prelistavate sadr¾aj ekrana.

Va¹ smartfon poseduje i skrin sejver, za¹titu ekrana. Ako se 
odreðeni vremenski period ni¹ta ne de¹ava na ekranu, 
pojavljuje se skrin sejver. Da deaktivirate skrin sejver, 
kucnite ekran ili pritisnite bilo koji taster. Imajte na umu 
da izgled ovog skrin sejvera ne mo¾ete da menjate. Za 
dalje informacije, vidite deo “Ekran” na stranici 107.
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Kretanje po stavkama i biranje 
stavki
U najveæem broju sluèajeva, postoje dva naèina upravljanja 
smartfonom: pritiskom tastera za pretra¾ivanje i drugih 
tastera koji se nalaze na smartfonu, ili tako ¹to æete 
olovkom, koja se dobija uz aparat, da kucnete na ekran. 
Ove dve metode mo¾ete i da kombinujete da pronaðete 
onu koja Vam najvi¹e odgovara. Da vidite gde se olovka 
nalazi, vidite sl. 2 na stranici 13.

Va¾no: Koristite samo olovku koju je Nokia odobrila za 
upotrebu sa ovim smartfonom. Upotreba svake druge 
olovke mo¾e da poni¹ti garancije date za aparat kao i da 
o¹teti dodirni ekran. Pazite da ne grebete ekran. Nikada ne 
koristite obiènu olovku, niti drugi o¹tar predmet, za pisanje 
po ekranu.

Da otvorite aplikaciju, kucnite dva puta na ikonicu 
aplikacije u prikazu Desk, ili doðite do ¾eljene aplikacije, 
pa zatim pritisnite taster za pretragu u sredinu. Da 
otvorite folder, datoteku ili prilog, kucnite dva puta 
na ¾eljenu stavku, ili doðite do nje, pa zatim pritisnite 
taster za pretragu u sredinu.

Izraz "kucnite dva puta" u ovom tekstu znaèi da prvo 
kucnete olovkom na neku stavku da je odaberete, pa zatim 
na nju kucnete jo¹ jedanput da je otvorite.

Savet: Ako Vam dodirni ekran ne reaguje na 
odgovarajuæi naèin, potrebno ga je kalibrisati. Pomoæu 
tastera za pretra¾ivanje otvorite aplikaciju Control 

Panel (Kontrolna tabla), odaberite Screen calibration 
(Kalibracija ekrana) i pratite uputstva.

Da izaðete iz aplikacije i da se vratite u Desk, 
pritisnite  na levoj strani ekrana, ili kucnite  u 
status traci. Da vidite njen taèan polo¾aj na ekranu, 
vidite sl. 11 na stranici 18. Desk je Va¹a radna povr¹ina 
na kojoj pristupate svim aplikacijama i na kojoj 
kreirate preèice do razlièitih stavki kao ¹to su 
dokumenta, slike ili kontakt kartice. Za dalje 
informacije, vidite deo “Desk” na stranici 31.

Da odaberete komandu menija u aplikaciji, pritisnite 
, doðite do odgovarajuæe komande, i pritisnite 

taster za pretragu u sredinu da tu komandu odaberete. 
Ili, kucnite naslovnu traku (vidite “Elementi ekrana” na 
stranici 18) datog prozora da otvorite meni, kucnite 
meni, pa zatim kucnite ¾eljenu komandu.

U veæini aplikacija, neke od najkorisnijih komandi se 
nalaze i na komandnim dugmadima na desnoj strani 
ekrana.

Savet: Komande menija i komandna dugmad se 
menjaju zavisno od toga ¹ta je izabrano na ekranu. 
Doðite do neke stavke ili je kucnite, zatim izaberite 
odgovarajuæu komandu menija ili komandno dugme.

Da odaberete pojedinaènu stavku liste ili datoteku, 
kucnite je, pritisnite  i odaberite Edit > Mark/
Unmark > Mark. Sada mo¾ete da kuckanjem markirate 
i ostale stavke. Pored odabrane stavke se prikazuje 
oznaka da je ¹tiklirana. Da odaberete sve stavke u 
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nekoj listi, pritisnite  i odaberite Edit > Mark/
Unmark > Mark all. Da odaberete uzastopne stavke, 
prevucite olovkom preko datoteka.

Da prika¾ete ili da sakrijete komandnu dugmad ili 
paletu alata, pritisnite  i odaberite Display > 
Command bar odnosno Toolbar. Kada je neko komandno 
dugme prigu¹eno, ta komanda se ne mo¾e koristiti.

Komandna dugmad na desnoj strani, paleta alata na 
dnu i indikatori statusa u gornjem desnom uglu ekrana 
se menjaju zavisno od date aplikacije i trenutne 
situacije.

Da aktivirate deo nekog dijaloga, kucnite ga. Mo¾ete 
da kucnete delove, polja, dijaloga kao ¹to su tekst 
kuæice, okna prozora i drugi delovi ekrana.

Savet: Ako pi¹ete neki telefonski broj, e-mail adresu ili 
veb adresu u tekst kuæici ili u nekom dokumentu, to se 
mo¾e koristiti i kao hiperveza. Kucnite broj ili adresu, 
ili u njih pomerite kursor pomoæu tastera za pretragu, 
i oni æe postati hiperveza oznaèena ikonicom. Kucnite 
ikonicu da pozovete taj telefonski broj, da otvorite e-
mail editor ili da pristupite odgovarajuæem veb sajtu 
ako je aktivna veza sa Internetom.

Da prevuèete neku stavku, kucnite je i zadr¾ite 
olovku na ekranu oko jedne sekunde, i stavku 
premestite na novo mesto. Ovo mo¾ete raditi sa Desk 
aplikacijama.

Osnovno kori¹æenje Va¹eg 
smartfona

Da uputite neki poziv, pritisnite taster  na 
gornjem delu smartfona da otvorite prikaz Dialler. 
Dialler mo¾ete da otvorite i tako ¹to æete dva puta 
kucnuti aplikaciju Telephone na Desk-u, ili tako ¹to 
æete kucnuti ikonicu telefon u paleti alata, ako je ona 
na raspolaganju. Unesite broj telefona koristeæi 
ekransku tastaturu u prikazu Dialler, pa kucnite Call. 
Ako napravite gre¹ku u unosu brojeva, kucnite  da 
obri¹ete brojeve. Mikrofon i zvuènica se nalaze na 
prednjoj strani ureðaja (vidite sl.1 na stranici 12). Da 
zavr¹ite poziv, kucnite End ili pritisnite . 

Da odgovorite na poziv, kucnite Answer ili pritisnite 
 na gornjoj strani ureðaja. Da vidite gde se nalaze 

mikrofon i zvuènica, vidite sl.1 na stranici 12. Da 
odbijete poziv, kucnite Reject ili pritisnite . Za 
dalje informacije, vidite deo “Telephone (Telefon)” na 
stranici 37.

Da iskljuèite tonske odzive ureðaja, odaberite naèin 
rada Silent. Da odaberete ovaj naèin rada, ili otvorite 
aplikaciju Profiles ili pritisnite glavni prekidaè  pa iz 
liste odaberite Silent.

Da pi¹ete tekst, kucnite tekst polje ili kuæicu u koju 
¾elite da unesete tekst. Otvara se prozor ekranske 
tastature ili prepoznavanja rukopisa. Zapoènite pisanje 
kuckanjem odgovarajuæih karaktera na tastaturi ili 
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pisanjem slova u polju za unos teksta. Za dalje 
informacije, vidite deo “Pisanje teksta” na stranici 33.

Da napravite fotografiju ili da snimite video, otvorite 
aplikaciju Camera. Objektiv kamere se nalazi na zadnjoj 
strani kamere, iznad zadnje maske (vidite sl. 2 na 
stranici 13). Da preðete iz re¾ima fotoaparata u re¾im 
kamere (kemkordera) i obratno, kucnite odgovarajuæu 
slièicu na levoj strani ekrana. Kadrirajte objekat 
koristeæi ekran kao tra¾ilo, i pritisnite taster za pretragu 
u sredinu ili kucnite Capture da napravite snimak. Da 
snimite video zapis, pritisnite Record. Slika ili video 
zapis se memori¹u u folder koji je prikazan u naslovnoj 
traci. Ako ne ¾elite da saèuvate sliku, kucnite Delete. Za 
dalje informacije, vidite deo “Images (Slike)” na stranici 
79.

Da slu¹ate radio, prikljuèite kompatibilne slu¹alice na 
smartfon. Provodnik slu¹alica slu¾i kao antena radio 
prijemnika, zato ga ostavite da slobodno visi. Otvorite 
aplikaciju Visual Radio, pritisnite , pa odaberite 
Tools > Speaker in use > Headset. Pritisnite  da 
zapoènete slu¹anje radija. Aplikaciju Visual Radio 
mo¾ete da koristite za slu¹anje standardnog FM radio 
programa kao i posebnog FM radio programa sa 
istovremenim vizuelnim sadr¾ajem, ako je na 
raspolaganju. Za dalje informacije, vidite deo “Visual 
Radio” na stranici 91.

Da u svim aplikacijama i datotekama u ureðaju 
potra¾ite odreðeni deo teksta ili neki tip datoteke, 
otvorite aplikaciju Find (Naði) ili kucnite Find. Napi¹ite 

tekst u polju za pretragu i kucnite Find. Da pretragu 
uèinite preciznijom, kucnite Advanced search, 
napi¹ite tekst u polju za pretragu, defini¹ite lokaciju i 
datumski interval za pretragu, pa kucnite OK. Kucnite 
pronaðenu stavku da je otvorite.

Savet: Delove teksta mo¾ete da tra¾ite i iz samih 
aplikacija, ako je ta funkcija na raspolaganju kao 
komanda menija. Pritisnite  pa odaberite Edit > 
Find....

Da kreirate folder, otvorite aplikaciju File manager 
(Menad¾er datoteka). Pritisnite  pa odaberite File > 
New folder.... Novom folderu odredite ime i izaberite 
lokaciju. U nekim aplikacijama mo¾ete da kreirate novi 
folder tako ¹to prvo odaberete komandu menija 
Change folder u tom meniju.

Radnje zajednièke za aplikacije
Naredne radnje, funkcije, æete naæi u vi¹e aplikacija:

Da dodate preèicu za neku stavku, odaberite neku 
stavku iz aplikacije File manager ili iz neke druge 
aplikacije koja slu¾i za rad sa datotekama, pritisnite 

 i odaberite komandu menija Add to Desk..., ako je 
na raspolaganju. U aplikaciji Images, na primer, 
odaberite Tools > Add to Desk.... Odaberite Desk group 
(Grupa na radnom stolu) u koju ¾elite da dodate 
preèicu i kucnite OK.
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Da stavku po¹aljete, izaberite je, pritisnite , pa 
izaberite komandu File >Send, ako je na raspolaganju. 
Odaberite odgovarajuæi naèin slanja.

Da neku stavku iseèete i umetnete (premestite), 
odaberite neku stavku, pritisnite  i odaberite Edit > 
Cut. Doðite do mesta gde ¾elite da dodate tu stavku, 
pritisnite  i odaberite Edit > Paste.

Da neku stavku kopirate i umetnete (duplirate), 
odaberite neku stavku, pritisnite  i odaberite Edit > 
Copy. Doðite do mesta gde ¾elite da dodate tu stavku, 
pritisnite  i odaberite Edit > Paste.

Savet: Neki dijalozi imaju ikonicu strelica  u 
gornjem levom uglu. Kucnite tu ikonicu, strelicu, da 
iseèete ili kopirate odabrani tekst, ili da tekst umetnete 
u odabrano polje.

Da neku stavku obri¹ete, odaberite je, pritisnite  
i odaberite File > Delete.

Da uveæate ili umanjite prikaz na ekranu (zumirate), 
pritisnite  i odaberite Display > Zoom in odnosno 
Zoom out.

Indikatori statusa
Aplikacije i dijaloge mo¾ete da otvarate i tako ¹to æete 
kucnuti neku od ikonica statusa. Na primer, kucnite  
da otvorite Inbox (Prijem) u kojem mo¾ete da proèitate 
poruku koju ste primili. Evo kako izgledaju neke ikonice 
statusa kada je izabrana podrazumevana tema:

 Imate jednu ili vi¹e neproèitanih poruka u Inbox.

 Primili ste jednu ili vi¹e govornih poruka. Kucnite tu 
ikonicu da pozovete svoju govornu po¹tu. Ako imate dve 
telefonske linije, broj oznaèava telefonsku liniju.

 U toku je govorna veza (poziv). Kucnite da otvorite 
prikaz za rad sa pozivima.

 Mikrofon je u re¾imu "iskljuèen".

 Kontrola jaèine zvuka. Kucnite u toku poziva da 
otvorite prozor za pode¹avanje jaèine zvuka.

 Dodirni ekran i tasteri smartfona su blokirani. Vidite 
“Dodirni ekran i blokada tastature” na stranici 25.

Trenutno koristite naèin rada Silent. Telefon neæe 
zvoniti da Vas obavesti o dolaznom pozivu ili o poruci. 
Kucnite da otvorite dijalog za izbor naèina rada.

Aktiviran je sat sa alarmom.

 Svi dolazni pozivi su preusmereni na drugi broj. Ako 
imate dve telefonske linije, broj koji se prikazuje oznaèava 
na koji broj je poziv preusmeren.  oznaèava da su svi 
dolazni pozivi preusmereni na govornu po¹tu. Kucnite ovu 
ikonicu da izmenite pode¹avanja preusmeravanja poziva.

 Ako imate dve telefonske linije, broj oznaèava onu 
koja je odabrana. Kucnite ovu ikonicu za prelazak sa jedne 
linije na drugu.

 ili  Na smartfon su prikljuèene slu¹alice ili adapter 
za slu¹ni aparat.
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 Va¹ smartfon je povezana sa PC raèunarom preko 
kabla.

Nivo (napunjenosti) baterije
 Baterija je skoro prazna. Dopunite je. 

 Baterija je napunjena. Kada stubiæi prestanu da se 
kreæu i prika¾u se sva èetiri stubiæa, znaèi da je baterija 
potpuno napunjena.

Jaèina signala
 Smartfon je povezan na be¾iènu mre¾u. Kada su 

prikazana sva èetiri stubiæa, znaèi da je prijem signal 
be¾iène mre¾e dobar. Ako je signal slab, mo¾ete probati da 
pobolj¹ate prijem tako ¹to æete malo pomeriti smartfon ili 
gakoristiti u hendsfri re¾imu (bez upotrebe ruku).

 Smartfon je ukljuèen ali je izvan zone pokrivanja 
mre¾e.

 Telefonske funkcije smartfona su iskljuèene. Ne 
mo¾ete da upuæujete ni da primate telefonske pozive, niti 
da primate poruke preko telekomunikacionih aplikacija 
(SMS, data ili e-mail).

Indikatori data veze
 Bluetooth veza. Kucnite da otvorite dijalog u kojem 

mo¾ete da iskljuèite Bluetooth vezu. Za dalje informacije 
o Bluetooth tehnologiji, vidite “Bluetooth veza” na 
stranici 137.

 U toku je data poziv. Kucnite da otvorite prikaz za rad 
sa pozivima.

 U toku je HSCSD data poziv. Kucnite da otvorite 
prikaz za rad sa pozivima.

 Aktivna je GPRS veza. GPRS simbol  se prikazuje 
kada je GPRS veza privremeno obustavljena (na èekanju), 
na primer, ako ste primili ili uputili govorni poziv u toku 
GPRS veze. Kucnite ovu ikonicu da otvorite dijalog 
Connection manager (Menad¾er veza).
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Op¹te informacije
Nalepnice na komercijalnom 
paketu
Nalepnice koje su u sklopu komercijalnog paketa sadr¾e 
va¾ne informacije za podr¹ku kupca i servis. Komercijalni 
paket takoðe sadr¾i uputstva o kori¹æenju ovih nalepnica.

Pristupni kodovi
Obja¹njenja za razne bezbednosne kodove koji Vam mogu 
biti potrebni:
• Lock code (Za¹titna ¹ifra) (5 do 10 cifara): Za¹titna 

¹ifra ¹titi Va¹ smartfon od neovla¹æenog kori¹æenja i 
isporuèuje se zajedno sa ureðajem. Trenutna ¹ifra je 
12345. Promenite je i èuvajte u tajnosti i na 
bezbednom mestu, odvojeno od smartfona.

• PIN i PIN2 kodovi (4 do 8 cifara): PIN (Personal 
Identification Number - lièni identifikacioni broj) kod 
¹titi Va¹u SIM karticu od neovla¹æenog kori¹æenja. PIN 
kod se obièno nudi uz SIM karticu. Posle tri uzastopna 
i netaèna unosa PIN koda, PIN kod se blokira i morate 
ga odblokirati pre nego ¹to budete u moguænosti da 
ponovo koristite SIM karticu. 
PIN2 kod se dobija sa nekim SIM karticama i potreban 
je za pristup odreðenim funkcijama kao ¹to je npr. 
fiksno biranje.

• PUK i PUK2 kodovi (8 cifara): PUK (Personal 
Unblocking Key - lièni kljuè za deblokiranje) kod je 
potreban za promenu blokiranog PIN koda. PUK2 kod je 
potreban za promenu blokiranog PIN2 koda. Ako ovi 
kodovi nisu isporuèeni zajedno sa SIM karticom, 
kontaktirajte operatera èija se SIM kartica nalazi u 
Va¹em smartfonu.

• Barring password (©ifra zabrane poziva) (4 digits): 
©ifra zabrane (poziva) je potrebna prilikom kori¹æenja 
usluge Call barring (Ogranièavanje poziva). Ovu ¹ifru 
mo¾ete dobiti od svog dobavljaèa usluga.
Internet aplikacije ovog smartfona koriste lozinke i 
korisnièka imena radi za¹tite od neovla¹æenog 
kori¹æenja Interneta i njegovih usluga. Ove lozinke se 
menjaju u pode¹avanjima Internet aplikacija.

Upravljanje memorijom
Mnoge funkcije ovog smartfona zauzimaju memoriju 
prilikom memorisanja podataka. U ove funkcije spadaju 
video, muzièke datoteke, igre, kontakti, poruke, slike i 
melodije zvona, kalendar i obaveze, dokumenti i preuzete 
aplikacije. Velièina slobodne memorije zavisi od toga koliko 
je podataka veæ sme¹teno u memoriju smartfona.

Kao dodatni prostor za sme¹tanje podataka mo¾ete 
koristiti memorijsku karticu. Ako je memorija smartfona pri 
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kraju, podatke mo¾ete prebaciti na memorijsku karticu. 
Memorijske kartice su prepisive, tako da mo¾ete po potrebi 
vi¹e puta upisivati podatke na nju, i brisati ih kad je to 
potrebno.

Napomena: Neke kartice se mogu samo èitati. One 
sadr¾e veæ upisane podatke koji se ne mogu obrisati sa 
kartice niti prepisati novim.

Za pregled zauzetosti memorije, idite u Control Panel 
(Kontrolna tabla) i otvorite Memory (Memorija). Mo¾ete 
videti koje vrste podataka imate u memoriji smartfona 
i na memorijskoj kartici, kao i to koliko memorije 
zauzimaju pojedine grupe podataka.

Oslobaðanje memorije
Instaliranjem velikog broja igara ili memorisanjem velikog 
broj slika, muzièkih datoteka ili video snimaka mo¾e se 
zauzeti veliki deo dostupne memorije. Smartfon æe Vas 
obavestiti o tome da se raspolo¾iva memorija smanjuje. U 
tom sluèaju, dodatni podaci se ne mogu saèuvati sve dok 
ne obri¹ete neke od igara, slika ili drugih sadr¾aja i na taj 
naèin oslobodite memoriju. Da bi se spreèilo popunjavanje 
memorije, treba redovno da bri¹ete podatke ili da ih 
prebacujete na memorijsku karticu.

Mo¾ete obrisati informacije o kontaktima, kalendarske 
bele¹ke, igre, poruke, e-mail poruke ili bilo koje druge 
podatke. Otvorite odgovarajuæu aplikaciju i obri¹ite 
podatke.

Dodirni ekran i blokada tastature
Dodirni ekran i tastere mo¾ete zakljuèati da biste spreèili 
sluèajno pritiskanje.

Da zakljuèate dodirni ekran i tastere, pritisnite  
a zatim . Kada su dodirni ekran i tasteri zakljuèani, 

 se pojavljuje u status traci. Drugi naèin aktiviranja 
blokade tastera je moguæ pritiskom na glavni prekidaè 

 i biranjem Lock touch screen and keys. Da 
otkljuèate, pritisnite  a zatim .

Da odgovorite na poziv dok je tastatura zakljuèana, 
pritisnite . Tokom poziva, telefonom se normalno 
rukuje. Kada zavr¹ite ili odbijete poziv, dodirni ekran i 
tasteri æe se automatski ponovo zakljuèati.

Da ukljuèite automatsko zakljuèavanje tastera, idite 
u aplikaciju Control panel i otvorite Display. ©tiklirajte 
Screen saver locks display & keys: kuæicu i kucnite OK. 
Dodirni ekran i tasteri se automatski blokiraju po 
aktiviranju skrin sejvera.

Kontrola jaèine zvuka
Da podesite nivo jaèine zvuka u toku poziva, 
pritisnite  da otvorite audio pode¹avanja. Pritisnite 

 i , ili pritisnite  i  na tasteru za pretragu 
da uti¹ate, odnosno da pojaèate zvuk. Mo¾ete odabrati 
da koristite zvuènik ili da iskljuèite zvuk.
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Da podesite jaèinu zvuka kada koristite slu¹alice ili 
zvuènik, pritisnite  i  na tasteru za 
pretra¾ivanje.

UPOZORENJE: Muziku slu¹ajte umereno glasno. 
Produ¾eno izlaganje glasnoj muzici mo¾e da Vam 
o¹teti sluh.

Zvuènik
Va¹ smartfon ima ugraðen zvuènik za hendsfri kori¹æenje 
(Pogledajte sliku 3 na stranici 13). Zvuènik Vam 
omoguæava da prièate i slu¹ate na kratkom rastojanju od 
ureðaja, bez potrebe da smartfon dr¾ite na uhu, na primer, 
mo¾ete je dr¾ati na obli¾njem stolu. Zvuènik mo¾ete 
koristiti tokom poziva, pri kori¹æenju audio aplikacija i kod 
gledanja multimedija poruka.

Da preðete na kori¹æenje zvuènika u toku poziva, 
pritisnite . Zvuènik se mora posebno aktivirati 
pri svakom pozivu, ali u audio aplikacijama kao ¹to je 
Music player (Muzièki centar) kori¹æenje zvuènika se 
podrazumeva kao primarno. Da iskljuèite zvuènik i da 
se vratite na kori¹æenje slu¹alice, pritisnite .

UPOZORENJE: Ne dr¾ite aparat uz uho kada je 
aktiviran zvuènik po¹to zvuk mo¾e biti preglasan.

Slu¹alice
Pomoæu HS-3 slu¹alica, koje se isporuèuju uz ureðaj, 
mo¾ete slu¹ati radio i muzièki centar svog ureðaja.

Da slu¹alice prikljuèite na ureðaj, utaknite kabl u 
Pop-Port™ konektor na dnu ureðaja. (Pogledajte sliku 2 
na stranici 13) Provodnik slu¹alica slu¾i kao antena 
radio prijemnika, zato ga ostavite da slobodno visi.

Da odgovorite na poziv dok koristite slu¹alice, 
pritisnite taster daljinskog upravljaèa na mikrofonu 
slu¹alica. Da poziv zavr¹ite, pritisnite ponovo isti taster.

UPOZORENJE: Kori¹æenje stereo slu¹alica mo¾e da 
utièe na sposobnost praæenja zvukova u okru¾enju. Ne 
koristite stereo slu¹alice kada to mo¾e da ugrozi va¹u 
bezbednost.

Instaliranje aplikacija i softvera
U svoj smartfon mo¾ete instalirati dve vrste aplikacija i 
softvera:
• Aplikacije i softver specijalno namenjen za Nokia 7710 

ili pogodni za Symbian operativni sistem. Ove 
instalacione datoteke imaju nastavak .SIS. Vidite 
“Instaliranje softvera” na stranici 27.

• J2Micro EditionTMJava aplikacije pogodne za Symbian 
operativni sistem. Ove datoteke imaju nastavak .JAD ili 
.JAR. Ne preuzimajte PersonalJavaTM aplikacije u svoj 
smartfon jer se one ne mogu instalirati. Vidite 
“Instaliranje JavaTM aplikacija” na stranici 27.

Instalacione datoteke se mogu prebaciti u Va¹ smartfon iz 
kompatibilnog raèunara, mogu se preuzeti tokom 
pretra¾ivanja, ili primiti kao multimedija poruke, kao 
e-mail prilog ili preko Bluetooth veze. 
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Va¾no: Instalirajte aplikacije samo iz onih izvora koji 
nude adekvatnu za¹titu od ¹tetnog softvera.

Tokom instalacije, ureðaj proverava integritet, celovitost, 
paketa koji se instalira. Smartfon prikazuje informacije o 
proveri koja se obavlja, i daju Vam se opcije dali da 
nastavite sa instalacijom ili ne.

Za informacije o digitalnom potpisu i sertifikatima, 
pogledajte “Certificate manager (Menad¾er sertifikata)” na 
stranici 105.

Instaliranje softvera
Ako instalirate datoteku koja a¾urira ili popravlja postojeæu 
aplikaciju, originalnu aplikaciju mo¾ete povratiti samo pod 
uslovom da imate originalnu instalacionu datoteku ili 
punu rezervnu kopiju uklonjenog softvera. Da povratite 
orginalnu aplikaciju, prvo uklonite aplikaciju pa je ponovo 
instalirajte pomoæu orginalne instalacione datoteke ili 
pomoæu rezervne kopije.

Da instalirate softver, potra¾ite u memorijskoj kartici 
instalacionu datoteku, a zatim dva puta kucnite 
datoteku da pokrenete instalaciju. Na primer, ako 
instalacionu datoteku primite kao prilog u e-mail 
poruci, idite do po¹tanskog sanduèeta, otvorite e-mail 
poruku i dva puta kucnite na datoteku da pokrenete 
instalaciju.

Da uklonite softver, pogledajte “Application manager 
(Menad¾er aplikacija)” na stranici 104.

Savet: Za vi¹e informacija o instaliranju softvera, 
pogledajte “Application manager (Menad¾er 
aplikacija)” na stranici 104.

Instaliranje JavaTM aplikacija
1 Potra¾ite instalacionu datoteku u memoriji smartfona 

ili na memorijskoj kartici, odaberite datoteku i dva 
puta kucnite na nju da pokrenete instalaciju. Na 
primer, ako instalacionu datoteku primite kao prilog u 
e-mail poruci, idite do po¹tanskog sanduèeta, otvorite 
e-mail poruku i dva puta kucnite na datoteku da 
pokrenete instalaciju.

2 Potvrdite instalaciju. Za instalaciju je potrebna .JAR 
datoteka. Ako je nema, ureðaj æe tra¾iti da je 
preuzmete. Ako nije odreðena pristupna taèka, od Vas 
æe se tra¾iti da odaberete neku. Kada budete 
preuzimali .JAR datoteku, postoji moguænost da æe se 
od Vas tra¾iti da unesete korisnièko ime i lozinku za 
pristup serveru. Ove podatke mo¾ete dobiti od 
dobavljaèa ili od proizvoðaèa aplikacije. Smartfon æe 
Vas obavestiti kada instalacija bude gotova.
Savet: U toku pretra¾ivanja veba, mo¾ete preuzeti 
instalacionu datoteku i odmah je instalirati. Imajte na 
umu da je veza otvorena, aktivna, dok se obavlja 
instalacija.
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Prenos podataka
Ovaj aparat koristi moguænosti prenosa podataka putem 
GSM mre¾e za slanje multimedija poruka, kratkih poruka i 
e-maila, kao i za uspostavljanje veze sa udaljenim 
raèunarima.

Be¾ièni prenos podataka se mo¾e obaviti sa veæine 
lokacija na kojima Va¹ smartfon funkcioni¹e. Meðutim, 
preporuèuje se da premestite aparat na lokaciju gde se 
mo¾e ostvariti prijem najjaèeg signala be¾iène 
komunikacione mre¾e. Kada je signal jak, prenos podataka 
je efikasan. Uop¹teno govoreæi, ne treba oèekivati isti 
uèinak od be¾iènih komunikacija kao od zemaljskih 
komunikacija s obzirom na osobenosti be¾iènog prenosa.

Sledeæi faktori mogu da ometaju be¾iène veze u vidu 
¹uma, slabog ili izgubljenog signala, neispravnog rada 
aparata ili poremeæenog prikaza:

©um - Radio-smetnje iz elektronskih ureðaja i opreme, 
kao i iz drugih telefona utièu na kvalitet be¾iènog prenosa 
podataka.

Roming - Kada korisnik smartfona prelazi iz jedne mre¾ne 
æelije u drugu, jaèina signala konkretnog kanala opada i 
be¾ièna telefonska centrala korisnika prebacuje na drugu 
æeliju i frekvenciju, gde je signal jaèi. Prebacivanje izmeðu 
æelija se takoðe mo¾e desiti i kada korisnik miruje, usled 
promenljivosti optereæenja mre¾nog saobraæaja. Takva 
prebacivanja mogu izazvati neznatna ka¹njenja prenosa. 

Elektrostatièko pra¾njenje - Pra¾njenje statièkog 
elektriciteta iz prsta ili provodnika mo¾e izazvati 
neispravan rad elektriènih ureðaja. Pra¾njenje mo¾e 
dovesti do poremeæenog prikaza i nestabilnog rada 
softvera. Be¾iène veze mogu postati nepouzdane, podaci 
o¹teæeni, a prenos prekinut. U tom sluèaju morate da 
zavr¹ite postojeæi poziv (ako postoji), iskljuèite ureðaj (ako 
je ukljuèen) i izvadite bateriju. Zatim, vratite bateriju i 
uspostavite novu be¾iènu vezu.

Mrtve zone i ispadanja - Mrtve zone su zone u kojima 
nema prijema radio-signala. Ispadanja se javljaju kada 
korisnici smartfona prolaze kroz zone u kome je radio-
signal blokiran ili oslabljen usled konfiguracije terena ili 
velikih zgrada.

Naru¹enost signala - Rastojanje i prepreke mogu izazvati 
ispadanje signala iz faze. Takoðe, mogu dovesti i do 
refleksije signala. Obe ove situacije dovode do slabljenja 
signala.

Slab signal - Usled rastojanja ili postojanja prepreka, 
radio-signal iz sredi¹ta æelije mo¾e biti nedovoljno jak ili 
stabilan da bi omoguæio pouzdanu vezu za prenos 
podataka. Zbog toga, da biste osigurali najbolju moguæu 
vezu, imajte na umu sledeæe:
• Data veza najbolje funkcioni¹e kada aparat miruje. Ne 

preporuèuje se uspostavljanje be¾iène data veze u 
vozilu koje se kreæe.

• Nemojte stavljati aparat na metalnu povr¹inu.
• Proverite da li je jaèina signala na displeju smartfona 

dovoljno velika. Pomeranje smartfona u prostoriji, 
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pogotovo prema prozoru, mo¾e pojaèati signal. Ako 
signal nije dovoljno jak za govorni poziv, ne treba 
poku¹avati sa uspostavljanjem data veze sve dok ne 
pronaðete mesto na kome je prijem signala bolji.

Data veze

GSM data pozivi
GSM data poziv omoguæava prenos podataka brzinama do 
14,4 kb/s. Za dostupnost i pretplatu na usluge prenosa 
podataka, kontaktirajte svog operatora mre¾e ili 
provajdera servisa.

Data pozivi velike brzine (HSCSD, High 
Speed Circuit Switched Data - prenos 
podataka velikim brzinama sa 
komutacijom linije) 
HSCSD omoguæava prenos podataka brzinama do 
43,2 kb/s, ¹to je èetiri puta br¾e od standardne brzine 
prenosa podataka u GSM mre¾i. HSCSD se mo¾e uporediti 
sa brzinom veæine raèunarskih modema koji komuniciraju 
putem mre¾e fiksne telefonije.

Za dostupnost i pretplatu na usluge prenosa podataka 
velikim brzinama, kontaktirajte svog operatora mre¾e ili 
provajdera servisa.

Napomena: Slanje podataka u HSCSD modu mo¾e 
isprazniti bateriju aparata br¾e nego normalni govorni 
ili data pozivi zato ¹to aparat èe¹æe ¹alje podatke na 
mre¾u.

Paketni prenos podataka (GPRS, 
General Packet Radio Service - op¹ti 
paketni prenos podataka radio vezom)
GPRS omoguæava be¾ièni pristup mobilnih telefona data 
mre¾ama (mre¾ni servis). GPRS koristi tehnologiju 
paketnog prenosa podataka kojom se informacije ¹alju u 
kratkim mlazevima podataka putem mre¾e mobilne 
telefonije. Korist od slanja podataka u paketima je u tome 
¹to se mre¾a optereæuje samo u toku slanja i prijema 
podataka. Po¹to GPRS efikasno koristi mre¾u, on 
omoguæava brzo uspostavljanje data veze i brz prenos 
podataka.

Na GPRS servis, usluge, se morate pretplatiti. Za 
dostupnost i pretplatu na GPRS servis, kontaktirajte svog 
operatora mre¾e ili provajdera servisa.

(E)GPRS (Enhanced GPRS, pobolj¹ani GPRS) je slièan 
GPRS-u, ali omoguæava br¾u vezu. Za vi¹e detalja u vezi 
dostupnosti (E)GPRS-a i brzine prenosa podataka 
kontaktirajte svog operatora mre¾e ili provajdera servisa. 
Ako ste kao nosaè podataka odabrali GPRS, smartfon 
umesto GPRS koristi (E)GPRS, ako je na raspolaganju.
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Naèin naplate GPRS-a i aplikacija
Svaki prenos podataka preko GPRS-a i (E)GPRS primenjuje 
odgovarajuæi cenovnik operatora za prenos podataka. Za 
vi¹e informacija u vezi cena, kontaktirajte svog operatora 
mre¾e ili provajdera servisa.

Pristupne taèke
Data veza povezuje Va¹ smartfon sa Internetom preko 
pristupne taèke. Va¹ smartfon podr¾ava tri vrste data 
veza:
• GSM data poziv ( )
• GSM data pozivi velikih brzina, tj. HSCSD ( )
• paketni prenos podataka, (GPRS) ( )

Ako ¾elite npr. da ¹aljete i primate multimedija poruke ili 
e-mail poruke, pretra¾ujete veb, preuzimate JavaTM 
aplikacije ili da koristite svoj smartfon kao modem, treba 
da podesite parametre pristupne taèke.

Proverite kod svog provajdera servisa koja je vrsta 
pristupne taèke potrebna za usluge kojima ¾elite da 
pristupite. Za dostupnost i pretplatu na GSM data pozive, 
GSM data pozive velikih brzina i usluge GPRS veza, 
kontaktirajte svog operatora mre¾e ili provajdera servisa.
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Desk
Pritisnite , ili kucnite  u status traci da otvorite 
aplikaciju Desk (Radni sto). 

Savet: Du¾im pritiskom na ovaj taster otvaraju se 
prethodno kori¹æene aplikacije na koje mo¾ete da 
preðete.

Desk je Va¹a radna povr¹ina na kojoj pristupate svim 
aplikacijama i na kojoj kreirate preèice do razlièitih stavki 
kao ¹to su dokumenta, slike ili kontakt kartice.

Kada napustite neku aplikaciju pritiskom na  i 
prebacite se na drugu aplikaciju, smartfon podrazumevano 
memori¹e unete podatke.

Sl. 12: Desk

Da otvorite neku aplikaciju, dva puta kucnite na 
ikonicu. Kucnite i prevlaèite po traci za pretragu koja se 
nalazi na desnoj strani da se kreæete nagore i nadole po 
ekranu.

Da uklonite neku aplikaciju, idite u Control panel > 
App. manager, izaberite softverski paket koji ¾elite da 
uklonite, pa kucnite Remove. Pojavljuje se dijalog u 
kojem se tra¾i Va¹a potvrda. Pritisnite Remove.

Da nekom objektu dodate preèicu, idite u aplikaciju 
èiji objekat ¾elite da dodate u Desk i odaberite ga. 
Pritisnite  i potra¾ite komandu menija Add to Desk.... 
U aplikaciji Images (Slike), na primer, odaberite Tools > 
Add to Desk.... Odaberite grupu aplikacije Desk u koju 
¾elite da dodate preèicu i kucnite OK.

Da obri¹ete preèicu ili ikonicu aplikacije, odaberite 
ikonicu, pritisnite , i odaberite Edit > Delete. Imajte 
na umu da se preèice aplikacija ne mogu uklanjati iz 
grupe All.

Da promenite raspored ikonica, kucnite na ikonicu i 
dr¾ite olovku na njoj na sekund i prevucite ikonicu na 
novu lokaciju na ekranu.

Da uveæate ili umanjite velièinu ikonice, pritisnite 
 ili pritisnite , i odaberite Display > Zoom in ili 

Zoom out.
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Da dodate pozadinsku sliku, pritisnite , i 
odaberite Display > Set background image.... Odaberite 
sliku. Kucnite Preview ako ¾elite da pogledate sliku. U 
suprotnom, kucnite OK. Za detaljnija pode¹avanja 
ekrana, pogledajte “Teme” na stranici 117.

Rad sa grupama
Aplikacije i preèice mo¾ete podeliti po grupama koje æe se 
prikazivati u aplikaciji Desk. Postojanje vi¹e grupa Vam 
omoguæava lak¹e kori¹æenje brojnih aplikacija i preèica. 
Mo¾ete imati istu aplikaciju ili preèicu u vi¹e grupa.

Da kreirate novu grupu, pritisnite , odaberite 
Group > New..., i imenujte nove grupe.

Za prelazak izmeðu razlièitih grupa, pritisnite , 
odaberite View group, i odaberite grupu.

Da odabranu aplikaciju ili preèicu dodate grupi, 
pritisnite , odaberite Group > Add to group..., zatim 
odaberite grupu kojoj ¾elite da je dodate.

Da dodate ili uklonite objekat iz grupe, pritisnite 
, i odaberite Group > Edit.... Imajte na umu da ova 

opcija nije na raspolaganju za grupu All. Odaberite 
aplikaciju ili preèicu iz liste sa leve strane i dodajte je 
grupi. Kucnite Add. Da uklonite aplikaciju ili preèicu, 
odaberite je iz liste sa desne strane i kucnite Remove.

Da preimenujete grupu, pritisnite , odaberite 
Group > Manage groups.... Odaberite grupu koju ¾elite 
da preimenujete i kucnite Rename.

Da obri¹ete neku grupu, pritisnite , odaberite 
Group > Manage groups.... Odaberite grupu koju ¾elite da 
obri¹ete i kucnite Delete. Ne mo¾ete preimenovati niti 
obrisati grupu All.
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Pisanje teksta
Imate dva naèina unosa slova, brojeva i specijalnih 
karaktera. Handwriting recognition daje Vam moguænost 
da direktno upisujete karaktere na ekran pomoæu olovke. 
Takoðe mo¾ete koristiti ekransku tastaturu da kuckate 
karaktere koje ¾elite da unesete.

Provajderi aplikacija mogu da nude i druge naèine unosa 
teksta. Ureðaj  mo¾e da koristi te druge naèine unosa 
teksta jedino ako je odgovarajuæa aplikacija instalirana u 
memoriji ureðaja. Ako se aplikacija instalira na memorijsku 
karticu, ureðaj neæe moæi da korsiti takvu aplikaciju.

Za unos teksta, kucnite na deo ekrana na kojem ¾elite 
da pi¹ete. Otvara se ili prozor "prepoznavanje rukopisa" 
ili prozor "ekranska tastatura". Za prelazak sa 
prepoznavanja rukopisa na ekransku tastaturu, 
kucnite . Za prelazak na prepoznavanje rukopisa, 
kucnite . Poènite sa pisanjem.

Va¾no: Koristite samo olovku koju je Nokia odobrila za 
upotrebu sa ovim aparatom. Upotreba svake druge olovke 
mo¾e da poni¹ti garancije date za aparat kao i da o¹teti 
dodirni ekran. Pazite da ne grebete ekran. Nikada ne 
koristite obiènu olovku, niti drugi o¹tar predmet, za pisanje 
po ekranu.

Da pomerite prozor za unos, kucnite i prevucite .

Da sakrijete prozor za unos, kucnite .

Da promenite jezik unosa, kucnite  i odaberite 
¾eljeni jezik iz liste.

Prepoznavanje rukopisa
Savet: Kucnite  u prozoru prepoznavanje rukopisa 
da otvorite funkciju pomoæi. Ova funkcija Vam nudi 
detaljne informacije o unosu karaktera i sadr¾i druge 
korisne savete.

Sl. 13 Prozor prepoznavanja rukopisa

Za kori¹æenje prepoznavanja rukopisa, jedan po jedan 
karakter crtajte olovkom u prozoru za prepoznavanje 
rukopisa.

Savet: Imajte na umu da na prepoznavanje rukopisa 
ima uticaja deo prozora na kome pi¹ete. Koristite tanku 
osnovnu liniju (na ekranu) da odr¾avate pravac pisanja. 
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Za prelazak sa automatskog poèinjanja reèi velikim 
slovom, na slobodnu upotrebu malih ili velikih slova 
i obratno, kucnite . Na poèetku pisanja neke reèi 
mo¾ete izabrati da li æe reè poèeti velikim slovom ili 
malim slovom. U sredini reèi mo¾ete birati izmeðu 
velikih i malih slova. Sve reèenice iza karaktera ! ? ¿ ¡ 
automatski poèinju velikim slovom, osim ako niste 
promenili ovu opciju u Pen Input pode¹avanjima u 
Control Panel. 

Imajte na umu da velika ili mala slova zavise od registra 
koji ste odabrali (velika ili mala slova) a ne od toga kako 
napi¹ete slovo na ekranu. Mo¾ete pisati velikim slovima 
da dobijete mala slova ako sistem za prepoznavanje 
rukopisa njih prepoznaje bolje od malih slova. Imajte na 
umu da ne mo¾ete da odaberete AB re¾im na poèetku reèi 
sa automatskim velikim slovom.

Savet: Pogledajte “Pode¹avanja unosa olovkom” na 
stranici 35 za vi¹e pode¹avanja o automatskom 
kori¹æenju velikih slova.

Za pisanje brojeva, specijalnih karaktera ili 
"rukopisnih pokreta", kucnite  za brojeve a  za 
specijalne karaktere. Vidite na slici 14 kako se unosi 
razmak, bri¹e karakter, itd.

Sl. 14 Rukopisni pokreti: 1 - rastavnica, 2- povratnica, 3- 
taster "enter", 4 - tabulator

Da tekst obri¹ete, odaberite tekst prevlaèenjem olovke 
preko teksta. Nacrtajte "rukopisni pokret" za 
povratnicu. Vidite sl. 14.

Da uve¾bate, "nauèite", sistem da prepoznaje Va¹ 
individualni stil pisanja, odaberite aplikaciju Control 
panel pa Pen Input Settings, zatim kucnite Training. 
Dva puta kucnite na skup karaktera (mala ili velika 
slova, brojevi ili specijalni karakteri) i odaberite 
odreðeni karakter kojem ¾elite da "nauèite" sistem za 
prepoznavanje rukopisa. Kucnite Train. Nacrtajte 
karakter onako kako ga Vi pi¹ete i kucnite OK. Da 
promenite stil pisanja koji je sistem nauèio, otvorite 
ponovo dijalog Draw character i kucnite Clear da 
uklonite postojeæi stil. Nacrtajte novi karakter i kucnite 
OK.

Uve¾bavajte samo one karaktere sa kojima sistem ima 
problema u prepoznavanju. Ako poku¹ate da nauèite 
sistem da prepoznaje sve karaktere, Va¹ ureðaj mo¾e ostati 
bez memorije.
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Ekranska tastatura
Da koriste ekransku tastaturu, olovkom kuckajte po 
tasterima na tastaturi.

Sl. 15 Ekranska tastatura

1 Input display (Prikaz unosa). Prikazuje karaktere koje 
trenutno pi¹ete.

2 Backspace (Povratnica). Bri¹e karaktere koji su levo od 
kursora.

3 Enter (taster "enter"). Zapoèinje novi red ili dodaje nove 
redove.

4 Tab key (Tabulator). Slu¾i za dodavanje tabulatorskog 
razmaka ili za pomeranje kursora u naredno polje.

5 Caps lock (Sva velika slova). Prebacuje na velika slova.
6 Shift (Registar). Omoguæava Vam da unesete veliko 

slovo u re¾imu unosa malih slova.
7 Space (Rastavnica). Ubacuje razmak.

Za prelazak sa malih na velika slova i obratno, 
kucnite . Da ukljuèite caps lock, kucnite . Sve 
reèenice iza karaktera ! ? ¿ ¡ automatski poèinju 
velikim slovom, osim ako niste promenili ovu opciju u 
Pen Input pode¹avanjima u Control Panel.

Da biste pisali brojeve ili specijalne karaktere, 
kucnite . Kucnite  da pogledate jo¹ specijalnih 
karaktera.

Savet: Da biste pisali akcentovana slova, ako 
tastatura ima tastere sa samo akcentima, prvo 
kucnite akcenat pa zatim slovo. Da biste odabrali 
akcentovano slovo, takoðe mo¾ete kucnuti , ako 
je dostupno. 

Da tekst obri¹ete, odaberite tekst prevlaèenjem 
olovke preko teksta. Kucnite na ikonicu povratnice 
(backspace).

Pode¹avanja unosa olovkom
Da konfiguri¹ete pode¹avanja unosa teksta, 
odaberite Control panel > Pen Input Settings. 
Defini¹ite sledeæe:

Input language: - Ovo pode¹avanje odreðuje koji se 
karakteri specifièni za Va¹ jezik (dijakritici) prepoznaju 
napisani Va¹im rukopisom, kao i kakav æe biti raspored 
slova na Va¹oj ekranskoj tastaturi. 

Capitalise: - Da se velikim slovom pi¹u reèi posle karaktera 
! ? ¿ ¡ iza kojih je unet razmak, izaberite After '.', '?' or 
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'!' with space. Da se poèinje velikim slovom i kada iza 
njih nije unet razmak, izaberite After '.', '?' or '!'. Da 
iskljuèite kori¹æenje velikih slova, odaberite No.

Character recognition speed: - Pode¹ava se brzina 
prepoznavanja rukopisa.

Line width: - Menja se debljina linije olovke.

Keyboard size: (Velièina tastature:) - Odabira se velièina 
virtuelne tastature. 

Input method: - Podrazumevano, Va¹ ureðaj nudi dva 
naèina unosa teksta: preko ekranske tastature i preko 
prepoznavanja rukopisa. Ovo pode¹avanje Vam nije 
potrebno osim ako dodatni metodi unosa nisu 
instalirani u Va¹ ureðaj.

Savet: Koristite opciju After '.', '?' or '!' u tekstualnim 
porukama da bi stalo vi¹e teksta.
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Telephone (Telefon)
Idite u Desk > Telephone.

Mikrofon i zvuènica se nalaze na prednjoj strani ureðaja 
(vidite sl.1 na stranici 12).

Pozivanje
Da neki broj pozovete pomoæu numerièke tastature, 
otvorite aplikaciju Telephone (Telefon), unesite broj 
kuckajuæi po tastaturi, i kucnite Call. Da obri¹ete 
ukucane brojeve, kucnite . Za meðunarodne 
pozive, dodajte meðunarodni prefiks + (dva puta 
kucnite * dugme i odaberite + iz liste) a zatim unesite 
pozivni broj zemlje, pozivni broj podruèja i telefonski 
broj pretplatnika.

Ako je SIM kartica uklonjena ili o¹teæena, moæiæete samo 
da pozovete broj za hitne pozive. U nekim komunikacionim 
mre¾ama je potrebno da je va¾eæa SIM kartica pravilno 
postavljena u aparatu da biste mogli da uputite bilo kakav 
poziv.

Ako upuæivanje hitnog poziva na uobièajeni naèin nije 
moguæe, broj za hitne sluèajeve koji je programiran u 
ureðaju mo¾ete eventualno uneti u polje za unos (za¹tite) 
¹ifre, pa zatim kucnuti Call.

Da pozovete broj koji je u memoriji, kucnite Contacts 
u Dialler (Biraè) prozoru, odaberite kontakt i kucnite 

Call. Ako kontakt ima vi¹e brojeva, otvara se lista svih 
brojeva kontakta. Izaberite broj iz liste i kucnite OK.

Savet: Telefonski broj u tekst kuæici ili dokumentu 
mo¾ete koristiti kao hipervezu. Kucnite broj, ili u njega 
dovedite kursor pomoæu tastera za pretragu, i on æe 
postati hiperveza oznaèena ikonicom. Kucnite na 
ikonicu da pozovete taj broj telefona.

Da broj koji je prikazan u polju za brojeve dodate u 
Contacts, kucnite Add to Contacts, odaberite kontakt 
ili kreirajte novi kontakt i popunite informacije o 
kontaktu. Za dalje informacije, vidite deo “Contacts 
(Kontakti)” na stranici 61.

Da pozovete broj iz liste prethodnih poziva, kucnite 
Recent calls u Dialler prozoru. Odaberite jedan od 
brojeva iz liste i kucnite Call. Da broj dodate u 
Contacts, odaberite broj i kucnite Add to contacts.

Da upotrebite opciju brzo biranje, pritisnite , 
odaberite View > Speed dialling i kucnite broj ili ime koje 
¾elite da pozovete. Brzo biranje je metod brzog 
pozivanja brojeva koje èesto zovete.
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Sl. 16: Brzo biranje

Da dodate brojeve za brzo biranje, otvorite prikaz 
brzog biranja (pritisnite , odaberite View > Speed 
dialling). Kucnite na neki prazan, slobodan, broj brzog 
biranja, zatim kucnite Assign u dijalogu koji se otvara. 
Odaberite kontakt koji ¾elite da dodelite tasteru za 
brzo biranje, i kucnite Select. Ako kontakt ima nekoliko 
brojeva, odaberite jedan, i kucnite OK.

Za prelazak iz prikaza Dialler u prikaz Speed dialling 
i obrnuto, pritisnite .

Da pozovete svoju govornu po¹tu, obratite se svom 
operatoru mre¾e za broj govorne po¹te (mre¾ni servis). 
U prikazu Speed dial, broj 1 je rezervisan za pozivanje 
Va¹e govorne po¹te. Za dalje informacije, vidite deo 
“Pode¹avanja govorne po¹te” na stranici 41.

Da podesite nivo jaèine zvuka tokom razgovora, 
kucnite Audio settings. Pomerite klizaè da podesite 
jaèinu zvuka. Odaberite Loudspeaker: da biste koristili 
hendsfri i mikrofon ili Mute: da iskljuèite mikrofon.

Savet: U toku poziva, pritisnite  da otvorite audio 
pode¹avanja. Pritisnite  i , ili pritisnite  i  
na tasteru za pretragu da uti¹ate, odnosno da pojaèate 
zvuk. 

Da u toku poziva uputite drugi poziv, kucnite New 
call. Za prelazak sa jednog poziva na drugi, kucnite 
Unhold ili Hold. Da pove¾ete dva sagovornika a sebe 
iskljuèite iz poziva, pritisnite , odaberite Options > 
Transfer. Da razgovarate sa oba sagovornika 
istovremeno, kucnite Conference. Konferencijska veza 
mo¾e imati do 5 sagovornika. Kada ste u 
konferencijskoj vezi, kucnite Conf. options da iskljuèite 
sagovornike ili da razgovarate sa njima privatno. 
Konferencijska veza i transfer poziva su mre¾ni servisi.

Savet: Za informacije o praæenju propu¹tenih, 
primljenih i upuæenih poziva kao i o praæenju trajanja 
poziva, pogledajte “Log (Dnevnik)” na stranici 133.

Odgovaranje na poziv
Da na poziv odgovorite, kucnite Answer ili pritisnite 

. Da odbijete poziv, kucnite Reject ili pritisnite 
. Da zavr¹ite poziv pritisnite . Da iskljuèite 

ton zvona, kucnite Silence. Da iskljuèite ton i 
odgovorite sa podrazumevanom porukom, pogledajte 
“Ostala pode¹avanja” na stranici 41.
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Glasovno biranje
Broj mo¾ete pozvati izgovaranjem glasovne komande koju 
ste dodelili kontakt kartici. Svaka izgovorena reè(i) mo¾e 
biti glasovna komanda. 

Pre upotrebe glasovnih komandi imajte na umu:
• Glasovne komande ne zavise od jezika. One zavise od 

glasovnih karakteristika govornika.
• Ime morate izgovoriti upravo onako kako ste to uradili 

pri snimanju. 
• Pri snimanju i izgovaranju glasovnih komandi, budite 

jasni i glasni. Ako izgovorite tiho ili nejasno, sistem 
neæe prepoznati glasovnu komandu.

• Glasovne komande su osetljive na ambijentalnu buku. 
Glasovne komande snimajte i koristite u okru¾enju bez 
buke.

• Veoma kratka imena nisu pogodna. Koristite du¾a 
imena i izbegavajte upotrebu sliènih za razlièite brojeve 
telefona.
Napomena: Kori¹æenje glasovnih komandi mo¾e da 
bude te¹ko u buènim sredinama ili u hitnim 
sluèajevima, zato se nemojte oslanjati iskljuèivo na 
biranje glasom u svim situacijama.

Za dodavanje glasovnih komandi, pogledajte 
“Glasovne komande” na stranici 63.

Da biste koristili biranje glasom, pritisnite i dr¾ite 
 ili dugme na slu¹alicama sve dok ne èujete ton za 

poèetak ili vidite napomenu na ekranu. Ka¾ite glasovnu 
komandu broja koji ¾elite da okrenete. Da poku¹ate 

ponovo, u sluèaju da glasovna komanda nije 
prepoznata, pritisnite i dr¾ite  dugme nekoliko 
sekundi. Za povratak na normalno biranje, na kratko 
pritisnite  taster ili dugme na slu¹alicama, i 
pritisnite ESC taster. 

Pode¹avanja telefona

Preusmeravanje poziva (mre¾ni servis)
Preusmeravanje poziva Vam omoguæava da usmerite 
pozive upuæene Vama na neki drugi broj telefona. Ovo se 
naziva i prosleðivanje poziva.
1 Pritisnite , i odaberite Tools > Settings > Call 

divert.... Otvara se dijalog.
2 Idite na stranu Voice calls.
3 Defini¹ite sledeæe:

Divert all calls: — Kada je aktivirano, svi dolazni pozivi 
su preusmereni.
Divert if busy: — Kada je aktivirano, dolazni pozivi se 
preusmeravaju kada Vam je drugi poziv u toku.
Divert if not answered: — Kada je aktivirano, dolazni 
pozivi se preusmeravaju ako na njih ne odgovorite u 
odreðenom vremenskom periodu.
Divert if out of reach: — Kada je aktivirano, dolazni pozivi 
se preusmeravaju ako je Va¹ ureðaj iskljuèen ili izvan 
zone mre¾ne pokrivenosti.
Divert if not available: — Ova opcija u isto vreme aktivira 
Divert if busy:, Divert if out of reach:, i Divert if not 
answered:.
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Na raspolaganju su naredne opcije:
Activate — Otvara dijalog za unos broja na koji ¾elite da 
preusmerite pozive i, ako je na raspolaganju, da 
odredite vremenski period posle kojeg se poziv 
preusmerava, ako se na njega ne odgovori. Kucnite  
da odaberete broj svoje govorne po¹te ili druge 
podrazumevane brojeve, ako ih ima. Kucnite Select 
contact da potra¾ite neki broj u aplikaciji Contacts.
Cancel — Iskljuèuje preusmeravanje.
Check status - Proverava da li je preusmeravanje 
aktivirano ili ne.
Da poni¹tite sva preusmeravanja, kucnite Cancel all 
diverts.

Preusmeravanje data i faks poziva 
(mre¾ni servis)
1 Pritisnite , i odaberite Tools > Settings > Call 

divert....
2 Idite na stranu Data & Fax calls (Data i faks pozivi) i 

odaberite jednu od sledeæih opcija da preusmerite sve 
data pozive ili sve faks pozive:
Activate - Otvara dijalog u koji unosite broj na koji 
¾elite da preusmerite pozive i u kome birate vremenski 
period nakon koga se poziv preusmerava ako se na 
njega ne odgovori. Mo¾ete kucnuti na okvir da 
odaberete prethodno dodate brojeve, ako postoje.
Cancel (Odustani) - Iskljuèuje preusmeravanje.
Check status (Proveri stanje) - Proverava da li je 
preusmeravanje aktivno ili ne.

Zabrana poziva (mre¾ni servis)
Zabrana poziva Vam omoguæava da ogranièite pozivanje i 
primanje poziva preko smartfona. Za ovu opciju Vam je 
potrebna ¹ifra zabrane koju dobijate od svog provajdera 
servisa.
1 Pritisnite , i odaberite Tools > Settings > Call 

barring.... Otvara se dijalog.
2 Defini¹ite sledeæe:

All incoming calls: — Kada je ovo aktivirano, pozivi se ne 
mogu primati.
Incoming calls when abroad: — Kada je ovo aktivirano, 
pozivi se ne mogu primati kada ste izvan svoje matiène 
dr¾ave.
All outgoing calls: — Kada je ovo aktivirano, pozivi se ne 
mogu upuæivati.
International calls: — Kada je ovo aktivirano, pozivi se ne 
mogu upuæivati u druge dr¾ave ili regije.
Int. calls except to home country: - Ako ste aktivirali 
meðunarodni roming kod svog operatora 
komunikacione mre¾e, u inostranstvu ne mo¾ete 
upuæivati meðunarodne pozive osim u svoju matiènu 
zemlju.
Na raspolaganju su naredne opcije:
Activate - Zabrana se ukljuèuje.
Cancel - Zabrana se iskljuèuje.
Check status - Provera da li je zabrana poziva ukljuèena 
ili ne.

3 Ukucajte ¹ifru zabrane (poziva) i kucnite OK da biste 
aktivirali ovaj servis.
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Ako Va¹a SIM kartica podr¾ava dopunsku liniju, 
ogranièenje govornih poziva se odnosi na odabranu liniju.

Da poni¹tite sve zabrane poziva, kucnite Cancel all 
barrings.

Za informacije o zabrani poziva, pogledajte “Zabrana data 
poziva” na stranici 107.

Ogranièenje poziva i preusmerenje poziva ne mogu biti 
aktivni istovremeno. I kada su pozivi zabranjeni, pozivanje 
odreðenog zvaniènog broja slu¾be pomoæi koji je 
programiran u ureðaju mo¾e biti moguæe.

Pode¹avanja govorne po¹te 
Za informacije o pozivanju govorne po¹te (mre¾ni servis), 
pogledajte “Pozivanje” na stranici 37.
1 Pritisnite , i odaberite Tools > Settings > Voice 

mailbox....
2 Defini¹ite broj govorne po¹te, i ako ¾elite, DTMF tonove 

(lozinka govorne po¹te):
Number: — Upi¹ite broj govorne po¹te koji ste dobili od 
svog provajdera servisa.
DTMF: — Defini¹ite DTMF sekvence za govornu po¹tu. Za 
dalje informacije o DTMF tonovima, vidite “Slanje DTMF 
tonova”na stranici 42.

Ako Va¹a SIM kartica podr¾ava dodatnu liniju, mo¾ete 
definisati pode¹avanja govorne po¹te za obe linije.

Ostala pode¹avanja
Pritisnite , i odaberite Tools > Settings > Other 
settings.... Defini¹ite sledeæe:

Strana Call (Poziv)
Call waiting: (mre¾ni servis)— Ako ste aktivirali opciju poziv 
na èekanju, mre¾a æe Vas obave¹tavati o novom dolaznom 
pozivu dok je drugi poziv u toku. Opcija Check status 
proverava da li je opcije poziva na èekanju aktivirana ili 
ne.

Send my caller ID: (mre¾ni servis) — Odreðuje da li se Va¹ 
broj prikazuje ili ne osobi koju pozivate. Ovu opciju mo¾e 
da defini¹e i operator komunikacione mre¾e ili provajder 
servisa kod pretplate (Set by network). 

Summary after call: — Ako ovu opciju podesite na On, posle 
svakog poziva æe Vam se prikazati pribli¾no trajanje 
poziva.

Automatic redial: — Ako ovu opciju podesite na On i 
pozovete broj koji je zauzet ili se ne javlja, ureðaj æe 
automatski poku¹ati da ponovi biranje. Maksimalan broj 
poku¹aja je 10.

Reject with message: - Ako postavite opciju On, otvara se 
tekst kuæica, u kojoj mo¾ete da napi¹ete poruku koju ¾elite 
da po¹aljete pozivaocu kao odgovor, uvek kada iskljuèite 
ton nekog dolaznog poziva. Da poruku kasnije izmenite, 
odaberite opciju Edit message.

Line in use: (mre¾ni servis)— Ako Va¹a SIM kartica podr¾ava 
dodatnu liniju, odaberite onu koju ¾elite da koristite. 
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Block line change: (mre¾ni servis) — Ako Va¹a SIM kartica 
podr¾ava dodatnu liniju, i odaberete ovu opciju, neæete 
moæi da promenite liniju u upotrebi. Ako ¾elite da 
promenite ovo pode¹avanja, morate ukucati PIN2 kod. 

Strana Network (Mre¾a)
Operator selection: — Omoguæava Vam da promenite naèin 
izbora komunikacione mre¾e kao i da se prijavite na drugu 
mre¾u. U re¾imu automatskog biranja mre¾e, ureðaj bira 
najadekvatniju mre¾u. U re¾imu ruènog izbora mre¾e, 
ureðaj pretra¾uje sve dostupne mre¾e i prikazuje ih u listi. 
Tada mo¾ete odabrati mre¾u koju ¾elite da koristite. 
Imajte na umu da moguænost promene mre¾e zavisi od 
Va¹eg operatora mre¾e.

Cell info display: - Odaberite On da naznaèite da se ureðaj 
koristi u Micro Cellular Network (mikro celularna mre¾a). 
U polju za telefonske brojeve se prikazuje indikator MCN. 
Indikator se ne prikazuje za vreme trajanja poziva.

Strana Securuty (Bezbednost)
I kada se koriste za¹titne funkcije koje ogranièavaju pozive 
(kao ¹to su ogranièavanje poziva, zatvorena grupa 
korisnika i fiksno biranje), pozivanje zvaniènog broja 
slu¾be pomoæi koji je programiran u aparatu mo¾e biti 
moguæe.

Closed user group: —Odredite grupu ljudi koje mo¾ete 
pozivati i koji mogu pozivati Vas. Odaberite Default 
(Podrazumevana) da aktivirate grupu u dogovoru sa 
svojim mre¾nim operatorom. Odaberite On (Ukljuèeno) da 

aktivirate ovaj mre¾ni servis. Morate uneti broj grupe koji 
ste dobili sa mre¾e.

Fixed dialling: — Ako Va¹a SIM kartica podr¾ava ovu opciju, 
mo¾ete ogranièiti svoje pozive na listu odreðenih brojeva 
upisanih u Va¹oj SIM kartici. Kada je servis fixed dialling 
(fiksno biranje) aktiviran, SIM imenik prikazuje samo 
brojeve koji su na listi. I dalje imate pristup imeniku 
Contacts (Kontakti), ali ne mo¾ete pozivati te brojeve.

Ako ¾elite da promenite pode¹avanja ili pregledate fiksne 
brojeve, biæe potrebno da unesete svoj PIN2 kod. Odaberite 
Contacts (Kontakti) da dodate, izmenite ili obri¹ete brojeve.

Potrebno je da unesete imena i brojeve u listu za fiksno 
biranje.

Napomena: Fiksno biranje takoðe utièe i na servisne 
zahteve (tzv. SS i USSD komande), kao ¹to su komande 
za aktiviranje mre¾nih usluga.

Slanje DTMF tonova
DTMF (dvofrekventni ton) tonovi su oni tonovi koje èujete 
kada kuckate po numerièkim tasterima na numerièkoj 
tastaturi u aplikaciji Telephone (Telefon). Na primer, DTMF 
tonovi Vam omoguæavaju da komunicirate sa govornim 
sanduèiæima i kompjuterizovanim telefonskim sistemima.

Mo¾ete slati DTMF tonove na mre¾u npr. da biste pristupili 
automatskim telefonskim uslugama, govornim 
sanduèiæima ili bankarskim sistemima.
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DTMF tonove mo¾ete slati automatski ako ste dodali DTMF 
ton u DTMF polje na kartici za kontakt u Contacts aplikaciji. 
DTMF tonove mo¾ete slati i ruèno u prikazu Dialler (Biraè) 
aplikacije Telephone (Telefon). Ruèni metod prenosa DTMF 
tonova se preporuèuje kada je DTMF niz kratak.

Za slanje DTMF nizova automatski tokom poziva, 
pritisnite , i odaberite Options > Send DTMF.... Ako u 
Contacts (Kontakti) postoji DTMF niz za trenutno 
aktivan poziv, otvara se dijalog Send DTMF (©alji 
DTMF). Kucnite na Send (©alji) da biste automatski 
poslali DTMF ton ili Enter manually (Ruèni unos) da 
biste otvorili prikaz Dialler. Dialler prikaz se automatski 
otvara ako nema DTMF nizova za poziv u aplikaciji 
Contacts.

Da DTMF tonove unesete ruèno tokom poziva, 
kucnite New call ili pritisnite  > View > Dialler da 
otvorite Dialler prikaz. Unesite DTMF niz.

Savet: Postoje dva karaktera koja mo¾ete uneti 
dvostrukim kuckanjem * na tastaturi:

• p (pauza) — Pravi pauzu od tri sekunde 
izmeðu cifara u DTMF nizu. Sve cifre koje 
slede iza pauze se tretiraju kao DTMF tonovi.

• w (èekanje) — Pauzira slanje DTMF cifara dok 
ne kucnete na Send (©alji). Ostatak niza se 
¹alje na mre¾u. Sve cifre koje slede iza èekanja 
se tretiraju kao DTMF tonovi.

Mo¾ete dodati DTMF tonove u polje DTMF na kartici za 
kontakt.

Saveti za efikasnu upotrebu telefona
• Indikator neèujnosti  se prikazuje u statusnom 

podruèju kada ste podesili profil Silent na aktivan. 
Kada kucnete na ovaj indikator otvoriæe se dijalog u 
kome mo¾ete izmeniti naèin rada. Indikator se uklanja 
iz statusnog podruèja kada aktivirate neki drugi naèin 
rada osim "Silent".

• U prikazu upravljanja pozivom, pritisnite  za 
vreme poziva da biste stavili trenutni poziv na èekanje 
ili da aktivirate poziv koji je na èekanju. Ako poziv nije 
u toku, pritisnite  da prika¾ete listu poslednjih 
odlaznih poziva.

• U prikazu brzog biranja mo¾ete prevlaèiti dodeljene 
dugmiæe za brzo biranje pomoæu olovke da biste ih 
reorganizovali. Fiksno dugme za govornu po¹tu se ne 
mo¾e pomerati.
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Profiles (Naèini rada)
Idite u Desk > Profiles.

Naèini rada odreðuju tonove zvona i nivoe jaèine zvuka u 
zavisnosti od radnog okru¾enja, dogaðaja i grupe 
pozivaèa.

Da promenite naèin rada, odaberite naèin rada iz liste 
i kucnite Activate.

Da obri¹ete naèin rada, odaberite naèin rada iz liste, 
pritisnite , i odaberite Profile > Delete. Imajte na 
umu da se podrazumevani naèini rada ne mogu 
obrisati.

Savet: Naèine rada mo¾ete menjati i kratkim 
pritiskom na glavni prekidaè.

Da kreirate novi naèin rada, pritisnite  i odaberite 
Profile > New.... Za dalje informacije o ovim 
pode¹avanjima, vidite “Izmene naèina rada”na 
stranici 45.

Da odredite vreme kada æe odabrani naèin rada 
isteæi, kucnite Set time. Kucnite , a onda pomoæu 
strelica promenite vreme. Kada vreme istekne, 
prethodni naèin rada se ponovo aktivira. Imajte na 
umu da se iz bezbednosnih razloga naèin rada Flight 
(Let) ne mo¾e vremenski ogranièiti.

Da dodate neku grupu pozivaèa odabranom naèinu 
rada, kucnite Personalise i Alert for. Odaberite jednu 

ili vi¹e grupa, i kucnite OK. Ureðaj se ogla¹ava 
odabranim tonom zvona samo kada Vas pozove ili Vam 
po¹alje poruku neki èlan grupe, (pod uslovom da se 
telefonski broj èlana ¹alje i da ga Va¹ smartfon 
prepozna). Za druge pozivaèe æe se koristiti Silent naèin 
rada (Bez zvona).

Za kori¹æenje smartfona bez veze sa be¾iènom GSM 
mre¾om, odaberite Flight naèin rada i kucnite Activate. 
Smartfon ne ¹alje niti prima GSM i FM radio signale kao 
ni Bluetooth signale, ali i dalje mo¾ete koristiti 
aplikacije za koje nije potrebno mre¾no pokrivanje. Na 
primer, mo¾ete slu¹ati zvuène zapise ili pisati poruku.

UPOZORENJE: U Flight naèinu rada ne mo¾ete da 
upuæujete (niti da primate) pozive, ukljuèujuæi i hitne 
pozive, niti mo¾ete da koristite druge funkcije koje 
zahtevaju mre¾no pokrivanje. Da biste uputili poziv, 
prvo morate da aktivirate funkciju telefona menjanjem 
naèin rada. Ako je smartfon zakljuèan, ukucajte 
za¹titnu ¹ifru. Ako morate da uputite hitan poziv dok je 
smartfon zakljuèan ili u Flight naèinu rada, imate 
moguænost da ukucate predhodno programirani broj 
hitnog poziva u Va¹em smartfonu u polje za ¹ifru 
zabrane i da kucnete Call. Va¹ smartfon æe potvrditi da 
æete izaæi iz Flight naèina rada i uputiti hitan poziv.
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UPOZORENJE: Ne ukljuèujte ureðaj ako je zabranjena 
upotreba be¾iènih aparata ili ako njihova upotreba 
mo¾e da prouzrokuje smetnje ili opasnost.

Izmene naèina rada
Da izmenite neki naèin rada, odaberite ga iz liste, i 
kucnite Personalise. Imajte na umu da se ne mogu sva 
pode¹avanja menjati u svim naèinima rada. Defini¹ite 
sledeæe:

Profile name: — Preimenujte naèin rada.

Ringing tone: — Kucnite  da odaberete zvuènu datoteku 
koju æete koristiti kao ton zvona za govorne pozive. Da 
preslu¹ate odabrani ton zvona, kucnite Play tone. 
Slièno mo¾ete odabrati i zvuènu datoteku za ton zvona 
razlièitih tipova poruka.

Incoming call alert: — Kada je Ascending odabrano, jaèina 
tona zvona poèinje od najti¹eg i postepeno se pojaèava 
do odabrane jaèine.

Ringing volume: — Podesite jaèinu pritiskom na <+> ili <->. 
Ista jaèina zvuka se koristi za upozorenje na poziv, za 
poruke i za alarme.

Vibrating alert: — Podesite smartfon da vibrira pri 
upozorenju na poziv, poruku i alarme.

Message alerts: — Odaberite da biste ukljuèili upozorenje na 
poruku.

Text msg. alert tone: — Kucnite  da biste odabrali ton 
upozorenja za dolaznu tekstualnu poruku. Ako 
Message alerts: nije odabrano, ova opcija nije dostupna.

Multimedia alert tone: — Kucnite  da biste odabrali ton 
upozorenja za dolaznu multimedija poruku. Ako 
Message alerts: nije odabrano, ova opcija nije dostupna.

E-mail alert tone — Kucnite  da biste odabrali ton 
upozorenja za dolaznu e-mail poruku. Ako Message 
alerts: nije odabrano, ova opcija nije dostupna.

Key tones: — Podesite jaèinu tonova tastature.

Touch screen tones: — Podesite jaèinu tonova kuckanja po 
ekranu.

Warning tones: — Smartfon Vas tonski upozorava, na 
primer, kada je baterija je pri kraju.

Da zatvorite dijalog i odbacite sve promene koje ste uneli, 
pritisnite .
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Messaging (Poruke)
Idite u Desk > Messaging.

U aplikaciji Messaging (Poruke) mo¾ete praviti, slati, 
primati, gledati, menjati i organizovati razlièite tipove 
poruka: tekstualne poruke, multimedija poruke, e-mail 
poruke i "smart" poruke koje su specijalne tekstualne 
poruke i sadr¾e odreðene podatke. Mo¾ete primati poruke 
i podatke preko Bluetooth tehnologije, i primati WAP 
servisne poruke, poruke sa informacijama o æeliji, kao i 
slati servisne komande.

Sl. 17: Messaging (Poruke)

Napomena: Multimedija poruke mogu da primaju i 
prikazuju jedino aparati koji nude kompatibilne 
moguænosti razmene multimedija ili e-mail poruka.

Savet: Da biste mogli da ¹aljete i primate e-mail i 
multimedija poruke, potrebno je da konfiguri¹ete 

pode¹avanja Internet pristupnih taèaka. Vidite 
“Postavljanje Internet pristupne taèke” na stranici 109. 
Zavisno od tipa SIM kartice koju ureðaj, konzola æe 
eventualno moæi da automatski doda pravilna 
pode¹avanja za pretra¾ivanja Interneta i za MMS servis.

Savet: Pisanje poruke mo¾ete zapoèeti iz bilo koje 
aplikacije koja u sebi sadr¾i opciju Send (ili komandu 
menija Send). Odaberite datoteku (sliku, tekst) koju æete 
dodati poruci i kucnite Send.

Savet: Da po¹aljete neku poruku iz prikazu ureðivanja 
poruke a validna adresa se nalazi u polju To: (Primalac), 
pritisnite .

Da komandnu dugmad prilagodite svojim potrebama 
u glavnom prozoru, pritisnite , odaberite Display > 
Command bar buttons..., odaberite odgovarajuæu 
komandu za svako dugme i kucnite OK.

Da sortirate poruke, pritisnite , odaberite Display > 
Sort.... Odaberite odgovarajuæi metod i redosled 
sortiranja, i kucnite OK.

Inbox (Prijemno sanduèe)
Ikonice oznaèavaju tip poruke, prioritet i eventualno 
priloge. Mo¾ete videti neke od narednih ikonica:
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Novi e-mail u udaljenom sanduèetu

Nova tekstualna poruka

Nova multimedija poruka

Nova kalendarska bele¹ka

Neproèitani e-mail

E-mail visokog prioriteta

E-mail niskog prioriteta u udaljenom 
sanduèetu

Prilog

Statusi otpremnog sanduèeta
E-mail i tekstualne poruke mogu imati sledeæe statuse u 
folderu Outbox (Otpremno sanduèe):

Sending (Slanje) - Poruka se trenutno ¹alje.

On request (Na zahtev) - E-mail ili tekstualna poruka æe biti 
poslate samo ako kucnete na Send (©alji) u prikazu Outbox 
(Otpremno sanduèe).

Waiting (Èekanje) - Tekstualna poruka èeka na red i biæe 
poslata ¹to je pre moguæe. Na primer, poruka mo¾e èekati 
na red prilikom ukljuèivanja smartfona, dok se èeka da se 
signal dovoljno pojaèa ili dok se èeka na zavr¹etak 
prethodnog telefonskog poziva. U sluèaju e-mail poruka, 
Waiting (Èekanje) pokazuje da æe poruka biti poslata 
sledeæi put kada se pove¾ete sa svojim udaljenim 
sanduèetom. 

Failed - Poruka se nije mogla poslati.

Deferred (Odlo¾eno) - Odlo¾ili ste slanje poruke. Mo¾ete 
nastaviti sa slanjem poruke tako ¹to æete kucnuti na Send 
(©alji) u prikazu Outbox.

Folderi
Kada otvorite aplikaciju Messaging, mo¾ete videti sadr¾aj 
poslednjeg otvaranog foldera.

Da preðete u drugi folder, pritisnite  i odaberite 
Folders. Lista foldera sadr¾i:

Inbox - Sadr¾i sve primljene poruke osim æelijskih info 
poruka.

Outbox - Privremeno mesto za èuvanje poruka koje èekaju 
da budu poslate. Na primer, poruke se sme¹taju u folder 
Outbox kada je Va¹ ureðaj izvan dometa mre¾e. Mo¾ete da 
napravite raspored slanja tako da se e-mail poruke ¹alju 
kada se sledeæi put pove¾ete na udaljeno po¹tansko 
sanduèe. Kucnite Defer sending da odlo¾ite slanje poruka 
koje su u folderu Outbox.

Drafts - Sadr¾i nacrte poruka koje nisu poslate.

Sent - ovde se èuvaju poruke koje su poslate. Imajte na 
umu da poruke ili podaci poslati preko Bluetooth veze 
neæe biti saèuvani u folder Sent.

 Remote mailbox - Kada otvorite ovaj folder mo¾ete 
da se pove¾ete na svoje udaljeno po¹tensko sanduèe i 
preuzmete nove e-mail poruke ili da pogledate svoje 
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prethodno preuzete e-mail poruke. Vidite “E-mail poruke” 
na stranici 48.

Da dodate novi folder, pritisnite  i odaberite 
Tools > Manage folders.... Kucnite New, i novom folderu 
dajte neko ime. Po ovim folderima mo¾ete da 
organizujete svoje poruke.

Da preimenujete ili obri¹ete folder, pritisnite  i 
odaberite Tools > Manage folders.... Imajte na umu da ne 
mo¾ete brisati primarne, podrazumevane foldere.

E-mail poruke
Da biste bili u moguænosti da primate i ¹aljete e-mail 
poruke, morate podesiti servis udaljenog po¹tanskog 
sanduèeta. Ovaj servis Vam mo¾e ponuditi Va¹ Internet 
provajder, provajder mre¾nog servisa, ili kompanija u kojoj 
radite.

Postavljanje udaljenog po¹tanskog 
sanduèeta
1 Pritisnite  u glavnom prikazu aplikacije Messaging 

i odaberite Tools > New mailbox. Kucnite Next.
2 Defini¹ite naredna pode¹avanja na stranama 

èarobnjaka Mailbox setup:
Mailbox name: - Napi¹ite opisni naziv za udaljeno 
po¹tansko sanduèe.
Mailbox type: - Odaberite e-mail protokol koji 
preporuèuje Va¹ provajder servisa. Imajte na umu da se 

ovo pode¹avanje mo¾e postaviti samo jednom i ne 
mo¾e se menjati ako ste saèuvali ili napustili 
pode¹avanja po¹tanskog sanduèeta. Kucnite Next.
Name: - Napi¹ite svoje ime.
User name: - Napi¹ite svoje korisnièko ime koje Vam je 
dao Va¹ provajder servisa. 
Password: - Napi¹ite svoju ¹ifru. Ako ovo polje ne 
popunite, tra¾iæe Vam se lozinka kada budete poku¹ali 
da se pove¾ete na svoje udaljeno po¹tansko sanduèe.
My e-mail address: - Napi¹ite e-mail adresu koju Vam je 
dao Va¹ provajder servisa. Adresa mora da sadr¾i 
karakter "@". Odgovori na Va¹e poruke se ¹alju na ovu 
adresu. Kucnite Next.
Incoming server (POP3): ili Incoming server (IMAP4): - IP 
adresa ili ime servera koji prima Va¹e e-mail poruke.
Outgoing server (SMTP): - IP adresa ili ime servera koji 
¹alje Va¹e e-mail poruke. Kucnite Next.

3 Po¹to ste definisali ove opcije, kucnite Finish da biste 
se vratili u aplikaciju Messaging, ili kucnite Advanced 
da defini¹ete opciona napredna pode¹avanja e-mail 
poruka. Za dalje informacije, vidite deo “Napredna 
pode¹avanja e-maila” na stranici 49.
Da biste izmenili pode¹avanja udaljenog po¹tanskog 
sanduèeta, pritisnite  i odaberite Tools > Message 
settings > E-mail.... Odaberite po¹tansko sanduèe koje 
¾elite da izmenite, kucnite Edit i unesite izmene na 
prethodno obja¹njen naèin. Imajte na umu da ne 
mo¾ete menjati pode¹avanja po¹tanskog sanduèeta 
dok je veza sa udaljenim po¹tanskim sanduèetom 
otvorena.
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Da biste podesili po¹tansko sanduèe kao 
podrazumevano, pritisnite  i odaberite Tools > 
Message settings > E-mail.... Odaberite po¹tansko 
sanduèe koje ¾elite da postavite kao podrazumevano i 
kucnite Set as default.

Napredna pode¹avanja e-maila
Nakon ¹to zavr¹ite sa pode¹avanjem ili izmenom 
parametara udaljenog sanduèeta u èarobnjaku Mailbox 
setup (idite u aplikaciju Messaging, pritisnite , 
odaberite Tools > Message settings > E-mail...), mo¾ete 
nastaviti sa konfigurisanjem naprednih pode¹avanja 
sanduèeta.

Strana Retrieval (Preuzimanje)
Retrieve: (Preuzmi:) - Odreðuje ¹ta æe biti preuzeto iz 
udaljenog sanduèeta nakon uspostavljanja veze. Opcija 
Messages (Poruke) je dostupna samo ako je sanduèe tipa 
IMAP4.

E-mail size limit: - (Ogranièenje velièine e-mail poruke:) 
Defini¹ite najveæu velièinu poruke koja æe se preuzimati 
kada izaberete komandu menija E-mail > Retrieve and send. 
Minimalna je 1 KB a maksimalna 1.000 KB. Ako se ovo 
ogranièenje prema¹i, preuzeæe se samo zaglavlje poruke.

No. of e-mails to retrieve: - Defini¹ite broj zaglavlja novih 
poruka koji ¾elite da se prukazuje u Inbox. Ako preuzmete 
nova zaglavlja, a ogranièenje ukupnog broja zaglavlja u 
Inbox se prema¹i, stara zaglavlja æe biti obrisana. Ova 
opcija je dostupna samo ako je sanduèe tipa IMAP4.

Password authentication: (Provera autentiènosti lozinki) - 
Koristi se kod POP3 protokola za ¹ifrovanje procesa slanja 
lozinki na udaljeni server za po¹tu.

Retrieve e-mails to inbox: - Izaberite da primate poruke 
ovog naloga u svoj Inbox. Ako se ne odabere, poruke se 
sme¹taju u zasebne foldere za po¹tu a ne u Inbox 
(Prijemno sanduèe).

Strana Sending (Slanje)
Default e-mail format: - Tip po¹te koju mo¾ete da pi¹ete i 
¹aljete svojim ureðajem.

Send e-mail: - Kako se po¹ta ¹alje iz Va¹eg smartfona.

Include original in reply: - Izaberite ovu opciju da se u Va¹im 
odgovorima na primljene poruke citiraju izvorne poruke.

Request read report: (Zahtevaj potvrdu èitanja) - Ako 
izaberete ovu opciju, primaæete obave¹tenja kada 
primalac otvori Va¹u poruku. Obave¹tenje æete primiti 
samo ako e-mail aplikacija primaoca podr¾ava ovu 
funkciju.

Strana Outgoing server (SMTP) 
(Otpremni server)
Authentication required: (Potrebna provera autentiènosti) - 
Izaberite ovu opciju ako SMTP (Simple Mail Transfer 
Protocol - jednostavni protokol za prenos po¹te) server 
zahteva proveru autentiènosti. Neki serveri zahtevaju da 
se identitet korisnika proverava pre slanja e-maila.
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User name: (Korisnièko ime) - Upi¹ite svoje korisnièko ime 
za SMTP server.

Password: (Lozinka) - Upi¹ite svoju lozinku za SMTP server.

Strana Other (Ostalo)
Security – Defini¹ite sigurnosni, za¹titni, protokol servera.

Incoming e-mail port: - Unesite broj porta servera za 
dolaznu po¹tu. Obièno ne morate da menjate 
podrazumevanu vrednost.

Outgoing e-mail port: - Unesite broj porta servera za 
odlaznu po¹tu. Obièno ne morate da menjate 
podrazumevanu vrednost.

Access point in use: (Aktivna pristupna taèka) - Izaberite da 
li ¾elite da se povezujete preko bilo koje od raspolo¾ivih 
pristupnih taèaka ili ¾elite da je sami birate.

Set as default mailbox: - Ako ¹tiklirate ovu kuæicu, ovo 
po¹tansko sanduèe æe biti primarno, podrazumevano 
sanduèe.

Preuzimanje e-mail poruke iz 
po¹tanskog sanduèeta

Savet: Redovno bri¹ite ili preme¹tajte svoje e-mail 
poruke da biste oslobodili memoriju.

E-mail poslat Vama se ne prima automatski u Va¹ 
smartfon, veæ se prima u udaljeno po¹tansko sanduèe 
(e-mail nalog na serveru provajdera). Da biste proèitali 
svoju e-mail poruku, morate se prvo povezati na svoje 

udaljeno po¹tansko sanduèe i zatim izabrati poruku koju 
¾elite da preuzmete u svoj ureðaj. Povezivanje na Va¹e 
udaljeno po¹tansko sanduèe se uspostavlja preko data 
veze.

Sve poruke se primaju u foldere udaljenog po¹tanskog 
sanduèeta, osim ako ne postavite da se poruke primaju 
u Va¹ Inbox.

Savet: Za informacije o postavljanju opcija 
preuzimanja e-mail poruka, vidite “Napredna 
pode¹avanja e-maila” na stranici 49.

Da preuzmete e-mail iz udaljenog po¹tanskog 
sanduèeta, pritisnite  i izaberite E-mail > Retrieve 
and send. Izaberite odgovarajuæu komandu da biste 
preuzeli e-mail poruke iz svih po¹tanskih sanduèiæa ili 
samo iz odabranih. Imajte na umu da ako imate e-mail 
poruke u folderu Outbox, ove poruke æe istovremeno 
biti poslate.

Savet: Ako niste odredili lozinku u sklopu pode¹avanja 
udaljenog po¹tanskog sanduèeta, od Vas æe se tra¾iti 
lozinka kada se prvi put pove¾ete na udaljeno 
po¹tansko sanduèe. U dijalogu koji se otvara, upi¹ite 
lozinku i kucnite OK.

Da preuzmete sadr¾aj odabrane poruke, pritisnite 
, i izaberite E-mail > Retrieve e-mail contents.

Da raskinete vezu sa po¹tanskim sanduèetom, 
pritisnite  i izaberite E-mail > Disconnect from 
Internet. Data veza se raskida.
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Savet: Da biste preuzeli sadr¾aj neke od odabranih 
e-mail poruka, kucnite na tu poruku. Sadr¾aj poruke se 
preuzima, uèitava u Va¹ smartfon i, ako u udaljenom 
sanduèetu ima novih poruka, istovremeno se a¾urira 
lista poruka.

Èitanje i odgovaranje na e-mail poruke
Da otvorite folder Inbox, ili bilo koji drugi folder, 
pritisnite  i izaberite Folders > Inbox/Outbox/Drafts/
Sent ili ime nekog udaljenog po¹tanskog sanduèeta, ako 
je definisano.

Da otvorite neku poruku, kucnite na nju dva puta. Ako 
postoji veb link u poruci, mo¾ete ga otvoriti tako ¹to 
æete kucnuti na njega.

Savet: Mo¾ete napraviti novu kontakt karticu za 
po¹iljaoca e-mail poruke. Pritisnite  i izaberite Tools 
> Add to Contacts.

Da otvorite prilog u poruci, kucnite dva puta na prilog. 
Imajte na umu da prilozi mogu sadr¾ati viruse ili neke 
druge ¹tetne sadr¾aje. Ne prihvatajte sadr¾aje od 
po¹iljalaca u koje nemate poverenje. Da prilog 
saèuvate, izaberite ga, pa kucnite Save.

Da odgovorite na neku poruku po¹to je proèitate, 
kucnite Reply. Da odgovorite svim primaocima 
poruke a ne samo po¹iljaocu, pritisnite  i izaberite 
Message > Reply to all.

Kada odgovarate na e-mail poruku, HTML poruke se dodaju 
kao prilozi.

Savet: Za informacije o postavljanju opcija slanja 
e-mail poruka, vidite “Napredna pode¹avanja e-maila” 
na stranici 49.

Da prosledite neku e-mail poruku, pritisnite  i 
izaberite Message > Forward.

Da obri¹ete neku poruku iz foldera Inbox ili iz 
udaljenog po¹tanskog sanduèeta, kucnite Delete. 
Ako je potrebno, naglasite da li ¾elite da poruku 
obri¹ete samo iz svog smartfona ili iz smartfona i sa e-
mail servera.

Slanje e-maila
1 Pritisnite  i izaberite redom Message > Create > 

E-mail u glavnom prikazu aplikacije Messaging.
2 Napi¹ite e-mail adresu u polje To: Dodajte taèku i zarez 

(;) da razdvojite primaoce.
Ako se primalac nalazi u Contacts, kucnite . 
Izaberite primaoca iz liste i kucnite Add. Kucnite Done 
po¹to ste izabrali sve primaoce.

3 Upi¹ite predmet poruke i napi¹ite poruku. Kucnite 
Send.
Savet: Neku e-mail adresu u tekst kuæici ili u 
dokumentu mo¾ete da upotrebite kao hipervezu. 
Kucnite broj ili adresu, ili u njih pomerite kursor 
pomoæu tastera za pretragu, i oni æe postati hiperveza 
oznaèena ikonicom. Kucnite ikonicu da otvorite editor 
e-mail poruka.
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Ako ime koje ste uneli odgovara veæem broju imena, ili ako 
ta osoba ima vi¹e od jedne e-mail adrese, izaberite 
odgovarajuæe ime ili adresu iz liste i kucnite OK.

Savet: Mo¾ete izabrati vi¹e kontakata istovremeno. 
Vidite “Radnje zajednièke za aplikacije” na stranici 21.

Da se vidi ili ne Cc: (primaoci kopije poruke) i Bcc: 
(primaoci kopije poruke koji se ne prikazuju) polja 
u editoru e-mail poruka, pritisnite  i izaberite 
Display > Cc field ili Bcc field. Ako dodate nekog 
primaoca u Cc: polje, kopija poruke se ¹alje tom 
primaocu, a ime primaoca vide svi ostali primaoci 
poruke. Ako dodate nekog primaoca u Bcc: polje, kopija 
poruke se ¹alje tom primaocu, ali ime tog primaoca ne 
vide drugi primaoci poruke.

Da saèuvate, ali da ne po¹aljete e-mail koji ste 
upravo napisali, kucnite Close. Poruka se sme¹ta u 
folder Drafts. Ova saèuvana poruka zamenjuje 
prethodno saèuvanu verziju iste poruke.

Da defini¹ete opcije slanja za trenutnu e-mail 
poruku, kucnite Sending options. Imajte na umu da 
bilo kakve promene une¹ene u ovaj dijalog utièu samo 
na e-mail poruku koju æete upravo poslati, i uticaæe na 
format poruke kada je primalac bude otvarao. Na 
primer, format mo¾e uticati na èitljivost karaktera. 
Defini¹ite sledeæe:

Priority: - Nivo prioriteta, va¾nosti poruke.

E-mail format: - Format, stil, poruke. Izaberite 
Formatted text (HTML) da biste mogli da u poruci 

koristite napredne opcije formatiranja teksta. Izaberite 
Plain text da biste koristili standarni Internet format, ili 
Plain text (no MIME), ako znate da sistem za prijem 
poruka ne mo¾e prikazati poruku poslatu u standarnom 
Internet formatu.

Request read report: - Izaberite ovu opciju ako ¾elite da 
dobijete obave¹tenje kada primalac otvori poruku.

Mailbox in use: - Udaljeno po¹tansko sanduèe koje se 
koristi za slanje ove poruke.

Send e-mail: - Odredite kada æe poruka biti poslata. 
Immediately znaèi da æe poruka biti poslata èim to bude 
bilo moguæe ako ste povezani sa udaljenim po¹tanskim 
sanduèetom. Ako niste povezani, poku¹ava se 
uspostavljanje veze. Opcija When connection available 
znaèi da æe se e-mail poruka poslati kada se naredni 
put pove¾ete na svoje udaljeno po¹tansko sanduèe. 
Opcija On request znaèi da æe poruka biti saèuvana u 
folder Outbox kada kucnete Send. Poruka se ¹alje kada 
izaberete tu poruku u folderu Outbox i kucnete Send.

Stil e-mail poruka
Formatiranje teksta i paragrafa je jedino moguæe kada je 
E-mail format: opcija slanja za trenutnu e-mail poruku 
pode¹ena na Formatted text (HTML).

Da formatirate odabrani tekst, pritisnite  i 
izaberite Format > Font.... Paleta alata na dnu ekrana 
takoðe sadr¾i alate za izmene teksta. Ako paleta alata 
nije vidljiva, pritisnite  i izaberite Display > Toolbar.
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Da podesite poravnanje odabranih paragrafa, 
pritisnite  i izaberite Format > Alignment > Left, 
Right ili Centred.

Zakazivanje
Mo¾ete odrediti kada i koliko èesto Va¹ smartfon poku¹ava 
da se pove¾e sa udaljenim sanduèetom da bi poslao i 
primio e-mail poruke.

Da biste definisali zakazivanje e-maila pritisnite , 
izaberite E-mail > Auto-retrieve and send... (Automatski 
prijem i slanje) i kucnite na Edit (Izmena). Defini¹ite 
poèetno i krajnje vreme i interval slanja i prijema kako 
sledi: Kucnite  pa zatim  i  da izmenite vreme. 
Po potrebi, kucnite na polje am/pm ako koristite 12-
èasovni prikaz vremena. U polju Days: (Dani) oznaèite 
(istaknite) dane u nedelji kada ¾elite da se veza 
uspostavlja. Kucnite OK.

Da biste omoguæili ili onemoguæili zakazivanje, 
pritisnite , izaberite E-mail > Auto-retrieve and send... 
(Automatski prijem i slanje) i selektujte (¹tiklirajte) ili 
deselektujte (poni¹tite izbor) veze za koje je zakazivanje 
omoguæene ili onemoguæeno.

Napomena: Nemojte ostavljati ovu opciju aktivnom 
ako to nije neophodno. Mo¾e se naplaæivati svako 
povezivanje ureðaja.

E-mail prilozi
Veæinu dokumenata i poruka koje napravite u raznim 
aplikacijama svog smartfona mo¾ete poslati kao e-mail 
prilog. 

Va¾no: E-mail poruke mogu da sadr¾e viruse ili da na 
neki drugi naèin budu ¹tetne za aparat ili PC raèunar. Ne 
otvarajte priloge poruka ako niste sigurni u pouzdanost 
po¹iljaoca.

Da dodate prilog e-mail poruci, pritisnite  
u e-mail editoru i izaberite Attachment > Attach file.... 
Potra¾ite i izaberite datoteku koju ¾elite da prilo¾ite 
e-mail poruci.

Savet: Da dodate svoju kontakt karticu kao prilog, 
pritisnite  i izaberite Attachment > Attach 'My 
contact card'.

Da pogledate priloge, otvorite primljenu ili poslatu 
e-mail poruku koja sadr¾i priloge i dva puta kucnite na 
ikonicu priloga u dnu poruke. Ako sistem ne mo¾e da 
prepozna format priloga, pojaviæe se ikonica u obliku 
spajalice. 

Da saèuvate priloge, otvorite e-mail poruku koja 
sadr¾i priloge, izaberite prilog u dnu poruke i kucnite 
Save.

Da obri¹ete prilog dok kreirate neku e-mail poruku, 
izaberite prilog u dnu poruke, pritisnite  i izaberite 
Attachment > Remove.
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Potpisi
Da biste definisali potpis e-mail naloga pritisnite 

, izaberite E-mail > Signatures (Potpisi), kucnite na 
Edit (Izmena) i upi¹ite potpis. Izaberite Attach 'My 
contact card': (Prilo¾i "Moja vizitkarta") da se Va¹a 
vizitkarta dodaje svim e-mail porukama koje ¹aljete.

Da biste omoguæili ili onemoguæili potpis e-mail 
naloga  pritisnite , izaberite E-mail > Signatures 
(Potpisi) i selektujte ili deselektujte potpise da biste ih 
omoguæili ili onemoguæili. Da bi potpis bio omoguæen 
on mora biti definisan.

Tekstualne poruke
The Short Message Service (SMS) (sistem kratkih poruka) 
omoguæava Vam da ¹aljete i primate tekstualne poruke 
preko be¾iène digitalne mre¾e.

Slanje tekstualnih poruka
1 Kucnite New text message u glavnom prikazu 

aplikacije Messaging.
2 Napi¹ite broj telefona u polje To: Dodajte taèku i zarez 

(;) da razdvojite primaoce.
Ako se primalac nalazi u Contacts, kucnite . 
Izaberite primaoca iz liste i kucnite Add. Kucnite Done 
po¹to ste izabrali sve primaoce.

3 Napi¹ite poruku i kucnite Send. Imajte na umu da 
tekstualne poruke mogu sadr¾ati samo 
neformatizovani, obièni tekst. 
Savet: Kada ¹aljete poruku koja sadr¾i specijalne ili 
akcentovane karaktere, imajte na umu da postoje 
telefonski aparati koji ne mogu da prika¾u takve 
karaktere.

Va¹ smartfoni podr¾ava slanje tekstualnih poruka koje su 
du¾e od uobièajenog ogranièenja od 160 karaktera. Ako je 
poruka du¾a od 160 karaktera, ona æe biti poslata kao niz 
od dve ili vi¹e poruka.

Brojaè karaktera, na dnu prozora tekstualne poruke 
pokazuje broj karaktera koji su ubaèeni u poruku. Ako broj 
karaktera prema¹i 160 karaktera, onda se prikazuje i broj 
poruka koji æe biti potreban za slanje celokupne poruke. 

Ako u poruci ima specijalnih karaktera, indikator mo¾da 
neæe taèno prikazivati du¾inu poruke.

Nelatinièni karakteri u nekim jezicima i specifièni 
(Unicode) karakteri ka ¹to su æ, è, ¾, ð, ¹ zauzimaju vi¹e 
prostora. 

Takoðe imajte na umu da slanje poruke iz vi¹e delova mo¾e 
biti skuplje od slanja samo jedne poruke.

Da defini¹ete opcije slanja trenutne tekstualne 
poruke, kucnite Sending options. Imajte na umu da 
promene unete u ovaj dijalog utièu na poruku koju u 
tom trenutku ¾elite da po¹aljete. Defini¹ite sledeæe:
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Strana General (Op¹te)
Message centre in use: - Izaberite koji æe se centar za slanje 
poruka koristiti za slanje tekstualnih poruka.

Receive report: (mre¾ni servis) - Ako izaberete ovu opciju, 
moæi æete da vidite status poslate poruke iz aplikacije Log. 
Ako ne ¹tiklirate ovu kuæicu, samo status Sent æe biti 
prikazan u aplikaciji Log.

Send message: - Odredite kada ¾elite da poruka bude 
poslata. Opcija On request znaèi da æe poruka biti saèuvana 
u folder Outbox kada kucnete Send. Poruka se ¹alje kada 
izaberete tu poruku u folderu Outbox i kucnete Send.

Strana Advanced (Napredno)
Message validity: (mre¾ni servis) - Ako je primalac poruke 
nedostupan do isteka naznaèenog vremenskog perioda, 
poruka se ukljanja iz centra za razmenu tekstualnih 
poruka. Imajte na umu da mre¾a mora da podr¾ava ovu 
opciju. Maximum time je maksimalno vreme koje mre¾a 
dopu¹ta da poruka provede u centru za razmenu poruka.

Reply via same centre: (mre¾ni servis) - Izaberite ovu opciju 
ako ¾elite da i odgovor na poruku ide preko istog broja 
centra za razmenu poruka.

Message sent as: - Promenite ovu opciju jedino ako ste 
sigurni da Va¹ centar za razmenu poruka mo¾e da 
prebacuje tekstualne poruke u druge formate. Obratite se 
svom operatoru komunikacione mre¾e.

Primanje tekstualnih poruka
Tekstualne poruke se primaju automatski, pod uslovom da 
je ova usluga moguæa i da se Va¹ smartfon nalazi u zoni 
mre¾nog pokrivanja.

Kada Vam stigne nova poruka, èuæete ton, osim ako 
smartfon ne koristi "Silent" naèin rada (bez tonskih 
odziva), i pojaviæe se dijalog na ekranu. Kucnite Open da 
poruku otvorite. Da otvorite neku poruku u folderu Inbox, 
dva puta kucnite na nju.

Savet: Da napravite kontakt karticu po¹iljaoca poruke, 
pritisnite  i izaberite Tools > Add to Contacts.

Da na tekstualnu poruku odgovorite, otvorite 
primljenu poruku i pritisnite Reply. Napi¹ite svoj 
odgovor i kucnite Send. Originalna poruka se ubacuje 
u odgovor ako ste ¹tiklirali Include original in reply: 
kuæicu u pode¹avanjima tekstualnih poruka.

Da poruku premestite, kopirate ili obri¹ete iz SIM 
kartice, pritisnite  i izaberite Message > SIM 
messages.... Izaberite poruku i kucnite na odgovarajuæe 
dugme.

Pode¹avanja tekstualnih poruka
Svaka promena pode¹avanja tekstualnih poruka utièe na 
naèin prijema i slanja tekstualnih poruka.

Pritisnite  u glavnom prikazu aplikacije Messaging i 
izaberite Tools > Message settings > Text message.... 
Defini¹ite sledeæe:
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Strana General (Op¹te)
Message centre in use: - Izaberite koji æete centar za slanje 
poruka koristiti za slanje tekstualnih poruka.

Receive report: (mre¾ni servis) - Ako izaberete ovu opciju, 
moæi æete da vidite status poslate poruke iz aplikacije Log. 
Ako ne ¹tiklirate ovu kuæicu, samo status Sent æe biti 
prikazan u aplikaciji Log.

Send message: - Odredite kada ¾elite da poruka bude 
poslata. Opcija On request znaèi da æe poruka biti saèuvana 
u folder Outbox kada kucnete Send u prikazu editora 
poruka. Poruka se ¹alje kada izaberete tu poruku u folderu 
Outbox i kucnete Send.

Strana Advanced (Napredno)
Message validity: - Ako je primalac poruke nedostupan do 
isteka naznaèenog vremenskog perioda, poruka se uklanja 
iz centra za razmenu tekstualnih poruka. Imajte na umu 
da mre¾a mora da podr¾ava ovu opciju. Maximum time je 
maksimalno vreme koje mre¾a dopu¹ta da poruka provede 
u centru za razmenu poruka.

Reply via same centre: (mre¾ni servis) - Izaberite ovu opciju 
ako ¾elite da i odgovor na poruku ide preko istog broja 
centra za razmenu poruka. 

Include original in reply: - Odreðuje da li æe kopija primljene 
poruke biti citirana, kopirana u Va¹ odgovor.

Preferred connection: - Tekstualne poruke mo¾ete da ¹aljete 
preko standardne GSM mre¾e ili preko GPRS veze, ako je 
mre¾a podr¾ava.

Da dodate novi centar za razmenu poruka, pritisnite 
 i izaberite Tools > Message settings > Text message.... 

Kucnite Msg. centres, zatim New. Napi¹ite ime i broj 
novog centra za razmenu tekstualnih poruka. Broj 
centra æete dobiti od svog provajdera servisa. ©tiklirajte 
Set as default centre: kuæicu ako ¾elite da uvek koristite 
dati centar za razmenu poruka za slanje tekstualnih 
poruka.

O servisima tekstualnih poruka
Tekstualne poruke se mogu slati ili primati èak i u toku 
govornih, data i faks poziva. Poruke se mogu èitati na 
svakom mobilnom telefonu koji ima ovu moguænost. Ako 
je telefon koji treba da primi poruku iskljuèen u trenutku 
slanja, centar za poruke nastavlja sa poku¹ajima slanja te 
poruke sve dok ne istekne period va¾enja koji dopu¹ta 
mre¾a.

Ako ¾elite da kao tekstualnu poruku po¹aljete tekst koji ste 
napisali ili izmenili u nekoj drugoj aplikaciji, svi ugraðeni 
objekti i svo formatiranje æe biti izgubljeni. Takoðe, kao 
tekstualne poruke ne mo¾ete slati ni priloge.

Multimedija poruke
Multimedija poruka mo¾e da sadr¾i tekst, slike, video 
snimke i/ili audio snimke.

Institut za¹tite autorskih prava mo¾e da spreèava 
kopiranje, modifikovanje, prenos ili prosleðivanje nekih 
slika, tonova i melodija zvona i drugog sadr¾aja.
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Kreiranje multimedija poruka
1 Pritisnite  i izaberite Message > Create > Multimedia 

message.
2 Napi¹ite broj telefona primaoca u polje To:. Dodajte 

taèku i zarez (;) da razdvojite primaoce.
Ako se primalac nalazi u Contacts, kucnite . 
Izaberite primaoca iz liste i kucnite Add. Kucnite Done 
po¹to ste izabrali sve primaoce.

3 Napi¹ite poruku i dodajte neki medija objekat. Pomoæu 
palete alata, ili komande menija Insert svojoj poruci 
dodajte sliku, ton ili video snimak. Detaljnije 
informacije æete naæi dalje u tekstu. Ako paleta alata 
nije vidljiva, pritisnite  i izaberite Display > Toolbar.

4 Kad poruka bude gotova, kucnite Send.

Sl. 18: Slanje multimedija poruke

Savet: Multimedija poruke mogu da sadr¾e nekoliko 
strana. Da dodate strane, kucnite na ikonicu palete 
alata , ili pritisnite  i izaberite Insert > Page 
break. Ako je kursor u polju To:, Cc: ili Subject: kada 

dodajete stranu, nova strana æe postati prva strana 
poruke. U suprotnom, nova strana se dodaje iza strane 
na kojoj se nalazi kursor. Imajte na umu da svaka 
strana mo¾e da sadr¾i samo jedan video snimak ili 
samo jedan audio snimak. Mo¾ete meðutim u poruci 
imati nekoliko strana koje sadr¾e po jedan audio ili 
video snimak. Maksimalna velièina multimedija poruke 
koju podr¾ava Va¹ smartfon je 100 kB. U vezi 
ogranièavanja sadr¾aja multimedija poruka, vidite 
MMS pode¹avanja; “Strana General (Op¹te)” na 
stranici 60.

Da ubacite neku postojeæu sliku, zvuk ili video 
snimak u svoju poruku, iskoristite paletu alata, ili 
pritisnite  i izaberite Insert > Image, Track ili Media 
clip. Potra¾ite ¾eljeni objekat i kucnite Insert da ga 
dodate poruci. Imajte na umu da be¾ièna 
komunikaciona mre¾a mo¾e da ogranièava velièinu 
MMS poruka. Ukoliko ubaèena slika prelazi to 
ogranièenje, smartfon æe je eventualno smanjiti kako 
bi mogla biti poslata putem MMS servisa.

Da napravite novu sliku, crte¾ ili audio snimak za 
svoju poruku, iskoristite paletu alata, ili pritisnite  
i izaberite Insert > New image/media clip, New sketch ili 
Sound clip. Otvara se odgovarajuæa aplikacija. Za 
detalje, vidite “Fotografisanje” na stranici 75, “Izmene 
slika” na stranici 81 ili “Voice recorder (Diktafon)” na 
stranici 89. Kucnite Insert da dodate objekat u poruku.

Imajte na umu da ako neke stavke u okviru Tools nisu na 
raspolaganju, ili ako se prijavi gre¹ka kada poku¹ate da 
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ubacite neki multimedija objekat, mo¾da su Va¹a 
pode¹avanja previ¹e restriktivna. Za vi¹e detalja, vidite 
MMS pode¹avanja; “Strana General (Op¹te)” na stranici 
60.

Da promenite poziciju teksta koji je u vezi sa slikom 
ili video snimkom, izaberite polje za tekst, 
pritisnite  pa izaberite Tools > Page layout > Place 
text on right ili Place text on left. (Nije na raspolaganju u 
Restricted mode:.)

Da formatirate tekst, izaberite tekst prevlaèeæi 
olovku preko teksta, pritisnite  i izaberite Tools > 
Format text. Mo¾ete takoðe prvo odabrati format teksta 
pa tek onda zapoèeti sa pisanjem. (Nije na 
raspolaganju u Restricted mode:.)

Da promenite boju pozadine poruke, pritisnite  i 
izaberite Tools > Set background colour. Kucnite na 
obojeni kvadrat i izaberite novu boju. (Nije na 
raspolaganju u Restricted mode:.)

Da dodate efekte multimedija objektima, izaberite 
objekat, pritisnite  i izaberite Tools > Transition 
settings. Mo¾ete odrediti koliko dugo æe objekat biti 
prikazan i kako æe se novi objekat otvarati. (Nije na 
raspolaganju u Restricted mode:.)

Izgled multimedija poruke mo¾e da bude razlièit u 
zavisnosti od prijemnog aparata.

Da obri¹ete multimedija objekte iz poruke, izaberite 
objekat, pritisnite  i izaberite Edit > Delete. 
Izaberite odgovarajuæu komandu.

Savet: Da dodate nove strane nekoj multimedija 
poruci, pritisnite  i izaberite Insert > Page break. Ako 
se prilikom dodavanja strane kursor nalazi u polju To: 
(Primalac), Cc: (Kopija) ili Subject: (Naslov), nova strana 
æe postati prva strana poruke. U suprotnom, nova 
strana se dodaje iza strane na kojoj se nalazi kursor.

Da obri¹ete stranu, doðite do ¾eljene strane, pritisnite 
 i izaberite Edit > Delete > Page.

Da defini¹ete opcije slanja trenutne poruke, 
pritisnite  pa zatim odaberite Tools > Sending 
options.... Imajte na umu da promene unete u ovaj 
dijalog utièu na poruku koju u tom trenutku ¾elite da 
po¹aljete. Defini¹ite sledeæe:

Receive report: - (mre¾ni servis) Izaberite ovu opciju ako 
¾elite da primate obave¹tenje o tome kada je 
multimedija poruka dostavljena centru za razmenu 
multimedija poruka. 

Message validity: - (mre¾ni servis) Ako primalac poruke ne 
primi poruku do isteka naznaèenog vremenskog 
perioda, poruka se ukljanja iz centra za razmenu 
multimedija poruka. Imajte na umu da mre¾a mora da 
podr¾ava ovu opciju. Maximum time je maksimalno 
vreme koje mre¾a dopu¹ta da poruka provede u centru 
za razmenu poruka.

Da pogledate poruku pre nego ¹to je po¹aljete, pritisnite 
 i izaberite Message > Preview.
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Toolbar (Paleta alata)
Ako paleta alata nije vidljiva, pritisnite  i izaberite 
Display > Toolbar. 

1 Napravite fotografiju ili snimite video.
2 Snimite audio snimak ili ubacite neki postojeæi audio 

snimak.
3 Kreirajte skicu, sliku.
4 Ubacite neku sliku.
5 Ubacite neki muzièki snimak.
6 Ubacite neki video snimak.
7 Ubacite prelom stranice (prelazak na narednu stranicu).

Primanje multimedija poruka
Multimedija poruke se primaju u folder Inbox i mo¾ete ih 
otvarati, odgovarati na njih ili prosleðivati kao bilo koje 
druge poruke.

Mo¾e se desiti da primite multimedija poruku èije objekte 
Va¹ smartfon ne podr¾ava, i samim tim ih ne mo¾ete videti. 
Ali imate moguænost da prosledite ovakve poruke na drugi 
aparat.

Va¾no: Objekti multimedija poruke mogu da sadr¾e 
viruse ili da na neki drugi naèin budu ¹tetni za aparat ili PC 
raèunar. Ne otvarajte priloge poruka ako niste sigurni u 
pouzdanost po¹iljaoca.

 Da saèuvate odabrani multimedija objekat, 
pritisnite  i izaberite Tools > Save object....

Da pogledate detalje objekta, kucnite dva puta na 
njega.

Da pogledate listu svih objekata u poruci, pritisnite 
 i izaberite Tools > View objects. Da saèuvate neki 

objekat, izaberite ga i kucnite Save. Da prika¾ete neki 
objekat, izaberite ga i kucnite Open.

Pode¹avanja multimedija poruka
Svaka promena pode¹avanja multimedija poruka utièe na 
naèin prijema i slanja multimedija poruka. Ova 
pode¹avanja mo¾ete primiti u formi specijalne poruke od 
svog provajdera servisa.

Pritisnite  u glavnom prikazu aplikacije Messaging i 
izaberite Tools > Message settings > Multimedia message.... 
Defini¹ite sledeæe:

Strana Sending (Slanje)
Access point in use: - Izaberite Internet pristupnu taèku 
(IAP) koju ¾elite da koristite za slanje poruka. Za naèin 
kreiranja Internet pristupne taèke, vidite “Postavljanje 
Internet pristupne taèke” na stranici 109.

Homepage: - Napi¹ite (mre¾nu) adresu centra za razmenu 
multimedija poruka.

Receive report: - Izaberite ovu opciju ako ¾elite da primate 
obave¹tenje kada je poruka dostavljena na ¾eljenu 



M
es

sa
gi

ng
 (

Po
ru

ke
)

60 Copyright © 2005 Nokia. All rights reserved. 

destinaciju. Nije moguæe primanje izve¹taja o dostavi 
multimedija poruke koja je poslata neku e-mail adresu.

Send message: - Mo¾ete izabrati kada ¾elite da poruka 
bude poslata.

Message validity: - (mre¾ni servis) Ako primalac poruke ne 
primi poruku do isteka naznaèenog vremenskog perioda, 
poruka se ukljanja iz centra za razmenu multimedija 
poruka. Imajte na umu da mre¾a mora da podr¾ava ovu 
opciju. Maximum time je maksimalno vreme koje mre¾a 
dopu¹ta da poruka provede u centru za razmenu poruka.

Strana Retrieval (Preuzimanje)
On receiving messages: - Izaberite Retrieve immediately ako 
¾elite da primate multimedija poruke. Izaberite Defer 
retrieval ako ¾elite da centar za razmenu multimedija 
poruka èuva Va¹e poruke i da ih naknadno preuzimate.  
Izaberite Reject message ako ¾elite da odbijate multimedija 
poruke. Centar za razmenu multimedija poruka æe brisati 
poruke.

Receive advertisements: - Izaberite ovu opciju ako ¾elite da 
primate poruke koje se klasifikuju kao reklamne poruke.

Allow anonymous messages: - Izaberite ovu opciju ako 
¾elite da primate poruke od nepoznatih po¹iljalaca.

Da odredite Internet pristupnu taèku, pritisnite  
i izaberite Tools > Message settings > Multimedia 
message.... Kucnite Internet setup pa Next. Za detalje, 
vidite “Postavljanje Internet pristupne taèke” na 
stranici 109.

Strana General (Op¹te)
Multimedia mode - Izaberite Restricted mode: da ogranièite 
moguænosti MMS poruka kako biste ih uèinili 
kompatibilnijim sa drugim telefonskim aparatima. Ovime 
se ogranièavaju formatiranje i multimedija opcije. 
Izaberite Guided mode: da omoguæite vi¹e opcija uz 
upozorenja kada se osnovne opcije u porukama prema¹e. 
Izaberite Free mode: da koristite sve moguænosti MMS 
poruka.

Smart messages (Smart poruke)
Va¹ smartfon mo¾e da prima razne tipove "smart" poruka, 
tekstualnih poruka koje sadr¾e podatke, koje se jo¹ 
nazivaju i Over-The-Air (OTA) poruke. Primeri ovih poruka 
su grafièke poruke, vizitkarte, melodije (tonovi) zvona ili 
slogovi kalendara.

Takoðe, kao OTA poruku, mo¾ete da primite broj centra za 
razmenu poruka, broj govorne po¹te, pode¹avanja skupa za 
daljinsku sinhronizaciju, pode¹avanja pristupnih taèaka za 
pretra¾ivaè, multimedija poruke ili e-mail poruke, 
pode¹avanja prijavne procedure ili e-mail pode¹avanja.

Servisne poruke
Servisne poruke su obave¹tenja o, na primer, glavnim 
vestima, i mogu da sadr¾e tekstualnu poruku ili neki link. 
Za dostupnost i pretplatu, obratite se svom provajderu 
servisa.
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Contacts (Kontakti)
Idite u Desk (Radni sto) > Contacts (Kontakti).

Aplikaciju Contacts (Kontakti) mo¾ete koristiti za kreiranje, 
menjanje i manipulisanje svim kontakt informacijama, kao 
¹to su telefonski brojevi i adrese.

Za informacije o sinhronizaciji svojih kontakata sa 
kompatibilnom PC aplikacijom, pogledajte "Nokia PC Suite 
Guide" CDROM u sklopu komercijalnog paketa proizvoda.

Prikazivanje i pretra¾ivanje 
kontakata

Da vidite, prika¾ete, neku kontakt karticu, kucnite 
ime u listi kontakata. Kada dva puta kucnete kontakt 
karticu, ona se otvara za unos izmena.

Savet: Kucnite dva puta na telefonski broj u desnom 
panelu da ga pozovete. Takoðe, mo¾ete da po¹aljete e-
mail poruku tako ¹to æete dva puta kucnuti na e-mail 
adresu.

Da potra¾ite kontakt karticu, u donjem redu, kuckajte 
slova koja odgovaraju imenu. Na primer, kucnite 
jednom da biste videli kontakte koji poèinju na slovo M, 
dva puta da biste videli kontakte koji poèinju na slovo 
N i tri puta da biste videli kontakte koji poèinju na slovo 
O. Ili pritisnite , i odaberite Display > Search field i 

prikazaæe se polje za pretragu. Poènite sa pisanjem 
imena kontakta u polju za pretragu. Lista raspolo¾ivih 
kontakata se menja pri svakom novom unetom 
karakteru.

Sl. 19: Glavni prozor kontakata sa poljem za pretragu.

Da promenite redosled sortiranja kontakata, 
pritisnite , odaberite Display > Sort by, i odaberite 
odgovarajuæi redosled.

Kreiranje i menjanje kontakata
Da napravite novu kontakt karticu, kucnite New 
contact i kucnite na prazno polje da biste uneli 
podatke. Vidite i “Polja kontakt kartice” na stranici 62.
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Da izmenite kontakt karticu, kucnite dva puta na 
kontakt u listi da ga otvorite, unesite ¾eljene izmene u 
karticu i kucnite Done.

Da obri¹ete kontakt karticu, odaberite kontakt, 
pritisnite , i odaberite Contact > Delete. Imajte na 
umu da svoju kontakt karticu ne mo¾ete obrisati.

Da kontaktu dodate taster za brzo biranje, dva puta 
kucnite na kontakt da ga otvorite, zatim kucnite polje 
za brzo biranje kojem ¾elite da dodate kontakt. 
Pritisnite , odaberite Tools > Assign speed dial..., 
odaberite polje za brzo biranje i kucnite Assign.

Da postavite specifièni ton zvona za neki kontakt, 
dva puta kucnite na kontakt da ga otvorite. Ako polje 
Ringing tone nije na kartici, kucnite Add field, 
odaberite odgovarajuæe polje iz liste i kucnite OK. Dva 
puta kucnite Ringing tone polje. Odaberite ton zvona. 
Kucnite Play da preslu¹ate ton zvona.

Da ubacite sliku, dva puta kucnite na kontakt da ga 
otvorite, i dva puta kucnite na marker slike u gornjem 
desnom delu. Odaberite sliku, i kucnite Add da je 
dodate bez uno¹enja izmena ili Edit da otvorite sliku u 
editoru slika u delu koji ¾elite da izmenite. Pomoæu 
olovke ili tastera za pretragu odaberite deo slike koji 
¾elite da ubacite. Koristite paletu alata za zumiranje, 
pomeranje ili rotiranje slike, ili da dodate okvir, 
borduru, u boji. Kada ste zadovoljni sa slikom, kucnite 
Add da sliku dodate kontakt kartici. Da sliku uklonite, 
pritisnite , i odaberite Image > Remove.

Da se adrese prikazuju u taènom formatu za Va¹u 
matiènu zemlju ili region, pritisnite , odaberite 
Tools > Address format..., i odaberite zemlju ili region iz 
liste. Novo pode¹avanje se primenjuje na sve kartice 
ako je definisano iz glavnog prikaza ili samo na 
trenutnu karticu ako je definisano pri unosu izmena.

Da kreirate ili izmenite SIM kontakt kartice, 
pritisnite , i odaberite Tools > SIM directory.... 
Kucnite New ili odaberite kontakt, i kucnite Edit. SIM 
kontakt kartice su one kartice koje se nalaze u memoriji 
SIM kartice, a ne u memoriji smartfona.

Du¾ina imena i telefonskog broja je ogranièena SIM 
karticom. Na primer, neke SIM kartice dozvoljavaju imena 
od najvi¹e èetrnaest karaktera.

Polja kontakt kartice
Da dodate jo¹ polja u kontakt karticu, otvorite 
kontakt karticu i kucnite Add field. Odaberite 
odgovarajuæe polje iz liste. Da odabrano polje 
uklonite, pritisnite , i odaberite Contact > Remove 
field. Ove izmene se odnose samo na karticu na kojoj 
trenutno vr¹ite izmene.

Da preimenujte polje, odaberite polje, pritisnite , i 
odaberite Contact > Rename field.... Napi¹ite novo ime. 
Ako je komanda menija Rename field... prigu¹ena, to 
znaèi da ne mo¾ete izmeniti to polje.

Da izmenite obrazac kontakt kartice, pritisnite , 
i odaberite Tools > Card template.... Kucnite Add field da 
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dodate novo polje, ili odaberite polje i kucnite Remove 
field da ga obri¹ete. Imajte na umu da se ne mogu sva 
polja ukloniti. Ove izmene se odnose na sve kontakt 
kartice, osim onih koje su na SIM kartici. 

Prebacivanje kontakata
Imajte na umu da se kontakt kartice mogu poslati ili 
preuzeti samo sa kompatibilnih aparata.

Da po¹aljete kontakt karticu, pritisnite , i 
odaberite Contact > Send. Odaberite odgovarajuæi naèin 
slanja. Da po¹aljete svoju kontakt karticu, odaberite 
je i kucnite Send. Odaberite tip poruke. Va¹a kontakt 
kartica se ¹alje kao vizitkarta u vCard formatu. Za 
detaljnije informacije o opcijama slanja, pogledajte 
“Messaging (Poruke)” na stranici 46 i “Slanje podataka 
preko Bluetooth” na stranici 138.

Da kontakt kopirate na SIM karticu, pritisnite , i 
odaberite Contact > Copy to SIM directory...

Da kopirate pojedinaène kontakt kartice iz SIM 
kartice u Contacts, pritisnite , i odaberite Tools > 
SIM directory.... Odaberite ¾eljeni kontakt, pa kucnite 
Copy to Contacts. Da kopirate sve kontakte iz SIM 
karticu u Contacts, pritisnite , i odaberite Tools > 
Copy SIM directory to Contacts.... Kucnite Copy.

Glasovne komande
Kada kontakt kartici dodate glasovnu komandu, ¾eljeni 
kontakt mo¾ete pozvati aktiviranjem opcije glasovnog 
biranja i izgovaranjem glasovne komande koju ste snimili. 
Za dalje informacije, vidite deo “Glasovno biranje” na 
stranici 39.

Da postavite glasovnu komandu za neki kontakt, 
dva puta kucnite na kontakt da ga otvorite. Pritisnite 

, i odaberite Tools > Add voice tag.... Odaberite 
telefonski broj kojem ¾elite da dodate glasovnu 
komandu i kucnite OK. Kucnite Start. Posle zvuènog 
signala, teèno izgovorite u mikrofon reè(i) koje ¾elite 
da snimite kao glasovnu komandu. Posle snimanja, 
smartfon æe pustiti, reprodukovati, snimljenu komandu 
i saèuvati je.

Da pregledate listu glasovnih komandi, pritisnite 
, i odaberite Tools > Voice tags.... Lista prikazuje sve 

kontakte kojima je dodeljena glasovna komanda. Do 
50 brojeva mo¾e imati glasovnu komandu.

Da izmenite ili obri¹ete glasovnu komandu, pritisnite 
, i odaberite Tools > Voice tags.... Kucnite Change ili 

Delete.
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Kontakt grupe
Kontakte mo¾ete organizovati po grupama, i dodavati 
razlièite tonove zvona grupama.

Da kreirate novu grupu, pritisnite , i odaberite 
Group > New.... Napi¹ite ime grupe.

Za prelazak izmeðu grupa, pritisnite , i odaberite 
View group. Odaberite grupu koju ¾elite da pogledate.

Da dodate grupi novi kontakt, odaberite kontakt i 
pritisnite . Odaberite Group > Add to group..., 
¹tikliranjem kuæice odaberite ¾eljenu grupu, i kucnite 
OK.

Da preimenujete ili obri¹ete grupu, pritisnite , 
odaberite Group > Manage groups..., odaberite grupu, pa 
zatim i odgovarajuæu komandu. Imajte na umu da ne 
mo¾ete preimenovati ili obrisati grupu All contacts.

Da grupi dodate ili iz nje uklonite èlanove, odaberite 
grupu koju ¾elite da izmenite, pritisnite , i 
odaberite Group > Edit group.... Odaberite kontakt iz 
liste sa leve strane i dodajte ga grupi. Kucnite Add. Da 
èlana grupe uklonite iz grupe, odaberite kontakt iz liste 
sa desne strane i kucnite Remove.

Da grupi dodate ton zvona, otvorite aplikaciju 
Profiles (Naèini rada). Odaberite naèin rada koji ¾elite 
da dodelite grupi, kucnite Personalise, zatim Alert for. 
Odaberite grupu i kucnite OK. Kada Vas neki èlan 
grupe pozove ili Vam po¹alje poruku, smartfon se 
ogla¹ava odabranim tonom zvona (pod uslovom da se 

telefonski broj èlana ¹alje i da ga Va¹ smartfon 
prepoznaje). Za druge pozivaèe æe se koristiti Silent 
(Bez zvona) naèin rada. Za dalje informacije o naèinima 
rada, vidite “Profiles (Naèini rada)”na stranici 44.
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Calendar (Kalendar)
Idite u Desk > Calendar.

U aplikaciji Calendar (Kalendar) mo¾ete da kreirate i 
proveravate svoje obaveze i sastanke. Takoðe mo¾ete i da 
postavljate alarme za dogaðaje, stavke u kalendaru.

Sadr¾aj svog kalendara mo¾ete da sinhronizujete sa 
odgovarajuæim podacima u programima Microsoft Outlook 
98/2000/2002/2003, Microsoft Outlook Express, Lotus 
Notes 5.0/6.0 ili Lotus Organizer 5.0/6.0, ako svoj smartfon 
pove¾ete sa PC raèunarom. Za informacije o sinhronizaciji, 
vidite Nokia PC Suite Guide na CDROM disku.

Dnevni prikaz

Sl. 20: Dnevni prikaz

Ako koristite uobièajenu temu, trenutni datum je uokviren, 
datumi za koje dogaðaj neki dogaðaji su podebljani, a 
trenutno odabran dan je oznaèen braon bojom.

Dogaðaji koji su postavljeni za odabrani datum se 
prikazuju u okviru na desnoj strani.

Da preðete na datum koji se vidi u levom ramu, 
kucnite na njega. Da preðete na prethodnu ili na 
narednu godinu, kucnite  ili  pored godine koja je 
prikazana u gornjem levom uglu okvira. Slièno tome, da 
preðete na prethodni ili na naredni mesec, kucnite 
strelicu pored imena meseca u gornjem levom uglu 
okvira.

Da preðete na odreðeni datum, kucnite Go to date, i 
odredite dan, mesec i godinu.

Da preðete na trenutni datum, kucnite Go to today.

Rad sa unosima
Da kreirate novi unos kalendara, odaberite ¾eljeni 
datum u dnevnom prikazu i kucnite New entry. 
Popunite polja. Ako se unos dogaðaja odnosi na ceo 
dan, odaberite All-day entry: kuæicu i odredite poèetak i 
kraj trajanja unosa. Ako se unos ne odnosi na ceo dan, 
odredite poèetak i kraj trajanja unosa. Da postavite 
podsetnicu za neki unos,  odaberite polje Alarm:. 
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Defini¹ite dan i vreme kada æe se alarm, podsetnica, 
oglasiti. Da postavite da se neka stavka ponavlja, 
kucnite Repeat. Odredite uèestalost ponavljanja i 
moguæi krajnji datum ponavljanja. Po¹to defini¹ete sve 
neophodne detalje, kucnite Done.

Da izvr¹ite izmene nekog unosa, kucnite dva puta na 
njega i izvr¹ite izmene. Zatim kucnite Done.

Da neki unos kalendara po¹aljete, pritisnite , i 
odaberite Entry > Send. Odaberite odgovarajuæi naèin 
slanja.

Da neki unos kalendara postavite kao probni, 
pritisnite , i odaberite Entry > Mark as tentative. 
Probni unos je prikazan prigu¹eno u listi unosa.

Da napomenu defini¹ete kao privatnu tako da se 
podaci ne prikazuju drugima kada se Va¹ ureðaj 
sinhronizuje sa mre¾nim PC kaledarom, pritisnite , 
i odaberite Entry > Mark as private.

Da neki unos obri¹ete, pritisnite , i odaberite 
Edit > Delete. Da obri¹ete neki obseg, niz unosa, 
pritisnite , i odaberite Tools > Delete entries.... 
Defini¹ite vremenski period za koji se unosi bri¹u.

Da defini¹ete primarna, podrazumevana 
pode¹avanja unosa, pritisnite , i odaberite Tools > 
Entry template.... Defini¹ite tip unosa koji æete najèe¹æe 
koristiti.

Da vidite napomene o obavezama, pritisnite , i 
odaberite Display > To-do notes.

Da naðete neki unos, pritisnite , i odaberite Edit > 
Find.... Napi¹ite tekst u polje za pretragu. Mo¾ete da 
kucnete Options da biste definisali vremenski period za 
pretragu. Kucnite Find da zapoènete sa pretragom.

Sedmièni prikaz

Sl. 21: Sedmièni prikaz

Sedmièni prikaz prikazuje podcrtano sate odabrane 
sedmice koji su rezervisani, zauzeti. Trenutno odabrana 
vremenska kuæica je uokvirena.

Da otvorite sedmièni pregled, pritisnite , i 
odaberite View > Week, ili pritisnite .

Da odaberete neku vremensku kuæicu, kucnite je. Dva 
puta kucnite neku vremensku kuæicu da dodate novu 
stavku. Da preðete na prethodnu ili na narednu 
sedmicu, kucnite strelice koje se nalaze u uglovima 
sedmiènog prikaza.
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Ako za neku vremensku kuæicu postoji unos, detalji tog 
unosa se prikazuju u dnu ekrana. Ako za jednu 
vremensku kuæicu postoji vi¹e unosa, broj unosa za datu 
vremensku kuæicu se prikazuje u desnom uglu. Na 
primer, 1/3 znaèi da postoje tri unosa za datu 
vremensku kuæicu, a prikazani su Vam detalji za prvi od 
ta tri unosa.

Da vidite sve unose za neku vremensku kuæicu koja 
sadr¾i vi¹e od jednog unosa, kucnite , ili kucnite 
redni broj unosa u gornjem desnom uglu.

Ikonice
U aplikaciji Calendar se koriste sledeæi simboli:

 - Unos za koji postoji alarm

 - Celodnevni dogaðaj

 - Unos koji se ponavlja

 - Unos za koji postoji napomena



To
-D

o 
(O

ba
ve

ze
)

68 Copyright © 2005 Nokia. All rights reserved. 

To-Do (Obaveze)
Idite u Desk > To-do.

Pomoæu aplikacije To-do (Obaveze) mo¾ete kreirati i 
obraðivati liste zadataka (obaveza).

Da kreirate novi zadatak, kucnite New to-do note. 
Popunite polja. Da podesite podsetnik za napomenu, 
odaberite Due date: pa Alarm: i odredite dan i vreme 
kada æe se alarm oglasiti. Da postavite da se zadatak, 
obaveza, ponavlja, kucnite Repeat. Odredite 
uèestalost ponavljanja i moguæi krajnji datum 
ponavljanja.

Da izmenite napomenu, dva puta kucnite na nju i 
unesite izmene.

Da markirate, oznaèite, odabrani zadatak kao 
zavr¹en, pritisnite , i odaberite To-do note > Mark 
as completed.

Da napomenu defini¹ete kao privatnu tako da se 
podaci ne prikazuju drugima kada se Va¹ ureðaj 
sinhronizuje sa mre¾nim PC kalendarom, pritisnite 

, i odaberite To-do note >Mark as private.

Da obri¹ete obavezu, odaberite obavezu, i kucnite 
Delete. Da obri¹ete neku grupu, niz obaveza, 
pritisnite , i odaberite Tools > Delete to-do notes.... 
Defini¹ite vremenski period za koji se unosi bri¹u.

Da odredite podrazumevana pode¹avanja napomena, 
pritisnite , i odaberite Tools > To-do note template.... 
Odredite tip napomene koji æete najèe¹æe koristiti.

Grupisanje napomena o 
obavezama

Da napomenu o obavezi dodate u neku grupu, 
odaberite je i pritisnite . Odaberite Group > Add to 
group..., odaberite grupu, i kucnite OK.

Da kreirate novu grupu, pritisnite , i odaberite 
Group > New.... Napi¹ite ime grupe.

Za prelazak izmeðu grupa, pritisnite , i odaberite 
View group. Odaberite grupu koju ¾elite da pogledate.

Da preimenujete ili obri¹ete grupu, pritisnite , 
odaberite Group > Manage groups..., odaberite grupu, pa 
zatim i odgovarajuæu komandu.
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Ikonice
Sledeæi simboli se koriste u aplikaciji To-do:

 - Napomena o obavezi, obaveza

 - Napomena o obavezi visoke va¾nosti

 - Napomena o obavezi niske va¾nosti

 - Napomena o obavezi za koju je postavljen alarm, 
zvuèno upozorenje

 - Ponovljena napomena o obavezi
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Web (Veb)
Idite u Desk > Web.

Da se pove¾ete na World Wide Web:
• be¾ièna komunikaciona mre¾a mora da podr¾ava data 

veze ili GPRS,
• data mre¾ni servis, prenos podataka, mora da bude 

aktiviran za Va¹u SIM karticu,
• morate da konfiguri¹ete Internet pristupnu taèku i 

pode¹avanja veze za Internet. Za dalje informacije, 
vidite deo “Pode¹avanje Interneta” na stranici 108.

Sl. 22: Web (Veb)

"Plug and play" 
(samokonfiguri¹uæi) mobilni 
servisi
Va¹ smartfon podr¾ava "plug and play" 
(samokonfiguri¹uæe) mobilne servise koji Vam 
omoguæavaju, recimo, da se pretplatite na data servise i da 
telefonom primite potrebna pode¹avanja. Imajte na umu 
da je neophodno da Va¹ operator komunikacione mre¾e 
podr¾ava ovu moguænost da biste je mogli koristiti. U 
nekim komunikacionim mre¾ama, ova moguænost mo¾e 
biti na raspolaganju i bez pretplate na data servise.

Kada poku¹ate da se pove¾ete na World Wide Web a niste 
pretplaæeni na data servis, ili Va¹a Internet pristupna taèka 
ili pode¹avanja Internet veze nisu ispravna, smartfon æe 
Vas pitati da li ¾elite da se pretplatite na servis ili ¾elite da 
sami kreirate pode¹avanja. 

Ako izaberete opciju da se pretplatite, biæete upuæeni na 
poèetnu stranu (houmpejd¾) datog servisa na kojoj æete 
moæi da naruèite pode¹avanja (MMS-s, WAP/GPRS-a, 
e-maila ili Interneta) prateæi instrukcije koje se tamo budu 
prikazivale.

Zavisno od tipa SIM kartice koju koristite, ureðaj æe 
eventualno moæi da automatski doda pravilna pode¹avanja 
za pretra¾ivanja Interneta i za MMS servis.



W
eb

 (
Ve

b)

71Copyright © 2005 Nokia. All rights reserved.

Kori¹æenje veb pretra¾ivaèa
Da otvorite neku veb stranu, napi¹ite adresu date 
strane u polje za adresu koje se nalazi u dnu ekrana, pa 
zatim kucnite  ili pritisnite taster za pretragu u 
sredinu. Ako ste definisali neku poèetnu stranu 
(houmpejd¾), kucnite  da odete na tu veb stranu. 
Ako imate adresu, bukmark oznaku, strane koju ¾elite 
da posetite, kucnite , izaberite ¾eljenu adresu 
(bukmark oznaku), pa je kucnite da odete na datu veb 
stranu. 

Savet: Dok pi¹ete, u listi iznad adresnog polja se 
pojavljuju ranije unete sliène veb adrese. Kucnite neku 
adresu iz liste da je izaberete.

 Ako ste izabrali, markirali, kuæicu Ask before connecting: 
(Pitaj pre povezivanja:) prilikom pode¹avanja Internet veze, 
otvara se dijalog u kojem se tra¾i da potvrdite povezivanje 
ili da promenite pristupnu taèku. Mo¾ete izabrati da Vam 
se ne prikazuje ovaj dijalog pri povezivanju. Vidite 
“Pode¹avanja Internet veze” na stranici 112.

Trajanje uspostavljanja veze sa Internetom mo¾e biti 
razlièito i zavisi od konfiguracije mre¾e i od optereæenja. 

Imajte na umu da neki veb sadr¾aji kao ¹to su animacije ili 
video snimci mogu da zauzmu kompletnu memoriju 
ureðaja i da utièu na njeno funkcionisanje. Za re¹avanje 
problema, vidite “Re¹avanje problema” na stranici 144.

Ako su veb strana i njene komponente kriptovane nekim 
sigurnosnim protokolom, ikonica za¹tite  se prikazuje 
u adresnoj traci.

Da veb strana ispuni celi ekran, pritisnite , 
pa zatim izaberite Display > Full screen ili kucnite . 
Da se vratite u normalnu velièinu ekrana, pritisnite  
ili kucnite .

Da podesite jaèinu zvuka, pritisnite  i izaberite 
Tools > Volume....

Savet: Pritisnite  da koristite zumiranje.

Da u svoj smartfon saèuvate neku veb stranu, 
pritisnite  pa izaberite File > Save web page.... Tada 
æete moæi da prikazujete datu veb stranu i bez 
povezivanja na Internet.

Da otvorite novi prozor, pritisnite  pa izaberite 
File > New window. Moguæi broj otvorenih prozora 
zavisi od kolièine raspolo¾ive memorije i njome je 
ogranièen.

Da prelazite sa jednog otvorenog prozora na drugi, 
pritisnite , ili pritisnite , izaberite View, pa 
zatim izaberite i prozor koji ¾elite da otvorite.

Da zatvorite prozore, pritisnite  pa zatim 
izaberite File > Close > Current window ili All windows.

Da raskinete vezu sa Internetom, pritisnite  i 
izaberite File > Disconnect.
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Da prika¾ete lokalno preuzete veb strane bez 
pristupanja vebu, pritisnite  pa zatim izaberite 
File > Browse offline.

Kretanje
Da pretra¾ujete veb, kucnite dugmad i podvuèene 
linkove na ekranu, kucnite  ili  da pretra¾ujete 
skora¹nje poseæene strane,  da ponovo uèitate 
trenutno otvorenu stranu, ili  da zaustavite 
uèitavanje trenutno otvorene strane. Ili umesto toga, 
koristite komande u meniju Navigate.

Savet: Neku veb adresu u tekst kuæici ili u dokumentu 
mo¾ete da upotrebite kao hipervezu. Kucnite tu 
adresu, ili u nju pomerite kursor pomoæu tastera za 
pretragu, i ona æe postati hiperveza oznaèena 
ikonicom. Kucnite tu ikonicu da pristupite datoj veb 
strani ako je u tom momentu aktivna veza sa 
Internetom.

Savet: U adresnoj traci se prikazuje vi¹e ikonica kada 
su komandna dugmad sakrivena: pritisnite , 
izaberite Display i demarkirajte Command bar.

Da se vratite na svoju poèetnu stranu, kucnite  
ili pritisnite  i izaberite Navigate > Home page. 

Da postavite neku novu poèetnu stranu, pritisnite 
 i izaberite Edit > Set home page....

Da za trenutno otvorenu stranu dodate adresu 
(bukmark oznaku), pritisnite  i izaberite Edit > Add 
bookmark. Za dalje informacije o adresama (bukmark 

oznakama), vidite “Adrese (bukmark oznake)” na 
stranici 72.

Da preðete na neku stranu za pretragu, pritisnite 
 i izaberite Navigate > Search page. Da defini¹ete 

neku stranu za pretragu vidite “Strana Address 
(Adresa)” na stranici 74.

Da se prika¾u slike na nekoj veb strani, pritisnite  
i izaberite Display > Show images. 

Savet: Kucnite na neku sliku ili na neki link i dr¾ite 
olovèicu na njima oko jedne sekunde da otvorite 
"iskaèuæi" meni. On sadr¾i opcije memorisanja date 
slike ili otvaranja datog linka u novom prozoru. Zoom je 
na raspolaganju u "iskaèuæem" meniju kada kucnete i 
zadr¾ite olovèicu bilo na kom mestu na nekoj veb 
strani.

Napomena: Slovni karakteri se mogu pogre¹no 
prikazivati na vi¹ejezièkim veb stranama. Neka veb 
strana æe mo¾da biti èitljivija ako izaberete neki drugi 
kodni raspored karaktera. Pritisnite  pa zatim 
izaberite Tools > Character encoding. Izaberite jezik koji 
najbolje odgovara jeziku veb strane koju posmatrate.

Adrese (bukmark oznake)
Prikaz Bookmarks (Adrese) sadr¾i linkove, veze, do veb 
strana u odgovarajuæim folderima. Neku veb stranu 
mo¾ete da otvorite tako ¹to æete dva puta kucnuti na 
odgovarajuæu adresu (bukmark oznaku) u listi.
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U smartfon su mo¾da unete adrese, bukmark oznake, nekih 
sajtova koji nisu povezani sa Nokiom. Nokia ne odobrava 
niti garantuje za ove sajtove. Ako se odluèite da im 
pristupite, potrebno je da preduzmete svu predostro¾nost 
u smislu bezbednosti i sadr¾aja kao i za bilo koji drugi 
Internet sajt.

Da vidite sve adrese (bukmark oznake), kucnite  
u adresnoj traci, ili pritisnite  pa zatim izaberite 
View > Bookmarks.

Da izmenite ime ili adresu neke bukmark oznake, 
izaberite je, pritisnite , pa zatim izaberite Bookmark 
> Edit....

Da dodate bukmark oznaku, kucnite Add bookmark. 
Napi¹ite ime bukmark oznake, i odredite veb adresu ili 
lokaciju datoteke.

Savet: Ako komandna dugmad nisu vidljiva, pritisnite 
, i izaberite Display > Command bar.

Da preðete u prethodni (hijerarhijski vi¹i) folder u 
hijerarhiji foldera, kucnite Up one level.

Da kreirate novi folder ili da preimenujete neki 
folder, pritisnite , i izaberite Bookmark > New 
folder... ili Rename folder....

Gledanje stranica, ke¹, dopunski 
moduli, istorija i detalji preuzimanja
Ke¹ memorija je memorijski prostor koji se koristi za 
privremeno sme¹tanje podataka. Ako ste pristupali, ili 

poku¹avali da pristupite, poverljivim informacijama koje 
zahtevaju unos lozinke, ispraznite ke¹ memoriju posle 
svake takve radnje. Podaci ili servisi kojima ste pristupali 
su upisani u ke¹ memoriju. 

Da ispraznite ke¹, pritisnite , izaberite Tools > 
Cache details, i kucnite Clear.

Da pogledate informacije o trenutnoj stranici, 
pritisnite , i izaberite Tools > Page details.

Da pogledate informacije o stranicama koje ste 
posetili, pritisnite , i izaberite Navigate > History 
list.... Na veb stranicu mo¾ete otiæi pritiskom na Open. 
Da ispraznite listu istorije, kucnite Clear all.

Da pogledate informacije o ke¹ memoriji, pritisnite 
, izaberite Tools > Cache details. Ke¹ memorija je 

privremeno spremi¹te stranica koje ste posetili. Da 
ispraznite ke¹, kucnite Clear.

Da pogledate dopunske module za veb pretra¾ivaè 
koji su instalirani, pritisnite , i izaberite Tools > 
Plug-in details. Plug-ins (Dopunski moduli) prikazuju 
dokumente koje veb pretra¾ivaè ne mo¾e sam 
prikazati, kao multimedijalne snimke. Dopunske 
module mo¾ete preuzeti sa veba.

Da pogledate detalje o preuzimanju u koje je u toku, 
pritisnite , i izaberite Navigate > Downloads....
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Pode¹avanja pretra¾ivaèa
Da izmenite pode¹avanja veb pretra¾ivaèa, pritisnite 

, i izaberite Tools > Settings.... Otvara se 
èetvorostrani dialog. Defini¹ite sledeæe:

Strana General (Op¹te)
Maximum cache size (kB): — Defini¹ite kolièinu unutra¹nje 
memorije koju ¾elite da koristite kao ke¹ za ubrzavanje 
pretra¾ivanja.

Show frames: — Neke veb strane su podeljene na nekoliko 
ramova, koji èitanje èine ote¾anim. Poni¹tite (od¹tiklirajte) 
da onemoguæite prikazivanje ramova. Imajte na umu da 
mnoge strane ne funkcioni¹u ispravno ako iskljuèite 
ramove.

Default character encoding: — Izaberite podrazumevani 
skup karaktera (kodni raspored).

Strana Address (Adresa)
Web address suffixes: — Ako ovde napi¹ete URL sufiks (na 
primer: .com, .org, .net) veb adresa koje èesto posaæujete, 
mo¾ete ga izostaviti pri pisanju adrese u URL adresnom 
polju.

Home page location: — Adresa poèetne strane koju 
koristite.

Search page location: — Adresa strane za pretragu koju 
koristite.

New window content: — Strana koja se otvara kada 
pritisnite , i izaberete File > New window.

Strana Plug-ins (Dopunski moduli)
Enable plug-ins — Izaberite da biste pro¹irili moguænosti 
pretra¾ivaèa preko dopunskih modula (plug-ins). Dopunski 
moduli omoguæavaju upotrebu Flash animacija i drugih 
dodatnih funkcija.

Enable JavaScript — JavaScript se koristi na mnogim veb 
stranama. Za pravilno prikazivanje veb strana ukljuèite, 
ovu opciju.

Strana Privacy (Privatnost)
Allow automatic redirection: — Izaberite ovo da omoguæite 
automatsko preusmeravanje na novu adresu veb strane, 
ako poku¹ate da otvorite neku staru stranu pomoæu 
komande "preusmeravanje".

Enable pop-up windows: — Izaberite ovu opciju da se svi 
"iskaèuæi" prozori automatski otvaraju.

Accept cookies: — Neke veb strane upisuju podatke u Va¹ 
smartfon u datoteke koje se zovu ‘cookies’ (kolaèiæi). 
Koristite ovo pode¹avanje da odredite da li prihvatate 
kolaèiæe, i ako ih prihvatate, da li ¾elite da budete pitani 
uvek kada se "kolaèiæ" upisuje, ili da ih uvek prihvatate.

Kako novi kolaèiæi pristi¾u, vremenom mogu zauzeti veliki 
deo memorije. Memoriju mo¾ete osloboditi brisanjem 
kolaèiæa upisanih u memoriju. Da obri¹ete kolaèiæ, 
pritisnite , i izaberite Tools > Clear cookies. Kucnite 
Clear.
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Camera (Kamera) 
Koristeæi aplikaciju Camera mo¾ete da pravite fotografije 
i video snimke. Koristeæi Images, mo¾ete da prikazujete 
slike i da vr¹ite njihove izmene, kao i da svoje slike ¹aljete 
kao multimedija poruke. Video snimci se mogu prikazivati 
i slati kao multimedija poruke koristeæi aplikaciju 
RealPlayer.

Da preðete iz re¾ima fotoaparata u re¾im kamere 
(kemkordera) i obratno, kucnite odgovarajuæu slièicu 
na ekranu.

Da otvorite aplikaciju Camera, kucnite brzo dva puta 
Camera u prikazu Desk, ili kucnite Go to Camera u 
aplikaciji Images.

Da otvorite aplikaciju Images, kucnite Go to Images 
u re¾imu fotoaparat, ili kucnite brzo dva puta na 
Images u prikazu Desk.

Da otvorite RealPlayer, kucnite Go to RealPlayer u 
re¾imu kamera (kemkorder).

Da otvorite Camera iz aplikacije RealPlayer , kucnite 
Go to Camera.

Re¾im fotoaparat
Objektiv kamere se nalazi na poleðini smartfona. Ekran se 
koristi kao vizir.

Nokia 7710 multimedijski smartfon podr¾ava pravljenje 
snimaka u megapikselskoj rezoluciji (1152 x 846 piksela) i 
video formatu QCIF (176 x 144 piksela). Rezolucija slika u 
ovim materijalima mo¾e da izgleda drugaèije.

Fotografisanje
Da napravite fotografiju, uhvatite u kadar ¾eljeni 
objekat i pritisnite centar tastera za pretragu, ili kucnite 
Capture. Ako je opcija Preview (Pregled) ukljuèena, 
mo¾ete pogledati fotografiju pre nego ¹to odluèite da li 
æete je saèuvati ili ne. Ako kucnete Save ili pritisnete 
centar tastera za pretragu, slika æe se automatski 
saèuvati u aplikaciji Images u folder koji je prikazan na 
ekranu.

Sl. 23: Fotografisanje
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Savet: U gornjem desnom uglu vizira mo¾ete videti 
broj slika koji mo¾ete napraviti sa preostalom 
memorijom. Zvezdice prikazuju nivo kvaliteta slike. 
Kucnite na to da otvorite pode¹avanja Kamere.

Da vidite manje ili vi¹e od objekta slikanja pre 
samog fotografisanja, kucnite Zoom in ili Zoom out, ili 
pritisnite  i  na tasteru za pretragu.

Re¾im kamera (kemkorder)
Da preðete u re¾im kamera, kucnite ikonice na levoj 
strani ekrana.

Da napravite video snimak, uhvatite u kadar ¾eljeni 
objekat i pritisnite centar tastera za pretragu, ili 
kucnite Record. Da zaustavite snimanje, kucnite 
Stop.

Maksimalna du¾ina snimanja je jedan sat po snimku.

Savet: U gornjem desnom uglu vizira mo¾ete videti 
izabrani kvalitet video zapisa kao i koliko jo¹ mo¾ete 
snimati sa raspolo¾ivom memorijom. Kucnite na to da 
otvorite pode¹avanja Kamere.

Pode¹avanja kamere
Da izmenite pode¹avanja kamere, pritisnite  i 
odaberite Tools > Settings.... Defini¹ite sledeæe:

Strana General (Op¹te)
Ova pode¹avanja va¾e i za fotografisanje i za pravljenje 
¾ivih video snimaka.

Contrast: - Podesite kontrast fotografije ili video snimka. 
Ovo pode¹avanje utièe i na sliku koja se prikazuje na 
viziru i na sliku koju napravite.

Brightness: - Podesite osvetljaj fotografije ili video snimka. 
Ovo pode¹avanje utièe i na sliku koja se prikazuje na 
viziru i na sliku koju napravite.

Memory in use: - Izaberite internu memoriju ili memorijsku 
karticu kao mesto za èuvanje (upisivanje) fotografija i 
video snimaka.

Strana Image (Slika)
Image quality: - Kvaliet slike; oznaèen je zvezdicama u uglu 

vizira. ©to je kvaltet slike bolji, slika zauzime vi¹e 
memorije.

Default image name: - Odredite ime koje æe se koristiti za 
slike. Podrazumevano, slike imaju imena u formatu 
"Image". Na primer, ako podesite ime "Beach" kao 
podrazumevano, aplikacija Camera æe imenovati slike 
kao "Beach", "Beach(01)", "Beach(02)", i tako dalje, sve 
dok ne promenite ovo pode¹avanje.

Preview before saving: - Ako odaberete ovu opciju, sliku 
mo¾ete pogledati i odluèiti da li je ¾elite saèuvati ili ne. 
Ako ova opcije nije odabrana, sve slike koje napravite se 
automatski èuvaju bez moguænosti pregleda.
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Strana Video (Video)
Quality: - Oznaèen je zvezdicama u uglu vizira. ©to je 

kvaltet videa bolji, on zauzima i vi¹e memorije.

Default video name: - Odredite ime koje æe se koristiti za 
video snimke. Video snimcima se podrazumevano daje 
ime "newvideo". Na primer, ako podesite ime "Beach" 
kao podrazumevano, naredni video snimci koje budete 
pravili æe dobijati imena "Beach(01)", "Beach(02)", i 
tako dalje, sve dok ne promenite ovo pode¹avanje.

Saveti za dobre fotografije
Ovde su navedeni neki saveti o tome kako da iz kamere 
svog smartfona izvuèete maksimum. 

Kvalitet slike
Koristite odgovarajuæi kvalitet slike. Kamera ima tri 
vrednosti za kvalitet slike (Low, Normal i High - nizak, 
normalan i visok). Koristite High (Visok) da bi kamera 
pravila slike najboljeg moguæeg kvaliteta. Meðutim, ne 
zaboravite da slike vi¹eg kvaliteta zahtevaju vi¹e prostora 
za memorisanje. Za upotrebu u MMS razmeni i kao priloga 
e-mail poruka eventualno treba koristiti vrednost 
"Normal" ili "Low". Kvalitet mo¾ete da pode¹avate u 
Tools > Settings..., a nivo kvaliteta se prikazuje u gornjem 
desnom uglu vizira.

Pozadina
Koristite jednostavnu pozadinu. Kod portreta i drugih 
slika ljudi, nemojte osobe postavljati ispred prenatrpane, 
kompleksne pozadine koja mo¾e odvlaèiti pa¾nju. 
Pomerite kameru ili osobu tako da se ovi uslovi zadovolje. 

Dubina
Pri snimanju pejza¾a i predela, mo¾ete dodati dubinu 
svojim slikama postavljanjem objekata u prednji plan. 
Meðutim, ne zaboravite da objekti u prednjem planu 
mogu biti mutni ako se nalaze suvi¹e blizu kamere.

Osvetljenje
Promenom izvora, jaèine i ugla osvetljenja, fotografije se 
mogu dramatièno promeniti. Ovo su neke od tipiènih 
situacija u vezi osvetljenja:
• Izvor svetla iza subjekta. Nemojte postavljati objekat 

snimanja ispred jakog izvora svetla. Ako se izvor 
svetlosti nalazi iza objekta ili je vidljiv na displeju, 
dobijena slika æe imati slab kontrast, mo¾e biti 
pretamna i mogu nastati ne¾eljeni svetlosni efekti.

• Objekat osvetljen sa strane. Jako boèno osvetljenje 
stvara dramatièan efekat koji mo¾e biti preo¹tar, usled 
èega kontrast mo¾e biti prevelik. 

• Izvor svetla ispred objekta. Ovo je obièno pogodna 
situacija, osim ¹to zbog prejakog sunca osoba mo¾e da 
grèi oèi. Takoðe, kontrast mo¾e biti prevelik.
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• Optimalno osvetljenje je ono u kome ima puno 
difuznog, mekog svetla, kao npr. po svetlom ali 
delimièno oblaènom danu, ili po sunèanom danu u 
senci drveæa. 
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Images (Slike)
Koristite aplikaciju Images za gledanje i menjanje slika. 
Fotografije mo¾ete napraviti pomoæu aplikacije Camera, 
kasnije ih gledati i menjati u aplikaciji Images, i poslati kao 
multimedija poruku. Takoðe mo¾ete izmeniti fotografije 
napravljene pomoæu kamere, ili kreirati crte¾e koji sadr¾e 
tekst i geometrijske oblike.

Da otvorite aplikaciju Images, dva puta kucnite 
Images u aplikaciji Desk, ili kucnite Go to Images u 
aplikaciji Camera.

Da otvorite aplikaciju Camera, kucnite Go to Camera 
u aplikaciji Images.

Aplikacija Images podr¾ava sledeæe formate: JPEG, GIF 
87a/89a, animirani GIF, TIFF/F, PNG, BMP, i WBMP. 
Aplikacija Images mo¾da ne podr¾ava i sve varijante 
formata datoteka.

Aplikacija Images je podeljena u tri razlièita prikaza, svaki 
sa razlièitom komandom:
• U prikazu list (lista) mo¾ete kopirati, preme¹tati, brisati 

i slati slike koje se nalaze u Va¹em smartfonu. Takoðe 
mo¾ete da kreirate i nove crte¾e. Slike se mogu 
prikazati ili kao minijature ili kao lista imena datoteka. 
Pritisnite  da prelazite sa prikaza minijatura na 
prikaz imena datoteka, i obratno.

• U prikazu viewer (prikazivaè), koji se otvara kada dva 
puta kucnete na sliku iz liste, mo¾ete pogledati sliku.

• U prikazu editor, (editor, monta¾er), koji se otvara kada 
pritisnete  i odaberete Image > Open for editing u 
prikazu prikazivaèa, slike mo¾ete menjati i 
transformisati.

Gledanje slika
Da otvorite neku sliku da biste je videli, kucnite dva 
puta na sliku u prikazu liste. Slika se otvara u prikazu 
prikazivaè.

Da otvorite sledeæu ili prethodnu sliku da biste je 
pogledali, pritisnite , i odaberite Image > Next ili 
Previous, ili pritisnite na tasteru za pretragu desno ili 
levo.

Da uveæate sliku koju gledate ili je umanjite, 
pritisnite , i odaberite Display > Zoom ratio. 
Odaberite odgovarajuæi koeficijent zumiranja.

Rad sa slikama i folderima
Da biste videli detaljne informacije o nekoj slici 
odaberite sliku, pritisnite  i odaberite Tools (Alati) > 
Details (Detalji). Prikazuju se sledeæe informacije:

Name: - Naziv slike. Mo¾ete promeniti podrazumevani 
osnovni naziv, ime slike u aplikaciji Camera (Kamera): 
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pritisnite  i odaberite Tools > Settings.... Izmenite ime 
u Default image name: polju.

Type: (Tip) - Format datoteke slike. Ako format nije 
podr¾an prikazuje se Unknown (Nepoznat).

Size: (Velièina) - Velièina datoteke u bajtovima (B).

Date: (Datum) i Time: – Kada je slika poslednju put 
modifikovana.

Width: (©irina) i Height: – Rezolucija slike u pikselima.

Savet: Rezolucija je mera o¹trine i jasnoæe slike. 
Rezolucija se odnosi na broj taèaka (piksela) slike ili 
displeja. ©to ima vi¹e piksela, to je slika detaljnija. 
Rezolucija se obièno meri u pikselima, npr. 640 x 480 
= 300 kilopiksela (kpix) = 0,3 megapiksela (Mpix).

Protected: (Za¹tita) - Oznaèava da li je slika za¹tiæena 
nekim vidom tehnièke za¹tite.

Read-only: (Samo za èitanje) - Ako oznaèite ovo polje, slika 
se ne mo¾e menjati.

Da sliku po¹aljete, kucnite Send i odaberite 
odgovarajuæi metod slanja.

Institut za¹tite autorskih prava mo¾e da spreèava 
kopiranje, modifikovanje, prenos ili prosleðivanje nekih 
slika, tonova i melodija zvona i drugog sadr¾aja.

Da sliku dodate nekoj kontakt kartici, pritisnite , 
odaberite Tools > Add to contact.... U prikazu koji se 
otvara, pomoæu olovke ili tastera za pretragu, 
odaberite podruèje slike koje ¾elite da ubacite. 

Koristite paletu alata za zumiranje, prevrtanje ili 
rotiranje slike, ili za dodavanje bordure. Kada ste 
zadovoljni slikom, kucnite Add i odaberite kontakt 
karticu kojoj ¾elite da dodate sliku.

Da promenite format datoteke, pritisnite  u 
prikazu editora, i odaberite Options > Convert format.... 
Odaberite novi format datoteke i druge opcije, ako su 
na raspolaganju.

Da sliku preimenujete, pritisnite , i odaberite 
Image > Rename.... Napi¹ite novo ime slike.

Da sliku uklonite, pritisnite , i odaberite Image > 
Delete.

Sledeæe komande su moguæe samo u prikazu lista:

Da sliku premestite u drugi folder, pritisnite , i 
odaberite Edit > Move to folder.... Pronaðite ¾eljeni folder 
ili kucnite New da kreirate novi.

Da napravite kopiju slike, pritisnite , i odaberite 
Edit >Duplicate. Imajte na umu da uvek treba da 
napravite kopiju slike koje menjate i izmene vr¹ite na 
kopiji tako da orginalna slika ostane netaknuta.

Da pogledate sadr¾aj drugog foldera, pritisnite , 
i odaberite Image > Change folder.... Pronaðite ¾eljeni 
folder ili kucnite New da kreirate novi.

Da slike pogledate kao listu ili kao minijature, 
pritisnite , ili pritisnite , odaberite Display > 
View > Thumbnail ili List.
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Pogledajte “Radnje zajednièke za aplikacije” na stranici 21 
za dalje informacije o naèinu biranja slika, kreiranju 
foldera i dodavanja preèica u aplikaciju Desk.

Pode¹avanja slike
Da defini¹ete pode¹avanja, pritisnite , i odaberite 
Tools > Settings.... Defini¹ite sledeæe:

Open images in full screen mode: (Otvori slike u varijanti 
punog ekrana) — Ako odaberete ovu opciju, svaka slika 
koju otvorite æe biti prikazana u punom ekranu. Da se 
vratite u normalni prikaz, kucnite na ekran.

Default sketch name: (Podrazumavano ime crte¾a) — 
Napi¹ite ime koje æe se koristiti kao osnova za ime 
datoteke crte¾a. Na primer, ako napi¹ete "Crte¾", 
podrazumevano ime sledeæih crte¾a æe biti Crte¾01, 
Crte¾02, Crte¾03, i tako dalje, sve dok ne promenite ovo 
pode¹avanje.

Specijalne funkcije nekih formata 
slika

Da biste promenili stranu jedne vi¹estrane TIFF/F 
slike pritisnite  i odaberite Tools (Alati) > Page 
(Strana) > Next (Naredna)/Previous (Prethodna). 
Vi¹estrane TIFF/F slike se ne mogu menjati.

Za pregled animiranih GIF-ova, mo¾ete pustiti 
animaciju da se prikazuje neprekidno iznova 

(u neprekidnoj petlji) sve dok ne zatvorite aplikaciju 
Images (Slike) ili dok ne preðete na neku drugu sliku. 
Ne mo¾ete menjati sliku, ali je mo¾ete zumirati ili 
gledati preko celog ekrana.

Izmene slika 
Mo¾ete menjati slike koje su u JPEG, GIF, BMP, TIFF/F, 
PNG, ili WBMP formatu, ili kreirati nove crte¾e. Imajte na 
umu da ne mo¾ete menjati vi¹estrane TIFF/F slike.

Sl. 24: Izmena slike

Da izmenite kopiju slike koju vidite, pritisnite  i 
odaberite Image > Open for editing. Za detaljnije 
informacije o modifikovanju slika, pogledajte “Alati za 
crtanje” na stranici 82 i “Transformacije” na 
stranici 82.

Da kreirate novi crte¾, pritisnite , i odaberite 
Image > Create sketch. Ova komanda nije na 
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raspolaganju dok gledate neku sliku. Poènite sa 
crtanjem na praznom podruèju. Birajte alat za crtanje 
iz palete alata. Da crte¾ saèuvate, kucnite Done. 
Saèuvani crte¾i se prikazuju u prikazu liste u aplikaciji 
Images.

Alati za crtanje
Paleta alata sadr¾i preèice do najva¾nijih alata za crtanje. 
Isti alati mogu biti dostupni i kao komande menija: 
pritisnite , i odaberite Tools > Sketch tools.

Da prika¾ete ili sakrijete paletu alata, pritisnite , 
i odaberite Display > Toolbar.

Ikone palete alata:

 — Crtaj slobodne linije.

 — Crtaj prave linije.

 — Obri¹i.

 — Odaberi podruèje. Sve promene æe delovati samo na 
odabranom podruèju. Da obri¹ete odabrano podruèje, 
kucnite .

 — Crtaj pravougaonik.

 — Crtaj elipsu ili krug.

 — Ubaci tekst. Da odredite format teksta, kucnite 
Font.

 — Odaberite ¹irinu i boju linije alata.

 Da nacrtate popunjeni pravougaonik, pritisnite , 
i odaberite Tools > Sketch tools > Filled rectangle.

 Da nacrtate popunjenu elipsu ili krug, pritisnite , 
i odaberite Tools > Sketch tools > Filled oval.

 Za popravljanje napravljenih gre¹aka, pritisnite , 
i odaberite Edit > Undo / Undo all.

Transformacije
Da naèinite pozadinu transparentnom, pritisnite 

, i odaberite Options > Make transparent.

Da sliku rotirate, pritisnite , i odaberite Options > 
Rotate > Right ili Left. Slika æe se rotirati za 90 stepeni 
u smeru koji odaberete.

Da okrenete sliku, pritisnite , i odaberite Options > 
Flip > Horizontally ili Vertically.

Da slici promenite velièinu, pritisnite , i odaberite 
Options > Resize.... Odaberite jednu od moguæuh 
velièina, ili odaberite opciju kojom sami odreðujete 
velièinu slike.

Da "slikarsko platno", povr¹inu crte¾a, poveæate, 
pritisnite  i odaberite Options > Increase image 
area.... Odredite mesto belina na novom "platnu" i 
defini¹ite u pikselima koliko ga treba uveæati.

Da odseèete sliku, pritisnite  i odaberite Options > 
Crop. Slika se automatski odseca tako ¹to se uklanjaju 
sve nepotrebne beline oko same slike. Ako oko slike 
nema belog prostora, komanda æe biti onemoguæena.
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RealPlayer
Idite u Desk > RealPlayer i kucnite Go to RealPlayer u 
aplikaciji Camera (re¾im kemkorder).

Sl. 25: RealPlayer

Koristeæi aplikaciju RealPlayer mo¾ete da prikazujete video 
snimke snimljene kemkorderom smartfona ili prebaèene u 
njega sa kompatibilnog PC raèunara, Veba, e-maila ili 
memorijske kartice. Takoðe mo¾ete i da reprodukujete 
video sadr¾aje strimovane sa Interneta, kao i da slu¹ate 
strimovane audio sadr¾aje. 

Kada koristite strimovanje video sadr¾aja i druge funkcije 
koje koriste GPRS mre¾u, imajte na umu da se prenos 
podataka preko GPRS mre¾e naplaæuje prema 
odgovarajuæem cenovniku operatora mre¾e.

RealPlayer podr¾ava naredne formate: .RAM, .RM, .3GP i 
.MP4.

RealPlayer mo¾da ne podr¾ava i sve varijante formata 
datoteka. RealPlayer otvara samo rtsp linkove, a ne i http 
linkove.

Reprodukovanje video sadr¾aja
Da zapoènete reprodukovanje nekog video sadr¾aja 
koristeæi kemkorder smartfona, kucnite Go to 
RealPlayer u aplikaciji Camera, izaberite video koji ste 
upravo snimili, pa kucnite Open.

Da zapoènete reprodukovanje nekog video snimka, 
otvorite RealPlayer, izaberite odgovarajuæu datoteku, 
pa kucnite Open.

Imajte na umu da video snimci niskog kvaliteta mogu da 
rezultiraju ne¾eljenim vizuelnim efektima pri reprodukciji.

Savet: Mo¾ete zapoèeti gledanje video zapisa na 
nekoliko naèina:

• Dva puta kucnite na video datoteku u aplikaciju File 
Manager (Menad¾er datoteka) ili u prikazu liste 
datoteka.

• Dva puta kucnite na video datotetku koju ste kreirali u 
Desk-u (Radni sto).

• Otvorite video prilog poslat kao prilog e-mail ili 
multimedija poruke.
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• Kucnite na link za strimovanje sadr¾aja u pretra¾ivaèu 
veba.
Da zaustavite reprodukovanje videa, kucnite .

Da zapoènete prikazivanje video sadr¾aja 
strimovanjem, kliknite na link za strimovanje iz 
pretra¾ivaèa veba ili iz RealPlayer-a, i otvorite 
odgovarajuæu .RAM datoteku koja sadr¾i dati link da 
biste zapoèeli strimovanje. Pre poèetka 
reprodukovanja strimovanjem video ili audio sadr¾aja, 
proverite da li su postavljena pravilna pode¹avanja. Za 
vi¹e detalja, vidite deo “Pode¹avanja RealPlayer-a” na 
stranici 115.

Savet: Aplikaciju RealPlayer mo¾ete kontrolisati i iz 
menija. Pritisnite , izaberite Options, pa zatim 
odgovarajuæu komandu menija.

Da podesite jaèinu zvuka, kucnite i prevucite traku za 
jaèinu zvuka u gornjem desnom delu ekrana, ili 
pritisnite  i  na tasteru za pretra¾ivanje.

Da iskljuèite zvuk, kucnite na ikonicu zvuènika pored 
trake za jaèinu zvuka.

Da brzo premotate unapred ili unazad trenutni 
video snimak, kucnite i prevlaèite .

Da zaustavite reprodukovanje videa, kucnite . Da 
nastavite sa reprodukovanjem, kucnite ponovo.

Imajte na umu da ako u toku gledanja video sadr¾aja 
otvorite meni, video se privremeno zaustavlja.

Da video pratite u punom ekranu, kucnite na ekran. 
Da se vratite u normalnu velièinu ekrana, kucnite ekran 
ponovo.

Da podesite da se video uvek otvara u re¾imu 
prikaza u punom ekranu, pritisnite , izaberite 
Tools > Settings..., pa zatim izaberite Open clips in full 
screen mode.

Da saèuvate link za strimovanje trenutnog video ili 
audio sadr¾aja, pritisnite  pa izaberite Media clip > 
Save link....

Rad sa video sadr¾ajima
Prikaz liste u RealPlayer-u daje sve saèuvane video 
sadr¾aje i linkove za strimovanje sadr¾aja. Ime foldera se 
prikazuje u naslovnoj traci. Na primer, u ovom prikazu 
mo¾ete da vidite video sadr¾aje u svom smartfonu, da 
otvorite neki video sadr¾aj radi reprodukovanja, da 
promenite ime video datoteke kao i da video zapise 
organizujete po folderima.

Da neki video zapis premestite u drugi folder, 
pritisnite  i izaberite Edit > Move to folder.... 
Potra¾ite ciljni folder.

Da otvorite neki drugi folder, pritisnite , pa 
izaberite Media clip > Change folder..., ili Recent folders 
da otvorite neki od poslednjih ¹est foldera koje ste 
koristili.
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Da obri¹ete odabrani video iz smartfona, pritisnite 
, pa izaberite Edit > Delete.

Da obri¹ete vi¹e video zapisa iz smartfona, pritisnite 
, pa izaberite Edit > Mark/Unmark > Mark. Kucnite 

da markirate video zapise koje ¾elite da obri¹ete, 
pritisnite  pa izaberite Edit > Delete.

Da sortirate video zapise, pritisnite  pa izaberite 
Display > Sort. Datoteke mo¾ete da sortirate po imenu, 
datumu ili velièini.

Da pogledate detaljnije informacije o nekom video 
zapisu, pritisnite  i izaberite Tools > Details.

Da video po¹aljete, kucnite Send i izaberite 
odgovarajuæi metod slanja.

Institut za¹tite autorskih prava mo¾e da spreèava 
kopiranje, modifikovanje, prenos ili prosleðivanje nekih 
slika, tonova i melodija zvona i drugog sadr¾aja.
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Music player (Muzièki centar)
Idite u Desk > Music player.

Pomoæu aplikacije Music player (Muzièki centar) mo¾ete 
preslu¹avati muzièke i druge audio datoteke u Va¹em 
smartfonu i na memorijskoj kartici. Aplikacija Music 
player podr¾ava sledeæe formate: MP3, WAV, MIDI, AAC, 
AMR, AU, RMF i M3U. Aplikacija Music player mo¾da ne 
podr¾ava i sve varijante formata datoteka.

Sl. 26: Muzièki centar

Savet: Za informacije o prebacivanju muzièkih 
numera sa kompatibilnog PC raèunara, pogledajte 
"Nokia PC Suite Guide" na CDROM diksku u 
komercijalnom paketu proizvoda.

Muziku mo¾ete slu¹ati dok koristite druge aplikacije preko 
internog zvuènika ili preko kompatibilnih slu¹alica.

Muzika je za¹tiæena od kopiranja internacionalnim 
sporazumom i nacionalnim zakonima o kopiranju. Postoji 
moguænost da æete trebati da nabavite dozvole ili licence 
za reprodukciju ili kopiranje muzike. U nekim zemljama 
nacionalni zakoni zabranjuju privatno kopiranje materijala. 
Molimo proverite nacionalne propise odreðene zemlje u 
vezi sa kori¹æenjem takvog materijala.

Komande u Muzièkom centru
 — Kucnite da pustite odabranu numeru.

 — Kucnite da zaustavite slu¹anje, reprodukciju 
odabrane numere.

 — Kucnite da pauzirate, tj. da privremeno prekinete 
slu¹anje, kao i da nastavite sa preslu¹avanjem odabrane 
numere posle pauze.

 — Kucnite i prevlaèite da podesite jaèinu zvuka.

 — Kucnite i prevlaèite klizaè da biste na¹li 
odreðeni deo odabrane numere. Indikator vremena iznad 
klizaèa se menja prema tome.

Savet: Aplikaciju Music player mo¾ete kontrolisati i iz 
menija. Pritisnite , izaberite Options, pa zatim 
odgovarajuæu komandu menija.
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Preslu¹avanje numera
Da zapoènete preslu¹avanje numere, kucnite dva puta 
na nju, ili je odaberite pa kucnite .

Savet: Aplikaciju Music player mo¾ete otvoriti tako ¹to 
æete dva puta kucnuti kompatibilnu audio datoteku u 
aplikacijama File manager ili Messaging, ili otvaranjem 
preèice u aplikaciji Desk.

Da slu¹ate jednu numeru za drugom, pritisnite , 
i odaberite Options > Play options > Normal. Odaberite 
numeru, i kucnite  da zapoènete preslu¹avanje.

Da numere slu¹ate bez ikakvog posebnog redosleda, 
pritisnite , i odaberite Options > Play options > 
Random.

Da preslu¹avate samo jednu numeru, pritisnite , 
i odaberite Options > Play options > Play selected track. 
Da se numera ponavlja, pritisnite , i odaberite 
Options > Play options > Repeat. Numera se ponavlja sve 
dok ne poni¹tite komandu Repeat. Za prelazak na 
sledeæu numeru, pritisnite , i odaberite Options > 
Next track.

Da podesite jaèinu zvuka, kucnite i prevucite traku za 
jaèinu zvuka u gornjem desnom delu ekrana, ili 
pritisnite  i  na tasteru za pretra¾ivanje.

UPOZORENJE: Muziku slu¹ajte umereno glasno. 
Produ¾eno izlaganje glasnoj muzici mo¾e da Vam o¹teti 
sluh.

Da iskljuèite zvuk, kucnite na ikonicu zvuènika pored 
trake za jaèinu zvuka.

Rad sa numerama
Da numeru premestite u drugi folder, pritisnite , 
i odaberite Edit > Move to folder.... Potra¾ite ciljni folder.

Savet: Da odaberete vi¹e numera, kucnite na numeru 
da je odaberete, pritisnite , i odaberite Edit > 
Mark/Unmark > Mark. Kucnite da markirate i ostale 
objekte koje ¾elite da odaberete.

Da dodate numeru kao preèicu u aplikaciju Desk, 
pritisnite , i odaberite Tools > Add to Desk....

Da obri¹ete numeru iz smartfona, pritisnite , 
i odaberite Track > Delete track.

Da sortirate, razvrstate, numere, pritisnite , 
i odaberite Display > Sort. Datoteke mo¾ete da sortirate 
po imenu, datumu ili velièini.

Da pogledate detaljnije informacije o numeri, 
pritisnite , i odaberite Tools > Details.

Da numeru po¹aljete, pritisnite , i odaberite 
Track > Send, pa odaberite metod slanja.

Institut za¹tite autorskih prava mo¾e da spreèava 
kopiranje, modifikovanje, prenos ili prosleðivanje nekih 
slika, tonova i melodija zvona i drugog sadr¾aja.
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Da saèuvate numeru koja je prilog u multimedija 
poruci, otvorite prilog u aplikaciji Messaging, pritisnite 

, i kucnite Save. 

Liste numera
Imajte na umu da ne mo¾ete kreirati novu listu numera u 
aplikaciji Music player, ali mo¾ete u svoj smartfon da 
prebacujete liste numera koje su napravljene na neki drugi 
naèin. Mo¾ete koristiti memorijsku karticu ili kompatibilni 
raèunar za prebacivanje lista numera. Za informacije o 
prebacivanju lista numera u Va¹ smartfon pogledajte 
Nokia PC Suite Guide na CDROM disku u sklopu 
komercijalnog paketa proizvoda.

Da otvorite listu numera, pritisnite , i odaberite 
Track > Change track list..., ili Recent track lists da otvorite 
jednu od poslednjih ¹est lista numera koje ste koristili.
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Voice recorder (Diktafon)
Idite u Desk > Voice recorder.

Aplikacija Voice recorder (Diktafon) Vam omoguæava da 
snimate govorne napomene, bele¹ke. Takoðe mo¾ete 
slu¹ati svoje snimke kao i druge zvuène datoteke ili 
dodavati govorne snimke u multimedija poruke. 

Maksimalna du¾ina zvuènog zapisa zavisi od raspolo¾ive 
memorije.

Mo¾ete otvarati datoteke sa sledeæim nastavcima: WAV, 
AMR.

Snimanje i preslu¹avanje
Da zapoènete sa snimanjem, kucnite . Broj koji se 
prikazuje predstavlja isteklo vreme. Da zaustavite 
snimanje, kucnite .

Savet: Pritisnite brzo  da zapoènete ili da 
zaustavite snimanje.

Da preslu¹ate odabrani zvuèni snimak, kucnite .

Da pauzirate, privremeno prekinete, preslu¹avanje 
zvuènog snimka, kucnite . Da nastavite sa 
reprodukovanjem, kucnite ponovo.

Da podesite jaèinu zvuka, kucnite i prevucite traku za 
jaèinu zvuka u gornjem desnom delu ekrana, ili 
pritisnite  i  na tasteru za pretra¾ivanje.

Da brzo premotate unapred ili unazad trenutni 
zvuèni snimak, kucnite i prevlaèite .

Da zaustavite slu¹anje, kucnite .

Savet: Aplikaciju Voice recorder mo¾ete kontrolisati i 
iz menija. Pritisnite , izaberite Options, pa zatim 
odgovarajuæu komandu menija.

Rad sa zvuènim snimcima
Da zvuèni snimak po¹aljete , pritisnite , i 
odaberite Sound clip > Send, a zatim odaberite metod 
slanja.

Da sortirate, razvrstate, zvuène snimke u listi, 
pritisnite , i odaberite Display > Sort. Zvuène zapise 
mo¾ete sortirati po imenu, datumu i velièini.

Da preimenujete ili obri¹ete odabrani zvuèni zapis, 
pritisnite , odaberite Sound clip, pa odgovarajuæu 
komandu.

Da otvorite neki drugi folder, pritisnite , i 
odaberite Sound clip > Change folder....

Da dodate preèicu zvuènog zapisa u aplikaciju Desk, 
pritisnite , i odaberite Tools > Add to Desk....

Da pogledate detaljnije informacije o zvuènom 
zapisu, pritisnite , i odaberite Tools > Details.
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Pode¹avanja diktafona
Da izmenite pode¹avanja aplikacije Voice recorder, 
pritisnite , i odaberite Tools > Settings.... Defini¹ite 
sledeæe:

Clip name: — Napi¹ite ime koje æe se koristiti kao osnova za 
ime zvuènih snimaka, zapisa. Na primer, ako napi¹ete 
"Sound", podrazumevano ime za buduæe zvuène zapise 
æe biti Sound(01), Sound(02), Sound(03), i tako dalje.

Clip format: — Odaberite format datoteke u kojem æe se 
zapisi podrazumevano memorisati.
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Visual Radio
Idite u Desk (Radni sto) > Visual Radio (Vizuelni radio).

Aplikaciju Visual RadioTM mo¾ete da koristite kao 
standardni FM radio prijemnik sa automatskim 
pode¹avanjem radio stanica, ili sa istovremenim 
prikazivanjem vizuelnog sadr¾aja kada je postavljena radio 
stanica koja nudi Visual Radio servis. Visual Radio servis 
koristi GPRS (mre¾ni servis). FM radio mo¾ete da slu¹ate 
dok koristite druge aplikacije svog smartfona.

Sl. 27: Visual Radio

Da bi mogao da se koristi Visual Radio servis, neophodno je 
zadovoljiti naredne uslove:

• Radio stanica koju slu¹ate i operator mre¾e koju 
koristite mora da podr¾avaju ovaj servis.

• Smartfon mora da bude ukljuèena.
• U smartfonu mora da se nalazi valjana SIM kartica.

• Internet pristupna taèka mora da bude definisana za 
pristup operatorovom serveru za servis vizuelnog 
radija.

• Prethodno postavljena radio stanica mora da ima 
ispravan Visual Service ID (identifikator), a Visual 
Service mora da bude omoguæen. Za detalje, vidite 
“Prethodno pode¹ene radio stanice” na stranici 92.

Ako nemate pristup servisu Visual Radio, operatori i radio 
stanice na datoj lokaciji mo¾da ne podr¾avaju Visual 
Radio. Servis Visual Radio mo¾da nije na raspolaganju na 
svim lokacijama i u svim dr¾avama.

FM radio koristi provodnik slu¹alica kao antenu. Da bi FM 
radio ispravno funkcionisao, neophodno je da su na 
smartfon prikljuèene kompatibilne slu¹alice.

Dok slu¹ate radio, normalno mo¾ete da upuæujete i 
primate telefonske pozive. Radio se iskljuèuje u toku 
aktivnog poziva. Po zavr¹enom pozivu, radio je potrebno 
ruèno ukljuèiti.

Slu¹anje radija
Imajte na umu da kvalitet radio prijema zavisi od 
pokrivanja radio signalom date radio stanice. 
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Da ukljuèite ili da iskljuèite radio, prikljuèite 
kompatibilne slu¹alice na smartfon, pa kucnite  u 
aplikaciji Visual Radio.

Savet: Radio mo¾ete kontrolisati i iz menija. Pritisnite 
, izaberite Radio i odgovarajuæu komandu menija.

Da radio slu¹ate preko slu¹alica ili preko zvuènika, 
proverite da li su slu¹alice prikljuèene na smartfon, 
pritisnite  i izaberite Tools > Speaker in use > 
Headset ili Loudspeaker. Provodnik slu¹alica slu¾i kao 
antena radio prijemnika, zato ga ostavite da slobodno 
visi.

Da podesite jaèinu zvuka, kucnite i prevlaèite 
, ili pritisnite  i .

Da ruèno podesite radio stanice, kucnite  ili .

Da ruèno podesite radio stanicu, kucnite  ili . 
Pretra¾ivanje se prekida kada se pronaðe neka stanica.

Da vidite raspolo¾ive stanice prema lokaciji, 
pritisnite  pa izaberite Tools > Channel directory.... 
Izaberite neku lokaciju i radio stanicu. Visual Radio se 
automatski pode¹ava na tu radio stanicu. Da stanicu 
saèuvate u listu prethodno postavljenih radio 
stanica, kucnite Save. Za detalje, vidite “Prethodno 
pode¹ene radio stanice” na stranici 92. Da vidite 
detalje radio stanice, kao ¹to su ID (identifikator) 
servisa vizuelnog radija, kucnite Details.

Da izaberete stereo ili mono izlaz, pritisnite  
i izaberite Tools > Sound > Stereo ili Mono.

Gledanje sadr¾aja
Da gledate, pratite, vizuelni sadr¾aj, izaberite neku 
prethodno pode¹enu radio stanicu pa kucnite . Da 
prestanete sa praæenjem vizuelnog sadr¾aja, kucnite 

. Imajte na umu da mora biti definisan ispravan ID 
(identifikator) a Visual Radio servis omoguæen. Za 
detalje, vidite “Prethodno pode¹ene radio stanice” dalje 
u tekstu.

Prethodno pode¹ene radio stanice
Mo¾ete da memori¹ete do 20 radio stanica u Visual Radio.

Da saèuvate neku radio stanicu, kucnite  i  
da podesite neku radio stanicu. Pritisnite , pa 
izaberite Channel > Save.... Izaberite memorijsku 
lokaciju, pa napi¹ite neko ime za tu prethodno 
pode¹enu radio stanicu. Po potrebi, promenite 
frekvenciju radio stanice. Ako data radio stanica nudi 
i vizuelni sadr¾aj, dodajte ID (identifikator) Visual 
Radio servisa, pa izaberite Enable visual service: kuæicu 
da omoguæite vizuelni sadr¾aj.

Savet: Da naðete ID (identifikator) vizuelnog servisa 
neke radio stanice, pritisnite  pa izaberite Tools > 
Channel directory.... Izaberite radio stanicu i kucnite 
Details.

Da slu¹ate neku prethodno pode¹enu radio stanicu, 
kucnite tu stanicu u prikazu liste stanica.
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Da izmenite neku prethodno pode¹enu radio stanicu, 
pritisnite  pa izaberite Channel > Edit....

Da izmenite redosled prethodno pode¹enih radio 
stanica, pritisnite  pa izaberite Channel > Reorder.... 
Izaberite neku memorijsku lokaciju iz liste. Pritisnite 
centar tastera za pretragu da potvrdite preme¹tanje.

Da uklonite neku prethodno pode¹enu radio stanicu, 
pritisnite  pa izaberite Channel > Delete.

Savet: Kada koristite neke kompatibilne slu¹alice, 
pritisnite taster na njima da preðete na narednu radio 
stanicu, ili na narednu prethodno pode¹enu radio 
stanicu, ako je izabrana lista prethodno pode¹enih 
stanica.

Pode¹avanja Visual Radio
Da izmenite pode¹avanja, pritisnite  i izaberite 
Tools > Settings.... Defini¹ite sledeæe:

Auto-start visual service: (Automatsko startovanje vizuelnog 
servisa) – Kada se izabere ova opcija, Visual Radio 
servis se startuje automatski kada kucnete neku 
prethodno pode¹enu radio stanicu koja nudi vizuelni 
servis.

Access point: (Pristupna taèka) – Izaberite pristupnu taèku 
koja se koristi za data veze. Za dalje informacije, vidite 
deo “Postavljanje Internet pristupne taèke” na stranici 
109. Imajte na umu da Vam ova pristupna taèka nije 
neophodna da Visual Radio koristite kao standardni 
FM radio prijemnik.
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Documents (Dokumenti)
Idite u Desk (Radni sto) > Documents (Dokumenti).

Aplikaciju Documents mo¾ete koristiti za pisanje novih i 
menjanje postojeæih tekstualnih dokumenata. Mo¾ete 
ubaciti i pogledati slike i ostale datoteke u dokumenta. 
Takoðe dokumenta mo¾ete slati i primati kao kratke 
poruke, MMS, prilog uz e-mail ili preko Bluetooth 
tehnologije.

Dokumenta mo¾ete otvarati, menjati i èuvati pomoæu 
Microsoft Word for Windows verzija 97 ili kasnije. Imajte 
na umu da nisu podr¾ane sve moguænosti i formatiranja 
originalnog dokumenta. Orginalni dokument ne sme biti 
za¹tiæen lozinkom. Mogu se videti samo dokumenta 
napravljena u drugim verzijama Microsoft Word.

Rad sa dokumentima
Da kreirate, otvorite ili preimenujete dokument, 
pritisnite  i odaberite odgovarajuæu komandu u 
meniju Document.

Za unos specijalnih karaktera, pritisnite  i 
odaberite Insert > Special character.... Odaberite znak ili 
simbol koji ¾elite da ubacite i kucnite na OK.

Za ubacivanje datuma u dokument, pritisnite  i 
odaberite Insert > Date....

Za popravljanje naèinjenih gre¹aka pritisnite  
i odaberite Edit (Izmeni) > Undo (Poni¹ti).

Za prikazivanje i sakrivanje markera teksta, pritisnite 
 i odaberite Tools > Formatting marks.... Odaberite 

markere za koje ¾elite da budu vidljivi u dokumentu i 
kucnite na OK.

Da biste izbrojali reèi, pritisnite  i odaberite Tools 
> Word count....

Da biste za¹titili dokument od izmena pritisnite  
u prikazu liste i odaberite Tools (Alati) > Details (Detalji). 
Odaberite Read-only: kuæicu i kucnite OK. Dokument se 
sada mo¾e pregledati ali ne i izmeniti.

Da biste poslali dokument kucnite na Send (©alji), 
odaberite naèin slanja i kucnite na OK.

Da vidite strukturu dokumenta, pritisnite  i 
odaberite Display > Outline view....

Savet: Ako pi¹ete neki telefonski broj, e-mail adresu ili 
veb adresu u nekom dokumentu, to se mo¾e koristiti i 
kao hiperveza. Kucnite broj ili adresu, ili u njih pomerite 
kursor pomoæu tastera za pretragu, i oni æe postati 
hiperveza oznaèena ikonicom. Kucnite ikonicu da 
pozovete taj telefonski broj, da otvorite e-mail editor ili 
da pristupite odgovarajuæem veb sajtu ako je aktivna 
veza sa Internetom.
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Izmena stilova pasusa
Stil pasusa je skup karakteristika formatiranja uz pomoæ 
kojih mo¾ete brzo da izmenite izgled svog teksta.
1 Pritisnite  i kucnite Format > Style....
2 Odaberite stil koji ¾elite da izmenite i kucnite na Edit 

(Izmeni). Kucnite na New (Novi) da kreirate novi stil.
3 Dajte novom stilu ime i odaberite okvirni nivo. Nivo 0 

znaèi da se tekst sa ovim stilom ne prikazuje u 
okvirnom prikazu.

4 Kucnite na Format (Formatizuj), odaberite ono ¹to 
¾elite da izmenite i jo¹ jednom kucnite na Format 
(Formatizuj) da biste poèeli sa izmenama. Mo¾ete 
promeniti sledeæe vrednosti:
Font (Tip slova) - Mo¾ete promeniti tip slova, velièinu i 
boju. Takoðe, slova mo¾ete uèiniti masnim, kurzivnim, 
podvuèenim i precrtanim. Mo¾ete podiæi ili spustiti 
tekst biranjem eksponentnog ili indeksnog formata. 
Da biste videli efekat izmena, kucnite na Preview 
(Pregled).
Paragraph (Pasus) - Mo¾ete promeniti izgled ivica 
pasusa njihovim poravnanjem na razlièite naèine. 
Mo¾ete promeniti velièinu prostora izmeðu linija 
teksta, uvuæi pasuse i dodati tabulatore da biste 
podesili polo¾aj teksta na strani.
Borders (Bordure) - Mo¾ete dodati liniju, borduru bilo 
kojoj ivici na strani i odabrati njen stil i boju.
Bullets (Simboli nabrajanja) - Mo¾ete odabrati neki od 
èetiri stila simbola za nabrajanje i definisati njegovu 
velièinu, boju i uvuèenost.

5 Kucnite na OK nakon ¹to zavr¹ite sa izmenom stila.
6 Kucnite na Close (Zatvori) da napustite dijalog.
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Sheet (List)
Idite u Desk (Radni sto) > Sheet (List).

U aplikaciji Sheet (List) mo¾ete da obraðujete i 
memori¹ete podatke u datoteku koja se zove radna sveska. 
Svaka radna sveska sadr¾i najmanje jedan radni list. 
Radna sveska takoðe mo¾e da sadr¾i i grafikone (grafikon 
list je list koji sadr¾i grafikon dobijen na osnovu podataka 
unetih u list).

Aplikaciju Sheet mo¾ete da koristite da otvarate 
dokumenta kreirana u Microsoft Excel 97 for Windows ili 
novija. Imajte na umu da nisu podr¾ane sve moguænosti i 
formatiranja originalnog dokumenta. Maksimalni broj 
karaktera po jednoj æeliji je 256, i æelije koje sadr¾e vi¹e 
karaktera æe biti skraæene pri konverziji formata datoteke.

Radne sveske
Da biste za¹titili radnu svesku od izmena pritisnite 

 u prikazu liste i odaberite Tools (Alati) > Details 
(Detalji). Odaberite Read-only: kuæicu i kucnite OK. 
Radna sveska se sada mo¾e pregledati ali ne i izmeniti.

Da kreirate, otvorite ili preimenujete radnu svesku, 
pritisnite  i odaberite odgovarajuæu komandu u 
meniju Workbook.

Rad sa radnim listovima
Za kreiranje duplikata radnog lista kucnite na 
Worksheets / Charts (Radni listovi / Grafikoni). 
Odaberite list i kucnite na Duplicate (Dupliraj).

Za preimenovanje radnog lista kucnite na 
Worksheets / Charts (Radni listovi / Grafikoni). 
Odaberite list i kucnite na Rename (Preimenuj). Upi¹ite 
novo ime i kucnite na OK.

Da biste odabrali æeliju koju ste imenovali, pritisnite 
 i odaberite Edit > Mark/Unmark. Odaberite Named 

area (Imenovano podruèje) kao opseg i odaberite sa 
liste æeliju koju ¾elite, pa zatim kucnite na OK.

Da biste odr¾ali redove vidljivim za vreme 
prelistavanja odaberite red ispod podruèja za koje 
¾elite da ostane vidljivo. Da biste odr¾ali kolone 
vidljivim odaberite kolonu desno od podruèja za koje 
¾elite da ostane vidljivo. Zatim kucnite na  na paleti 
alatki, ili pritisnite  i odaberite Display > Freeze 
panes.

Idite na odreðenu æeliju ili imenovano podruèje, 
kucnite na Go To (Idi na). Navedite æeliju ili imenovano 
podruèje gde ¾elite da idete i kucnite na OK.

Savet:Mo¾ete automatski uneti sumu za opseg æelija 
uz pomoæ ikonice  na paleti alatki. Odaberite æeliju 
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u koju ¾elite da dodate sumu i kucnite na . 
Predlo¾ena formula se prikazuje u polju za formule na 
vrhu radnog lista. Mo¾ete izmeniti predlo¾enu formulu 
izmenom u polju za formule ili je prihvatiti 
napu¹tanjem æelije.

Formatiranje radnih listova
Prvo odaberite jednu ili vi¹e æelija koje ¾elite da 
formatizujete.

Za formatiranje tipa slova  pritisnite  i odaberite 
Format (Formatizuj) > Font (Tip slova). Mo¾ete 
promeniti tip slova, velièinu, i boju. Takoðe, slova 
mo¾ete uèiniti masnim, kurzivnim, podvuèenim i 
precrtanim. Mo¾ete podiæi ili spustiti tekst biranjem 
eksponentnog ili indeksnog formata. Da biste videli 
efekat izmena, kucnite na Preview (Pregled).

Za promenu formata broja pritisnite  i odaberite 
Format (Formatizuj) > Numbers (Brojevi). Na primer, 
mo¾ete odrediti naèin prikazivanja datuma, vremena ili 
valute.

Za poravnanje sadr¾aja æelije pritisnite  i 
odaberite Format (Formatizuj) > Alignment (Poravnanje). 
Ako odaberete Wrap text to cell: (Prelom reda prema 
æeliji), visina reda odabrane æelije æe biti pode¹ena tako 
da bude vidljiv ceo sadr¾aj æelije.

Za pode¹avanje visine reda ili ¹irine kolone povucite 
graniènu liniju ispod prve æelije reda ili desno od prve 
æelije kolone dok ne podesite velièinu reda/kolone kako 
ste ¾eleli. Za preciznije pode¹avanje visine ili ¹irine 
pritisnite  i odaberite Format (Formatizuj) > Row 
height (Visina reda) ili Column width (©irina kolone). 
Odredite visinu ili ¹irinu i kucnite na OK.

Za formatiranje granica æelije pritisnite  i 
odaberite Format (Formatizuj) > Borders (Granice). 
Mo¾ete dodati okvirne linije bilo kojoj ivici æelije. 
Odaberite stil i boju linije i kucnite na OK.

Za promenu pozadinske boje æelije pritisnite  i 
odaberite Format (Formatizuj) > Background colour 
(Pozadinska boja). Odaberite boju i kucnite na OK.

Za prikaz ili sakrivanje pomoænih linija, nultih 
vrednosti i zaglavlja pritisnite  i odaberite Tools 
(Alati) > Settings (Pode¹avanja). Odaberite stavke za 
koje ¾elite da budu vidljive u radnom listu i kucnite 
na OK.

Grafikoni
Za detaljno formatiranje grafikona pritisnite  i 
odaberite Format (Formatizuj). Odaberite objekat koji 
¾elite da izmenite. Izbor pode¹avanja zavisi od tipa 
grafikona.

Savet: Mo¾ete pristupiti nekim od dijaloga za 
pode¹avanje tako ¹to æete kucnuti na odgovarajuæu 
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stavku na grafikonu. Na primer, dijalog X-axis 
settings (Pode¹avanja X ose) se otvara kada dvaput 
kucnete na X osu grafikona.

Font (Tip slova) - Mo¾ete promeniti tip slova, velièinu i 
boju. Takoðe, slova mo¾ete uèiniti masnim, kurzivnim, 
podvuèenim i precrtanim. Mo¾ete podiæi ili spustiti tekst 
biranjem eksponentnog ili indeksnog formata. Da biste 
videli efekat izmena, kucnite na Preview (Pregled).

Chart (Grafikon) - Mo¾ete odabrati tip grafikona, uèiniti 
ga trodimenzionalnim i promeniti boju pozadine i ose. 
Takoðe mo¾ete promeniti i naslov grafika, kao i naslove za 
X osu i Y osu.

X-axis (X osa) - Mo¾ete odabrati tip oznaka i upisati njihov 
opseg podataka, prikazati ili sakriti liniju ose i dodati 
podeljke. Takoðe mo¾ete uneti i broj kategorije u taèki 
preseka dve ose i promeniti broj sitnijih podeljaka po 
kategoriji.

Y-axis (Y osa) - Mo¾ete definisati da li se vrednosti 
prikazuju na grafikonu ili ne, navesti najveæu i najmanju 
prikazanu vrednost i odrediti taèku preseka dve ose. 
Takoðe mo¾ete koristiti logaritamsku skalu, promeniti 
interval pojavljivanja krupnijih podeljaka i promeniti 
format brojeva.

Legend (Legenda) - Mo¾ete dodati okvir kojim se 
obja¹njavaju boje kori¹æene na grafikonu i odrediti polo¾aj 
tog okvira.

Gridlines (Pomoæne linije) - Mo¾ete odabrati da li glavna i 
sporedna osa imaju pomoæne linije.

Series (Niz) - Mo¾ete dodati novi niz grafikonu ili izmeniti 
postojeæi. Mo¾ete odrediti da li se niz prikazuje na 
grafikonu ili ne, izmeniti opseg podataka niza, odabrati tip 
oznaka i uneti opseg podataka za njih. Takoðe, mo¾ete 
odrediti boju kojom se niz prikazuje na grafikonu. Ne 
zaboravite da grafikoni tipa "pita" imaju samo jedan niz 
podataka.

Za kreiranje duplikata grafikona kucnite na 
Worksheets / Charts (Radni listovi / Grafikoni). 
Odaberite grafikon i kucnite na Duplicate (Dupliraj).

Za preimenovanje grafikona kucnite na Worksheets 
/ Charts (Radni listovi / Grafikoni). Odaberite grafikon 
i kucnite na Rename (Preimenuj). Upi¹ite novo ime i 
kucnite na OK.
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Presentations (Prezentacije)
Idite u Desk > Presentations.

Mo¾ete da otvarate i prikazujete prezentacije kreirane u 
programu Microsoft PowerPoint 97 ili novije verzije. Imajte 
na umu da nisu podr¾ane sve moguænosti i formatiranja 
originalnog dokumenta. Ove prezentacije mo¾ete da 
¹aljete i da primate preko e-mail servisa ili koristeæi 
Bluetooth tehnologiju.

Prikaz liste daje listu prezentacija u odabranom folderu. 
Ime foldera se prikazuje u naslovnoj traci. U ovom prikazu 
mo¾ete da manipuli¹ete prezentacijama a da ne otvarate 
same datoteke. Na primer, koristeæi meni komande iz trake 
menija mo¾ete da preme¹tate ili da kopirate prezentacije.

Savet: Za dodatne informacije o komandama koje su 
na raspolaganju, vidite deo “Radnje zajednièke za 
aplikacije” na stranici 21.

Da otvorite neku prezentaciju, kliknite dva puta na 
¾eljenu datoteku u listi. Ako se datoteka nalazi u nekom 
drugom folderu, pritisnite  i izaberite Presentation > 
Change folder.... Izaberite folder u kojem je saèuvana 
¾eljena prezentacija. Imajte na umu da u jednom 
momentu mo¾e biti otvorena samo jedna prezentacija.

Da prelazite sa jednog slajda na drugi koristite tastere 
Next i Previous. Da preðete direktno na neki odreðeni 
slajd, pritisnite  i izaberite Presentation > Go to slide. 
Izaberite slajd iz liste i kucnite OK.

Da slajdove gledate u punom ekranu, pritisnite  i 
izaberite Display > Full screen. Da se vratite u normalni 
prikaz, pritisnite , izaberite Display, zatim poni¹tite 
opciju Full screen.

Da prika¾ete dodatne napomene, bele¹ke, u nekoj 
prezentaciji, pritisnite  pa izaberite View > Notes. 
Da se vratite u normalni prikaz, pritisnite  pa 
izaberite View > Slide.

Da prika¾ete op¹ti izgled cele prezentacije, pritisnite 
 i izaberite View > Outline. Da otvorite odabrani 

slajd u normalnom prikazu slajdova, kucnite Slide view 
ili dva puta kucnite naslov slajda.

Da iskopirate tekst iz trenutnog slajda, pritisnite  
pa izaberite Edit > Copy text. Tekst se kopira u klipbord 
(spremnik). U prikazu Notes, kopira se i sadr¾aj 
napomena, bele¹ki. Da kopirate celokupni tekst u 
nekoj prezentaciji, pritisnite  pa izaberite View > 
Outline. Zatim pritisnite ponovo  pa izaberite Edit > 
Copy all text. Kompletan tekst u slajdovima i napomene, 
bele¹ke, se kopiraju u klipbord. Da iskopirate kompletan 
tekst u slajdovima, izaberite Copy all slide text, a da 
iskopirate kompletan tekst u napomenama, Copy all 
note text. Imajte na umu da se neko formatiranje mo¾e 
izgubiti.
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Clock (Sat)
Idite u Desk > Clock.

Da podesite trenutno vreme i datum, kucnite Date 
and time. Odaberite Auto-update of date & time: kuæicu 
(¹tiklirajte) ako ¾elite da mre¾a automatski a¾urira 
vreme i datum u smartfonu. Imajte na umu da je ovo 
mre¾ni servis. Ili, kucnite  i kuckajte strelice da 
promenite vreme. Kucnite  da podesite datum. Da 
aktivirate sezonsku promenu vremena, odaberite Apply 
daylight-saving: kuæicu.

Vidite i “Regional settings (Regionalna pode¹avanja)” 
na stranici 115.

Da promenite analogni u digitalni prikaz sata i 
obrnuto, kucnite na sam sat.

Da se prikazuje samo matièni grad u prikazu Time, 
pritisnite  i odaberite Display. Poni¹tite 
(od¹tiklirajte) opciju Destination city. 

Da prelazite iz prikaza Time u prikaz Alarm i 
obratno, pritisnite  i odaberite View > Alarm ili 
Time.

Sl. 28: Sat

Alarmi (upozorenja)
Da postavite alarm, kucnite Set alarm. Napi¹ite tekst 
koji æe se prikazati kada se alarm iskljuèi. Kucnite , 
a zatim kuckajte  i  da podesite vreme alarma. 
Kucnite OK. Odredite koliko æe se puta alarm ponovljati, 
i kucnite OK.

Ako je u vreme pode¹eno za alarm smartfon iskljuèen, on 
æe se automatski ukljuèiti i oglasiti alarmom.

Da iskljuèite i uklonite alarm koji se ogla¹ava, 
kucnite Stop. Ako je smartfon uskljuèen kada alarm 
poène da se ogla¹ava, pitaæe Vas da li ¾elite da ga 
ukljuèite. Pritisnite Cancel da smartfon iskljuèite ili 
Switch on da smartfon ukljuèite. Ne pritiskajte Switch 
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on kada upotreba be¾iènog telefona mo¾e da 
prouzrokuje smetnje ili opasnost.

Da odlo¾ite alarm na deset minuta, kucnite Snooze. 
Ako je smartfon iskljuèen kada alarm zavr¹i sa 
ogla¹avanjem, sam æe se iskljuèiti i ponovo ukljuèiti za 
10 minuta.

Da iskljuèite ton alarma koji se ogla¹ava, kucnite 
Mute. Ton alarma se iskljuèuje, ali tekst (upozorenja) 
ostaje na ekranu. 

Da uklonite alarm, pritisnite  i kucnite View > 
Alarm. Odaberite alarm koji ¾elite da uklonite i kucnite 
Remove alarm.

Da izvr¹ite izmene alarma, pritisnite  i kucnite 
View > Alarm. Dva puta kucnite na alarm koji ¾elite da 
izmenite.

Da deaktivirate ili aktivirate neki alarm, pritisnite 
 i kucnite View > Alarm. Odaberite alarm koji ¾elite 

da deaktivirate ili aktivirate i kucnite Activate/ 
Deactivate.

Gradovi i dr¾ave
Za promenu gradova u prikazu Time, odaberite levi 
okvir da promenite grad u kome se nalazite, ili desni 
okvir da promenite grad u koji idete. Kucnite Change 
city, prevlaèite traku za kretanje da se kreæete po listi, 
ili unesite ime grada u kuæicu za pretragu koja se nalazi 
ispod liste. Unosom svakog sledeæeg karaktera (slova) u 

kuæicu za pretra¾ivanje, lista se menja i prikazuje 
moguæi izbor. Odaberite grad i kucnite OK. Ako se grad 
ne nalazi na listi, kucnite New city da ga dodate u 
listu.

Za dodavanje novog grada, dr¾ave ili regiona, 
pritisnite  i odaberite City ili Country/Region > 
New....

Da izmenite trenutno odabrani grad, dr¾avu ili 
region, pritisnite  i odaberite City ili 
Country/Region > Edit....

Da kopirate pozivni broj odabranog grada, 
pritisnite  i kucnite Tools> Copy dialling code.
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Calculator (Kalkulator)
Ovaj smartfon ima aplikaciju za osnovne raèunske 
operacije.

Napomena: Preciznost ovog kalkulatora je ogranièena 
i on je namenjen samo za jednostavne proraèune.

Sl. 29: Kalkulator

Za vr¹enje raèunskih operacija, kuckajte dugmiæe na 
ekranu.

Kalkulator vr¹i operacije onim redom kojim su unete, bez 
obzira na matematièki redosled raèunskih operacija. Ne 
mo¾ete koristiti zagrade za menjanje redosleda raèunskih 
operacija. 

Savet: Za kori¹æenje simbola procenta, x% jednako 
x/100.

Za brisanje brojeva u polju za unos, kucnite .

Simbol raèunske operacije unet u polje za unos ne mo¾ete 
ukloniti. Ako unesete dva simbola raèunske operacije 
(operatora) zaredom, poslednji uneti zamenjuje onaj 
prethodni. Ili, mo¾ete da pomoæu tastera za brisanje 
(povratnice) uklonite poslednju vrednost u polju za unos, 
kada menjate sam proraèun.

Za prelazak izmeðu normalnog i "till roll" prikaza, 
pritisnite  i odaberite View> Normal ili Till roll. "Till 
roll" kalkulator prikazuje sve prethodne unose.

Da obri¹ete celu istoriju proraèuna, "till roll", 
pritisnite  i odaberite Edit > Clear till roll.

Da obrnete polo¾aj tastera i polja za unos, pritisnite 
 i odaberite Display > Flip layout.

Kori¹æenje memorije kalkulatora
Imate moguænost da saèuvate neki broj u memoriju 
kalkulatora i da ga posle odreðenog vremena povratite, 
dodate ili oduzmete datom broju ili od datog broja. Kada je 
bilo koji broj osim nule (0) ubaèen u memoriju kalkulatora, 
prikazuje se slovo M u gornjem levom delu polja za unos. 
Kada se u memoriju saèuva nula (0), memorija se 
poni¹tava, bri¹e.
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Ovo su komande za rad sa memorijom:
MR — Poziva memorisanu vrednost u polje za unos.
M+ — Dodaje, unosi, vrednost iz polja za unos u memoriju.
M- — Oduzima vrednost koja je u polju za unos od 
vrednosti u memoriji.
MS — Ubacuje trenutnu vrednost u memoriju.

Funkcija konstante
Funkcija konstante se mo¾e koristiti za privremeno 
sme¹tanje vrednosti koja se stalno dodaje, oduzima, mno¾i 
ili deli.

Da biste koristili konstantu unesite vrednost koju 
¾elite da koristite kao konstantu i dva puta kucnite na 
simbol operatora. Kada se vrednost konstante 
memori¹e, u liniji za raèunanje se prikazuje slovo K. 
Unesite novu vrednost i kucnite na simbol za jednako 
(=) da biste obavili izraèunavanje.

Na primer: Unesite vrednost 2 u kalkulator. Dva puta 
kucnite na simbol plus (+). Snimljena je vrednost 
konstante jednaka 2. Unesite vrednost 5 i kucnite na 
simbol za jednako (=). Prikazuje se zbir (7). Unesite 
vrednost 10,2 i kucnite na =. Prikazuje se zbir (12,2).
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Control panel (Kontrolni panel)
Idite u Desk > Control panel.

U aplikaciji Control panel (Kontrolni panel) mo¾ete da 
defini¹ete i da menjate brojna pode¹avanja svog 
smartfona. Izmene ovih pode¹avanja se odnose na 
funkcionisanje multimedijskog smartfona u brojnim 
aplikacijama.

Da povratite prvobitna fabrièka pode¹avanja, 
pritisnite  i odaberite Restore original settings. 
Kucnite Restore da to potvrdite.

Application manager 
(Menad¾er aplikacija)
Idite u Desk > Control panel > App. manager.

Koristeæi aplikaciju App. manager mo¾ete da vidite detalje 
o instaliranim aplikacijama ili da aplikacije uklanjate iz 
ureðaja. Mo¾ete takoðe i da defini¹ete pode¹avanja 
instalacije.

Aplikacije ne mo¾ete da instalirate iz Application 
manager. Za informacije u vezi instaliranja softvera, vidite 
“Instaliranje softvera” na stranici 27.

Kada otvorite aplikaciju Application manager, na strani 
Installed applications prikazuje se lista svih softverskih 

paketa koje ste instalirali, sa njihovim imenima, brojevima 
verzije, tipovima i velièinama.

Sl. 30 Application Manager

Da prika¾ete detalje nekog instaliranog softverskog 
paketa, kucnite Details.

Da uklonite neki instalirani softverski paket iz svog 
ureðaja, odaberite softverski paket koji ¾elite da 
uklonite i kucnite Remove. Pojavljuje se dijalog u kojem 
se tra¾i Va¹a potvrda. Pritisnite Remove.

Neki softverski paketi su novije verzije postojeæih 
programa, i nakon njihove instalacije moæi æete da uklonite 
samo kompletan softverski paket, a ne samo noviju verziju.

Ako uklonite neki softver, program, moæi æete da ga ponovo 
instalirate jedino ako posedujete prvobitnu instalacionu 
datoteku, ili tako ¹to æete uraditi kompletnu rekonstrukciju 
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sa rezervne kopije koja sadr¾i uklonjeni softverski paket. 
Ako uklonite neki softverski paket, vi¹e neæete moæi da 
otvarate datoteke koje su u njemu napravljene. Ako se neki 
drugi softverski paket oslanja na softverski paket koji ste 
uklonili, taj drugi softverski paket mo¾da neæe 
funkcionisati ispravno. Za detalje, vidite dokumentaciju 
instaliranog softverskog paketa.

Da vidite listu izvr¹enih instalacija i uklanjanja 
softvera, idite na stranu Installation log. Ova lista 
prikazuje softver koji je instaliran i koji je uklonjen i 
kada je to uraðeno. Ako doðe do nekih problema sa 
Va¹im smartfonom posle instalacije nekog softverskog 
paketa, ovu listu mo¾ete upotrebiti da ustanovite koji je 
softverski paket eventualno prouzrokovao problem. 
Informacije u ovoj listi Vam takoðe mogu pomoæi i da 
identifikujete probleme koje prouzrokuju softverski 
paketi koji nisu meðusobno kompatibilni.

Da konfiguri¹ete instalaciona pode¹avanja, idite na 
stranu Options. Tu mo¾ete da birate opcije koje se 
odnose na instalaciju softvera. Defini¹ite sledeæe:

Delete files after installation: - Ako se ovo odabere, 
instalaciona datoteka softverskog paketa æe biti 
obrisana u smartfonu posle instalacije softvera. Ako 
softverske pakete preuzimate putem veb pretra¾ivaèa, 
ovo mo¾e biti korisno za ekonomièniju upotrebu 
memorijskog prostora. Ako ¾elite da instalacionu 
datoteku saèuvate za neku kasniju ponovnu instalaciju, 
ili za ovu opciju postavite "No", ili napravite i èuvajte 

kopiju instalacione datoteke softverskog paketa na PC 
raèunaru ili na CD-ROM disku.

Default installation language: - Ako softverski paket sadr¾i 
nekoliko jezièkih verzija, instaliraæe se ona jezièka 
verzija koju ovde defini¹ete.

Software installation: - Defini¹ite koje vrste SIS instalacija 
su dozvoljene. Odaberite On da dopustite sve vrste 
instalacija, Signed only da dopustite instaliranje samo 
SIS datoteka sa valjanim potpisom ili sertifikatom, ili 
odaberite Off da zabranite sve vrste SIS instalacija.

Bluetooth
Idite u Desk > Control panel > Bluetooth.

Vidite “Bluetooth veza” na stranici 137.

Certificate manager 
(Menad¾er sertifikata)
Idite u Desk > Control panel > Certificate manager.

Aplikaciju Certificate manager (Menad¾er sertifikata) 
koristite da organizujete digitalne sertifikate koje koristite 
za povezivanje na veb sajtove, e-mail servere i pri 
instalaciji softvera. Digitalni sertifikati se mogu koristiti 
za:
• povezivanje na online bankarske i druge sajtove ili na 

udaljene servere kada te radnje podrazumevaju prenos 
poverljivih podataka,
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• smanjenje rizika od virusa i drugog zlonamernog 
softvera i za proveru autentiènosti softvera pri 
njegovom preuzimanju i instaliranju,
Va¾no: Imajte na umu da, mada upotreba sertifikata 

znaèajno smanjuje rizike daljinskog povezivanja i 
instalisanja softvera, sertifikati moraju biti ispravno 
kori¹æeni da bi se iskoristila prednost poveæane za¹tite. 
Samo postojanje sertifikata ne pru¾a nikakvu za¹titu; 
odgovarajuæa funkcija (menad¾er sertifikata) mora da 
sadr¾i ispravne, autentiène ili proverene sertifikate da bi 
se ostvarila poveæana za¹tita. Sertifikati su vremenski 
ogranièeni. Ako se prika¾e upozorenje "Expired certificate 
- Sertifikat je istekao" ili "Certificate not valid yet - 
Sertifikat jo¹ uvek ne va¾i", mada bi trebalo da je ispravan, 
proverite da li su u smartfonu postavljeni taèan datum i 
taèno vreme.

Pre nego ¹to izvr¹ite bilo kakve izmene pode¹avanja 
sertifikata, morate da proverite da li zaista imate 
poverenje u vlasnika datog sertifikata kao i da li dati 
sertifikat zaista pripada naznaèenom vlasniku.

Sl. 31: Certificate manager (Menad¾er sertifikata)

Da vidite detalje sertifikata, kucnite dva puta na 
sertifikat. Da obri¹ete neki sertifikat, kucnite Delete.

Da defini¹ete upotrebu sertifikata, kucnite dva puta 
na sertifikat, pa zatim kucnite Trust settings. Defini¹ite 
sledeæe:

SIS installation: - ©tiklirajte ovu kuæicu ako ¾elite da dati 
sertifikat mo¾e da verifikuje poreklo novog SIS 
softvera.

Application installation: - ©tiklirajte ovu kuæicu ako ¾elite da 
dati sertifikat mo¾e da verifikuje poreklo novog Java 
softvera.

Web and e-mail: - ©tiklirajte ovu kuæicu ako ¾elite da dati 
sertifikat mo¾e da verifikuje veb sajtove i e-mail 
servere.

Provera autentiènosti sertifikata
1 Odaberite sertifikat i kucnite Details. Otvara se prikaz 

detalja sertifikata.
2 U polju Issued to: se daju podaci o vlasniku sertifikata. 

Proverite da li je to ime onoga za koga mislite da je 
vlasnik sertifikata.

3 Kreæite se po dijalogu dok ne doðete do polja 
Fingerprint: koje jednoznaèno identifikuje dati 
sertifikat. Obratite se slu¾bi pomoæi ili slu¾bi podr¹ke 
vlasnika sertifikata (vidite korak 2 gore u tekstu) i 
zatra¾ite "MD5 fingerprint" (MD5 otisak) datog 
sertifikata. Uporedite taj dobijeni otisak sa onim koji se 
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prikazuje u dijalogu. Ako se oni poklapaju, sertifikat bi 
trebalo da je autentièan.

Ovu proceduru provere autentiènosti sprovodite uvek kada 
dodate neki novi sertifikat.

Zabrana data poziva
Idite u Desk > Control panel > Data call barring.

Imate moguænost da zabranite ili da dopustite sledeæe 
tipove data poziva:

All incoming calls: - Kada je ovo aktivirano, data pozivi, 
pozivi za prenos podataka, se ne mogu primati.

Incoming calls when abroad: - Kada je ovo aktivirano, data 
pozivi, pozivi za prenos podataka, se ne mogu primati kada 
ste izvan svoje matiène dr¾ave.

All outgoing calls: - Kada je ovo aktivirano, data pozivi, 
pozivi za prenos podataka, se ne mogu upuæivati.

International calls: - Kada je ovo aktivirano, data pozivi, 
pozivi za prenos podataka, se ne mogu upuæivati u druge 
dr¾ave ili regije.

International calls except to home country: - Ako ste aktivirali 
meðunarodni roming kod svog operatora komunikacione 
mre¾e, u inostranstvu ne mo¾ete upuæivati meðunarodne 
data pozive osim u svoju matiènu zemlju.

Na raspolaganju su naredne opcije:

Activate - Zabrana se ukljuèuje.

Cancel - Zabrana se iskljuèuje.

Check status - Provera da li je zabrana data poziva 
ukljuèena ili ne.

Da biste izmenili ova pode¹avanja, potrebna Vam je ¹ifra 
zabrane koju dobijate od svog provajdera servisa.

Da poni¹tite sve zabrane data poziva, kucnite Cancel 
all barrings.

Datum i vreme
Idite u Desk > Control panel > Date and time.

Da postavite taèno vreme i datum, unesite vreme i 
datum direktno u odgovarajuæa polja, ili kucnite  i 

. Kucnite strelice da promenite vreme i datum.

Da prepustite mre¾i da automatski a¾urira vreme i 
datum u Va¹em smartfonu, odaberite Auto-update of 
date & time:. Ovo je mre¾ni servis. Imajte na umu da ovo 
mo¾e da dovede do toga da neki alarmi, upozorenja, 
isteknu ako su pode¹eni za vreme koje pada izmeðu 
starog i novog, a¾uriranog vremena. 

Da koristite sezonsko pomeranje sata, odaberite 
Apply daylight-saving:.

Ekran
Idite u Desk > Control panel > Display.
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Sl. 32: Ekran

Da izmenite osvetljaj ekrana, kucnite <+> ili <->.

Da defini¹ete posle koliko vremena æe se radi u¹tede 
energije osvetljaj ekrana smanjiti ako ne kucnete 
ekran, odaberite ¾eljeni period punog osvetljaja.

Savet: Izbor ni¾eg nivoa osvetljaja ekrana i kraæeg 
perioda punog osvetljaja ¹tedi bateriju i tako 
produ¾ava autonomiju smartfona.

Da defini¹ete posle koliko vremena se aktivira skrin 
sejver ako se ekran ne kucne, odaberite odgovarajuæi 
vremenski period za opciju Screen saver time-out:. 
Imajte na umu da izgled ovog skrin sejvera ne mo¾ete 
da menjate.

Da ukljuèite automatsku blokadu dodirnog ekrana i 
tastature, ¹tiklirajte kuæicu Screen saver locks display & 
keys:. Dodirni ekran i tastatura se automatski blokiraju 
kada se aktivira skrin sejver. Za dalje informacije, vidite 
deo “Dodirni ekran i blokada tastature” na stranici 25.

Pro¹irenja
Idite u Desk > Control panel > Enhancements.

Ovde mo¾ete da defini¹ete neka pode¹avanja slu¹alica i 
adaptera za slu¹ni aparat koji se koriste sa ureðajem. 

Da izmenite pode¹avanja pro¹irenja, kucnite Edit i 
defini¹ite sledeæe:

Default profile: - Odaberite naèin rada koji æe se aktivirati 
kada na ureðaj prikljuèite slu¹alice ili adapter za slu¹ni 
aparat.

Automatic answer: - Defini¹ite da li ¾elite da smartfon 
automatski odgovara na dolazni poziv posle pet 
sekundi kada su na nju prikljuèene slu¹alice ili adapter 
za slu¹ni aparat.

Pode¹avanje Interneta
Idite u Desk > Control panel > Internet setup.

Da se pove¾ete na Internet:
• be¾ièna komunikaciona mre¾a mora da podr¾ava data 

veze ili GPRS,
• data mre¾ni servis, prenos podataka, mora da bude 

aktiviran za Va¹u SIM karticu,
• morate da prethodno dobijete podatke za Internet 

pristupnu taèku od svog Internet provajdera (ISP),
• morate da prethodno konfiguri¹ete ispravna 

pode¹avanja za Internet,



Co
nt

ro
l p

an
el

 (
Ko

nt
ro

ln
i p

an
el

)

109Copyright © 2005 Nokia. All rights reserved.

Postavljanje Internet pristupne taèke
Zavisno od tipa SIM kartice koju koristite, ureðaj æe 
eventualno moæi da automatski doda pravilna pode¹avanja 
za pretra¾ivanja Interneta i za MMS servis. Neki Internet 
provajderi omoguæavaju konfigurisanje pode¹avanja 
Internet pristupne taèke putem poruke koju Vam ¹alju. To 
mo¾e smanjiti broj pode¹avanja koja morate sami da 
unesete ili ih èak u potpunosti eliminisati. Za dalje 
informacije, vidite deo “"Plug and play" 
(samokonfiguri¹uæi) mobilni servisi” na stranici 70.

Taène vrednosti za pode¹avanja obièno daje Va¹ provajder 
servisa. Veoma pa¾ljivo pratite uputstva koja dobijete od 
svog provajdera servisa.

Mo¾e biti potrebno da defini¹ete vi¹e Internet veza 
(konekcija), zavisno od toga kojim sve sajtovima ¾elite da 
pristupate. Na primer, za pretra¾ivanje Interneta je mo¾da 
potrebna jedna konfiguracija, dok pretra¾ivanje intranet 
mre¾e Va¹e firme zahteva drugu konfiguraciju veze.

Aplikacija Messaging (Poruke) takoðe koristi Internet 
pristupnu taèku za slanje i prijem e-mail i multimedija 
poruka. Vidite “Messaging (Poruke)” na stranici 46.

Imajte na umu da se na svaki prenos podataka preko GPRS-
a primenjuje odgovarajuæi cenovnik operatora za prenos 
podataka.

Da postavite Internet pristupnu taèku, kucnite New 
access pt.. Da izvr¹ite izmene postojeæe Internet 
pristupne taèke, kucnite Access pts.. Defini¹ite naredna 

polja na stranama Internet setup wizard (Èarobnjak za 
pode¹avanje Interneta):

Connection name: - Dajte neko opisno ime za vezu, 
konekciju.

Data bearer: - Odaberite tip data veze. Za dalje informacije 
o tipovima data veza, vidite “Data veze” 29.

Zavisno od toga koji tip data veze odaberete, na 
narednim stranama èarobnjaka æe se pojavljivati samo 
odreðena polja za unos podataka.

Detalji GSM data poziva
Dial-up number:- Telefonski broj modema pristupne taèke.

Detalji GPRS-a
Network type: - Odaberite koju verziju Internet protokola 

¾elite da koristite.

Auto-retrieve access point: - Ako Va¹ operator 
komunikacione mre¾e podr¾ava ovu opciju, ime 
pristupne taèke se mo¾e preuzeti direktno sa mre¾e. 
Pristupna taèka je neophodna za uspostavljanje veze 
sa GPRS komunikacionom mre¾om.

Access point name: - Ako ne koristite opciju Auto-retrieve 
access point: ovde defini¹ite neko ime za pristupnu 
taèku. Ime pristupne taèke dobijate od operatora 
komunikacione mre¾e ili od provajdera servisa.

Detalji prijavne procedure
Prompt password at every login: - Odaberite ovu opciju ako 
je neophodno da unosite novu lozinku kod svakog 
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prijavljivanja na server, ili ako ne ¾elite da se lozinka èuva 
u smartfonu.

User name: - Unesite korisnièko ime ako to zahteva 
provajder servisa. Korisnièko ime mo¾e biti potrebno za 
ostvarivanje data veze i obièno ga obezbeðuje provajder 
servisa. Kod korisnièkog imena se èesto razlikuju velika i 
mala slova.

Password: - Lozinka mo¾e da bude potrebna za 
uspostavljanje data veze, i obièno je dobijate od 
provajdera servisa. Kod lozinke se èesto razlikuju velika i 
mala slova.

Detalji VPN-a
Imajte na umu da morate imati definisanu bar jednu 
internet pristupnu taèku kao i instaliranu bar jednu VPN 
polisu pre nego ¹to budete mogli da defini¹ete neku VPN 
pristupnu taèku. Za dalje informacije o VPN polisama, 
vidite “Rad sa VPN polisama” na stranici 120.

Internet access point: - Izaberite pristupnu taèku koja se 
koristi da pristupite VPN-u.

VPN policy: - Izaberite odgovarajuæu VPN polisu koja æe se 
koristiti za pristup VPN-u.

Napredna pode¹avanja Interneta
Nakon ¹to zavr¹ite sa pode¹avanjem ili izmenom 
parametara pristupa Internetu u èarobnjaku Internet 
setup (Control panel > Internet setup > New access pt.), 
mo¾ete nastaviti sa naprednim pode¹avanjima. 

Dostupnost strana i opcija zavisi od toga da li ste odabrali 
paketni prenos podataka (GPRS), GSM data poziv ili VPN 
vezu.

Strana Data call (Data pozivi)
Call type: - Defini¹ite tip GSM data poziva. Opcije su Normal 
i High speed data (GSM only).

Da biste mogli da koristite High speed data (GSM only), 
prenos podataka velikom brzinom (samo GSM), provajder 
mre¾nih usluga mora da podr¾ava tu funkciju i, ako je 
potrebno, da je aktivira za Va¹u SIM karticu.

Modem type: - Analogue, ISDN V.110, ili ISDN V.120 defini¹e 
da li multimedijski smartfon koristi analognu ili digitalnu 
vezu. Ovaj parametar zavisi i od operatora GSM mre¾e i od 
dobavljaèa Internet usluga zato ¹to neke GSM mre¾e ne 
podr¾avaju odreðene vrste ISDN prikljuèaka. Za detalje, 
kontaktirajte svog dobavljaèa, provajdera Internet usluga. 
Ako su dostupni ISDN prikljuèci, njima se veza uspostavlja 
br¾e nego analognim.

Maximum data speed: - Ova opcija Vam omoguæava da 
ogranièite maksimalnu brzinu veze prilikom prenosa 
podataka velikim brzinama. Veæe brzine prenosa mogu vi¹e 
da ko¹taju, ¹to zavisi od Va¹eg dobavljaèa mre¾nih usluga.

Ova brzina predstavlja maksimalnu brzinu na kojoj æe veza 
raditi. Tokom trajanja veze, radna brzina mo¾e biti manja, 
¹to zavisi od uslova na mre¾i.

Modem initialisation: - Mo¾ete kontrolisati svoj 
multimedijski smartfon putem AT komandi modema. Ako 
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je potrebno, unesite karaktere koje je odredio Va¹ provajder 
GSM mre¾nih usluga ili dobavljaè Internet usluga.

Strana Proxies (Proksiji)
Mo¾da æete ¾eleti da koristite proksi da biste br¾e 
pristupali Internetu. Neki dobavljaèi Internet usluga 
zahtevaju kori¹æenje veb proksija. Za detalje o kori¹æenju 
proksija, kontaktirajte svog dobavljaèa Internet usluga.

Ako ste ostvarili Internet vezu sa intranetom svoje 
kompanije i ako niste u moguænosti da uèitavate veb 
strane sa ostatka Interneta, mo¾da æe biti potrebno da 
postavite proksi server pomoæu koga æete uèitavati veb 
strane koje se nalaze van kompanijskog intraneta.

Protocol: - Odaberite tip protokola za proksi. Za svaki 
protokol proksija mo¾ete podesiti razne parametre.

Use proxy: - Odaberite ovu opciju da biste koristili proksi 
server.

Proxy server address: - IP adresa proksi servera ili naziv 
domena. Primeri naziva domena: kompanija.com i 
organizacija.org.

Port number: - Broj porta proksija. Broj porta zavisi od 
protokola. Te vrednosti su obièno 8000 i 8080, ali se mogu 
razlikovati kod konkretnog proksi servera.

Do not use proxy for: - Ovde defini¹ite one domene za koje 
nije neophodan HTTP ili HTTPS proksi server. Nazive 
domena u listi razdvojite taèkom i zarezom (;).

Strana IP addresses (IP adrese)
Imajte na umu da dva protokola (IPv4 i IPv6) zahtevaju 
neznatno drugaèija pode¹avanja.

Auto-retrieve IP address: - Ako odaberete ovu opciju, IP 
adresa se dobija automatski sa servera. Ovaj parametar se 
jo¹ zove i "dinamièka IP adresa".

IP address: - IP adresa multimedijskog smartfona. Ako se IP 
adresa dobija automatski, tada nije potrebno ovde unositi 
nikakve podatke.

DNS address: - Ako za protokol IPv4 odaberete opciju 
Auto-retrieve, DNS (Domain Name Server - server imena 
domena) adresa se dobija automatski sa servera. Za 
protokol IPv6, odgovarajuæa vrednost je Use well-known. 
DNS je Internet servis koji prevodi nazive domena kao ¹to 
je www.nokia.com u IPv4 adrese kao ¹to je 
192.100.124.195 ili u IPv6 adrese kao ¹to je 
3ffe:2650:a640:1c2:341:c39:14.

Primary DNS address: -IP adresa primarnog DNS servera. 
Ako se IP adresa dobija automatski, tada nije potrebno 
ovde unositi nikakve podatke.

Secondary DNS address: -IP adresa sekundarnog DNS 
servera.

Strana Login scripts (Skriptovi za 
prijavljivanje)
Use login script: - Ako odaberete ovu opciju, mo¾ete da 
napi¹ete ili da uvezete neki skript za prijavljivanje 
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(prijavna procedura) u obiènom tekstualnom formatu. 
Skript mo¾ete menjati u polju na dnu ekrana.

Display post-dial terminal: - Ako odaberete ovu opciju, na 
ekranu se prikazuje prozor terminala prilikom 
uspostavljanja data veze.

Savet: Skript, prijavnu proceduru, mo¾da mo¾ete 
dobiti od svog dobavljaèa Internet usluga.

Napomena: Skriptovi obièno nisu potrebni za 
uspostavljanje veze. Za to da li Vam je potreban skript, 
kontaktirajte svog dobavljaèa Internet usluga.

Strana Other (Ostalo)
Allow plain text login: - Ako odaberete ovu opciju, lozinku 
prilikom prijavljivanja mo¾ete poslati kao obièan (otvoren, 
ne¹ifrovan) tekst. Da biste ostvarili optimalnu bezbednost, 
poni¹tite ovu opciju. Neki dobavljaèi Internet usluga 
zahtevaju da ova opcija bude odabrana.

Use PPP compression: - Biranjem ove opcije ubrzava se 
prenos podataka ako je to podr¾ano od strane udaljenog 
PPP servera. Ako imate problema sa uspostavljanjem veze, 
poku¹ajte da ne markirate ovo polje. Za uputstva, 
kontaktirajte svog dobavljaèa usluga.

Callback type: - Pitajte svog dobavljaèa Internet usluga 
koju vrednost treba koristiti. Ova vrednost zavisi od 
konfiguracije dobavljaèa usluga.

Callback number: - Unesite telefonski broj za prenos 
podataka svog smartfona koji koristi server za povratne 

pozive. Obièno je to telefonski broj za data pozive Va¹eg 
smartfona.

Pode¹avanja Internet veze
Da konfiguri¹ete pode¹avanja Internet veze, 
defini¹ite naredna polja:

Op¹te
Preferred access point: - Odaberite pristupnu taèku za 
povezivanje na Internet.

Ask before connecting: - Ako odaberete ovu opciju, dijalog 
æe se pojavljivati uvek kada se pove¾ete na Internet, i 
tra¾iæe se da potvrdite povezivanje ili da promenite 
pristupnu taèku.

Data call
Disconnect when idle for: - Odaberite vremenski period posle 
kojeg æe se data veza automatski raskinuti ako se veza ne 
koristi, tj. ako nema razmene podataka, protoka.

 Neke Internet veze mogu da budu naizgled neaktivne, a da 
ipak primaju i ¹alju podatke u pozadini. Takve veze odla¾u 
poèetak perioda neaktivnosti veze koji se ovde postavlja, i 
samim tim odla¾u raskid veze.

Pode¹avanja data veze se odnose na sve pristupne taèke 
koje koriste data ili HSD (prenos podataka velikim 
brzinama) tipove veze. Za dalje informacije o data vezama, 
vidite “Data veze” na stranici 29.
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GPRS
Disconnect when idle for: - Odaberite vremenski period posle 
kojeg æe GPRS veza automatski preæi u pasivni re¾im ako 
se veza ne koristi, tj. ako nema razmene podataka, protoka.

GPRS connection: - Odaberite When available da se GPRS 
veza odr¾ava i da se prelazak na razmenu paketa podataka, 
kada to zatreba, obavlja br¾e. Ako odaberete When needed, 
multimedijski smartfon æe koristiti GPRS vezu samo kada 
startujete neku aplikaciju ili neku radnju za koju je GPRS 
veza potrebna. Imajte na umu da ako nema GPRS 
pokrivanja, a odabrali ste opciju When available, 
multimedijski smartfon æe povremeno poku¹avati da 
uspostavi GPRS vezu.

GPRS pode¹avanja se odnose na sve pristupne taèke koje 
koriste GPRS vezu.

Rad sa VPN-om
Idite u Desk > Control panel > VPN management. Za vi¹e 
detalja, vidite deo “Virtuelno privatno umre¾avanje” na 
stranici 119.

Memorija 
Idite u Desk > Control panel > Memory.

Ovde mo¾ete da vidite kolièinu slobodne memorije kao i 
koliko memorije u multimedijskom smartfonu odnosno na 
memorijskoj kartici zauzimaju pojedine stavke.

Savet: Da biste spreèili preoptereæenje memorije, 
potrebno je da redovno prebacujete podatke na 
memorijsku karticu ili PC raèunar.

Za dalje informacije, vidite deo “Upravljanje memorijom” 
na stranici 24.

Pode¹avanja unosa olovkom
Idite u Desk > Control panel > Pen input settings.

Vidite “Pode¹avanja unosa olovkom” na stranici 35.

Pode¹avanja praæenja pozicije
Idite u Desk > Control panel > Positioning settings.

Neke mre¾e dopu¹taju da neki korisnik tra¾i poziciju Va¹eg 
smartfona (mre¾ni servis). Ovaj servis i pode¹avanja 
mo¾ete koristiti jedino ako instalirate aplikacije koje 
podr¾avaju taj servis.

Defini¹ite sledeæe:

Priority (Prioritet)
Na strani Priority mo¾ete da defini¹ete prioritet razlièitih 
metoda pozicioniranja.

Da promenite prioritet neke metode lociranja, 
kucnite  pa izaberite onaj metod koji ¾elite da 
postavite na to mesto.
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Details (Detalji)
 Na strani Details mo¾ete da vidite karakteristike nekog 
metoda kao i da vr¹ite izmene ko¹tanja.

Mo¾ete videti sledeæe karakteristike: 

Average positioning time: - Proseèno vreme trajanja procesa 
pozicioniranja.

Rate: - Procenjeni tro¹kovi datog metoda.

Battery use: - Procenjeni utro¹ak energije datog metoda.

Accuracy: Preciznost datog metoda u horizontalnoj ravni.

Da biste izvr¹ili izmene tro¹kova, kucnite Edit, pa 
zatim kucnite  da izaberete neki metod. 

Pode¹avanja privatnosti
Idite u Desk > Control panel > Privacy settings.

General (Op¹te)
Pode¹avanja postavljena na ovoj strani zamenjuju sva 
pojedinaèno postavljena pode¹avanja. Defini¹ite sledeæe:

Position request rule: - Defini¹ite op¹te pravilo privatnosti. 
Odaberite Use individual req. rules da koristite pode¹avanja 
koja defini¹ete za svaki pojedinaèni kontakt i servis na 
strani Individual. Odaberite Confirm first da se od Vas prvo 
tra¾i saglasnost za prihvatanje svih zahteva za pozicijom 
bez obzira od toga ¹ta je postavljeno na strani Individual. 
Odaberite Always accept ili Always reject da se zahtevi za 

lokacijom prihvataju ili odbijaju bez obzira na to ¹ta je 
postavljeno na strani Individual.

Valid until: - Defini¹ite vremenski period prihvatanja ili 
odbijanja zahteva, ako je definisan. Kada se dostigne ovo 
vremensko ogranièenje, nivo privatnosti prelazi u Use 
individual req. rules (koristi individualna pravila zahteva).

Notify when position sent: - Defini¹ite op¹te pravilo 
obave¹tavanja o slanju pozicije. Ova opcija je na 
raspolaganju jedino ako ste za politiku verifikacije 
postavili Always accept.

Individual (Individualno)
Na strani Individual mo¾ete da defini¹ete pode¹avanja 
privatnosti za individualni kontakt ili servis.

Ova stranica sadr¾i listu kontakata i servisa za koje su 
postavljena individualna, specifièna, pode¹avanja 
privatnosti. Ako je neki kontakt ili servis tra¾io lokaciju, on 
mo¾e biti dodat listi privatnosti. Kontakte mo¾ete dodavati 
u listu samo iz ovog dijaloga.

Da dodate neki kontakt, kucnite Add, zatim kucnite 
neki kontakt u listi, pa kucnite Close. Defini¹ite 
individualna, specifièna, pravila privatnosti. Opcije su 
sliène opcijama definisanim na strani Global. Kucnite na 
Close da nastavite sa radom.

Da izmenite kontakt, kucnite Edit, pa unesite izmene 
individualnih pode¹avanja privatnosti. Opcije su sliène 
opcijama definisanim na strani Global. Kucnite na Close 
da nastavite sa radom.
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Za dalje informacije o biranju kontakata, vidite 
“Prikazivanje i pretra¾ivanje kontakata” na stranici 61.

Pode¹avanja RealPlayer-a
Idite u Desk > Control panel > RealPlayer settings.

Defini¹ite sledeæe:

Network (Mre¾a)
Data speed:: - Odaberite brzinu veze. Imajte na umu da 
opcije Very fast i Slow mogu da utièu na kvalitet videa.

Connection time-out: - Odaberite vremenski period u 
sekundama posle kojeg se æe veza zatvarati, ako 
uspostavljanje veze ne uspe.

Server time-out: - Ako server nije u stanju da po¹alje 
dovoljnu kolièinu podataka i dolazi do preteranog 
baferovanja (privremenog memorisanja), mo¾e biti 
potrebno definisati vreme èekanja servera (server time-
out).

Port range: - Opseg (numerièki) brojeva portova koji se 
koriste za vezu. Podrazumevane vrednosti su identiène 
onima u pode¹avanjima Interneta.

Default access point: - Veza koju ¾elite da koristite kao 
preferentnu vezu, konekciju. Podrazumevana vrednost je 
identièna onoj u pode¹avanjima Interneta.

Proxy (Proksi)
Use proxy: - Odaberite ovu opciju da biste koristili proksi 
server.

Server address: - IP adresa servera ili naziv domena. Primeri 
naziva domena: kompanija.com i organizacija.org.

Port number: - Broj porta proksija. Broj porta zavisi od 
protokola. Podrazumevani port je 1091.

Regional settings 
(Regionalna pode¹avanja)
Idite u Desk > Control panel > Regional settings.

Na narednim stranama mo¾ete da defini¹ete format za 
prikazivanje lokalnog vremena, datuma, brojeva i oznaka 
valuta.

Time (Vreme)
Time format: - Odaberite sistem prikazivanja vremena; 
dvanaestoèasovni ili dvadesetèetvoroèasovni.

Am/pm format: - Ako ste u prethodnom polju odredili 
dvanastoèasovni format prikaza vremena, odaberite 
mesto i izgled indikatora za "pre podne" (AM) odnosno za 
"po podne" (PM).

Separator: - Odaberite koji se simbol koristi kao separator 
izmeðu sati i minuta.
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Date (Datum)
Date format: - Odaberite redosled u prikazivanju datuma.

Separator: - Odaberite separator koji se koristi u 
prikazivanju datuma.

Week starts on: - Odaberite prvi dan u sedmici.

Working days: - Odaberite radne dane u sedmici.

Numbers (Brojevi)
Decimal separator: - Odaberite simbol za decimalni zarez.

Thousands separation: - ©tiklirajte ovu kuæicu ako ¾elite da 
se hiljade i stotine razdvajaju separatorom.

Thousands separator: - Odaberite simbol separatora hiljada.

Measurement unit: - Odaberite lokalnu mernu jedinicu 
du¾ine.

Currency (Valuta)
Currency symbol: - Unesite oznaku lokalne valute.

Decimal places: - Kucnite - ili + da odaberete broj 
decimalnih mesta za prikazivanje iznosa u valuti.

Symbol position: - Odaberite mesto oznake valute u odnosu 
na iznos.

Negative value format: - Odaberite naèin prikazivanja 
negativnih valutnih iznosa (minusni saldo).

Security (Bezbednost)
Idite u Desk > Control panel > Security.

Ovde mo¾ete da defini¹ete nivo za¹tite svog smartfona.

©ifre, kodovi, se na ekranu prikazuju kao zvezdice. Kada 
menjate neku ¹ifru, tra¾i se da unesete aktuelnu ¹ifru, pa 
zatim novu ¹ifru, dva puta. Za dalje informacije o 
pristupnim ¹iframa, kodovima, vidite “Pristupni kodovi” na 
stranici 24.

Izbegavajte da koristite ¹ifre koje su sliène brojevima za 
hitne intervencije, kao ¹to je 112, kako biste izbegli 
nenamerno biranje tih brojeva za hitne intervencije.

Blokiranje (zakljuèavanje)
Autolock period: - Mo¾ete da podesite vreme autoblokade, 
tj. vremenski period posle kojeg se multimedijski smartfon 
automatski blokira, zakljuèava, i mo¾e se koristiti samo 
po¹to se unese ispravna ¹ifra blokade.

Napomena: I kada je ureðaj zakljuèan, pozivanje 
zvaniènog broja slu¾be pomoæi koji je programiran u 
aparatu mo¾e biti moguæe.

Lock code: - ©ifra blokade mora da bude petocifrena do 
desetocifrena. Fabrièki postavljena ¹ifra blokade je 12345. 
Da biste spreèili neovla¹æeno kori¹æenje svog smartfona, 
promenite ¹ifru blokade. Novu ¹ifru èuvajte u tajnosti i 
odvojeno od svog smartfona.
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Lock if SIM card changed: - Svoj smartfon mo¾ete da 
podesite tako da zahteva unos ¹ifre blokade kada se u 
njega ubaci nepoznata, nova SIM kartica. Smartfon èuva 
listu SIM kartica koje se tretiraju kao vlasnikove kartice.

PIN kodovi
PIN code request: - Kada je ova opcija aktivirana, unos PIN 
koda se tra¾i kod svakog ukljuèivanja smartfona. Neke SIM 
kartice ne dopu¹taju deaktiviranje, iskljuèivanje, zahteva 
za unos PIN koda. Ako PIN kod unesete neispravno tri puta 
zaredom, biæe Vam potreban PUK (PIN Unblocking Key - 
¹ifra za deblokadu PIN koda) kod da deblokirate SIM 
karticu. Kada je SIM kartica blokirana, mo¾ete pozivati 
samo programirane brojeve za hitne sluèajeve. Inaèe, 
smartfon ne mo¾ete koristiti dok ne unesete odgovarajuæe 
kodove, ¹ifre. 

Imajte na umu da ova opcija ne mo¾e da se promeni ako je 
telefonski aparat iskljuèen ili ako nije ubaèena ispravna 
SIM kartica. Imajte na umu i da neke SIM kartice ne 
dopu¹taju da se iskljuèi zahtev za unos PIN koda.

Confirm SIM services: (mre¾ni servis) - Da podesite smartfon 
da prikazuje obave¹tenje kada koristite neki servis SIM 
kartice.

PIN code: - PIN kod mora da sadr¾i 4 do 8 cifara.

PIN2 code: - PIN2 kod mora da sadr¾i 4 do 8 cifara. PIN2 kod 
je neophodan za pristup odreðenim funkcijama, kao ¹to su 
pode¹avanja tro¹kova poziva, koje mora da podr¾ava i SIM 
kartica. Ako tri puta zaredom unesete neispravan PIN2 kod, 

biæe Vam potreban PUK2 kod da odblokirate PIN2 kod. 
Novi PIN2 kod mora da sadr¾i 4 do 8 cifara.

Zabrana poziva
Barring password: - Kucnite Change da promenite ¹ifru 
zabrane poziva. ©ifra zabrane poziva mora da bude 
èetvorocifrena. Ako tri puta zaredom unesete neispravnu 
¹ifru, ¹ifra se blokira i od provajdera servisa morate da 
tra¾ite novu ¹ifru.

Kalibracija ekrana
Idite u Desk > Control panel > Screen calibration.

Ako povr¹ina ekrana koja je osetljiva na dodir ne reaguje 
dovoljno precizno, neophodna je kalibracija. Pratite 
uputstva na ekranu.

Teme
Idite u Desk > Control panel > Themes.

Teme su posebne datoteke koje sadr¾e podatke o 
formatiranju, slike i zvuke. Koristeæi teme mo¾ete da 
menjate grafiku i zvuke svog smartfona.

Da promenite grafiku ili zvuke svog svog smartfona, 
kucnite Themes. Izaberite neku temu iz liste i kucnite 
Apply. Da vidite odabranu temu, kucnite Test pa 
zatim Preview. Kucnite Sounds da èujete zvuène 
komponente teme.
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Jezik ureðaja
Idite u Desk > Control panel > Device language.

Da promenite jezik svog smartfona, kucnite Device 
language:. Promena jezika utièe i na neka regionalna 
pode¹avanja, kao ¹to su oznaka valute, simboli i merne 
jedinice.

Service commands 
(Servisne komande)
Idite u Desk > Control panel > Service commands.

Svom provajderu servisa mo¾ete da ¹aljete servisne 
komande, kao ¹to su instrukcije za aktiviranje mre¾nih 
servisa. Za vi¹e informacija se obratite svom provajderu 
servisa.

Da po¹aljete neki zahtev, instrukciju, upi¹ite je u 
odgovarajuæe polje, pa kucnite Send.
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Virtuelno privatno umre¾avanje
Koristeæi virtuelno privatno umre¾avanje (VPN), mo¾ete 
da kreirate kriptovane veze do informacija koje su Vam 
potrebne kada se nalazite van svoje kancelarije. Na taj 
naèin ste u kontaktu i mo¾ete da kontroli¹ete svoju e-mail 
po¹tu, baze podataka i aplikacije na kompanijskoj mre¾i, i 
to preko kriptovanog pristupa mre¾i.

Saobraæaj, razmena podataka, na udaljenoj mre¾i treba da 
je za¹tiæen. Va¹a firma mo¾e da koristi VPN za tunelisanje 
mre¾nog saobraæaja kao da koristi odgovarajuæe 
bezbednosne polise. VPN doprinosi privatnosti i integritetu 
(celovitosti) mre¾nih transakcija i omoguæava 
autentikaciju i autorizaciju korisnika koji pristupaju 
mre¾ama i mre¾nim servisima.

Da bi kreirali VPN, mre¾ni prolaz (gejtvej) i smartfon se 
uzajamno identifikuju i dogovaraju algoritme za¹tite 
(kriptovanja podataka) i autentikacije kako bi doprineli 
privatnosti i integritetu informacija kojima pristupate.

Rad sa virtuelnim privatnim 
umre¾avanjem
Da biste koristili VPN veze (povezivanja), prvo kreirate VPN 
pristupne taèke, pa ih zatim birate kada ¾elite da koristite 
aplikacije za povezivanje sa svojom firmom. VPN veza sa 
kompanijskom raèunarskom mre¾om se kreira drugom 
vrstom veze preko Internet pristupne taèke. Veza se kreira 

i kriptuje prema VPN polisi koja se podi¾e (uèitava) kada se 
pove¾ete na neku VPN pristupnu taèku.

 Da koristite virtuelno privatno umre¾avanje
1 Idite u Desk > Control panel > VPN management.
2 Defini¹ite vezu sa nekim serverom VPN polisa. 

Pode¹avanja servera VPN polisa defini¹ete u VPN 
management ili ih instalirate koristeæi Symbian 
installation system (SIS) datoteku.
Za dalje informacije, vidite deo “Povezivanje na servere 
VPN polisa” na stranici 123.

Napomena: Ako VPN polise instalirate koristeæi SIS 
datoteke, nemate potrebe da kreirate veze sa 
serverima VPN polisa.

3 Instalirajte VPN polise sa servera VPN polisa.
Za dalje informacije, vidite deo “Instaliranje VPN polise 
sa servera VPN polisa” na stranici 120.

4 Kreirajte VPN pristupne taèke.
VPN pristupne taèke defini¹u neku Internet pristupnu 
taèku i neku VPN polisu. Za dalje informacije o 
kreiranju pristupnih taèaka, vidite “Postavljanje 
Internet pristupne taèke” na stranici 109.

Napomena: VPN pristupne taèke objedinjuju VPN 
polise i Internet pristupne taèke. Kada prvi put 
sinhronizujete neki server VPN polisa, kreiraju se 
odgovarajuæe VPN pristupne taèke za svaku (VPN) 
polisu koja je instalirana u smartfonu. 
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5 Izaberite neku VPN pristupnu taèku kada koristite 
aplikacije za povezivanje sa kompanijskom 
raèunarskom mre¾om.
Za dalje informacije, vidite deo “Kori¹æenje VPN-a 
aplikacijama” na stranici 127.
VPN veza se kreira unutar veze ostvarene preko 
Internet pristupne taèke.

Rad sa VPN polisama
VPN polise defini¹u metod koji VPN klijentski program i 
VPN mre¾ni prolaz (gejtvej) koriste za meðusobnu 
autentikaciju kao i kriptografske algoritme koje koriste za 
za¹titu tajnosti podataka. Administratori kreiraju VPN 
polise i postavljaju ih na servere VPN polisa ili Vam ih 
dostavljaju u formatu .SIS datoteka. VPN polise instalirate 
sa VPN servera koristeæi VPN management.

Instaliranje VPN polise sa servera 
VPN polisa
Iz VPN management mo¾ete da instalirate VPN polise sa 
nekog servera VPN polisa.

Savet: Serveri VPN polisa su serveri u sklopu 
kompanijske raèunarske mre¾e na kojima se nalaze 
VPN polise.

 Da instalirate VPN polise
1 Idite u Control panel > VPN management. 

2 Kucnite Yes kada Vas modul VPN management upita da 
li da instalira VPN polise.

3 Kucnite ponovo Yes da dodate servere polisa.
4 Defini¹ite pode¹avanja za povezivanje na server VPN 

polisa, zatim kucnite Done.
Za dalje informacije, vidite deo “Povezivanje na servere 
VPN polisa” na stranici 123.

5 Kucnite Yes da sinhronizujete server VPN polisa.
6 Kreirajte lozinku spremi¹ta kljuèeva, pa kucnite OK.

Savet: Lozinka spremi¹ta kljuèeva poma¾e u za¹titi 
od neovla¹æene upotrebe privatnih kljuèeva u VPN 
polisama kao i skupa (parametara) veze sa serverom 
VPN polisa.

Za dalje informacije, vidite deo “Kreiranje ili promena 
neke lozinke spremi¹ta kljuèa” na stranici 127.
Smartfon se povezuje na server VPN polisa.

7 Proverite identifikacionu ¹ifru (identifikator) servera 
VPN polisa i unesite ostale karaktere koji nedostaju da 
biste uspostavili "uzajamno poverenje" smartfona i 
servera VPN polisa, pa zatim kucnite OK. 
Ovaj korak mo¾ete i da preskoèite ako pode¹avanja 
servera VPN adresa instalirate koristeæi neku .SIS 
datoteku.

Savet: Identifikaciona ¹ifra nekog servera VPN 
adresa je otisak (kontrolnik) sertifikata servera VPN 
polisa kojim se identifikuje dati serverski sertifikat.

Za dalje informacije, vidite deo “Dodavanje servera 
VPN polisa” na stranici 124.



Vi
rt

ue
ln

o 
pr

iv
at

no
 u

m
re

¾a
va

nj
e

121Copyright © 2005 Nokia. All rights reserved.

8 Unesite podatke za autentikaciju da biste pristupili 
serveru VPN polisa, pa kucnite OK.
Administrator æe Vam reæi koje podatke treba uneti.

VPN polise se instaliraju u smartfon. 

Napomena: Ako kucnete Cancel, VPN polise se neæe 
instalirati. Izaberite Install da instalirate VPN polise sa 
servera VPN polisa.

Instaliranje VPN polisa pomoæu SIS 
datoteka
Administrator Vam mo¾e dostaviti VPN polise kao SIS 
datoteke. Ako VPN polise instalirate koristeæi SIS datoteke, 
nemate potrebe da defini¹ete veze sa serverima VPN polisa. 
Po¹to instalirate VPN polise, mo¾ete da kreirate VPN 
pristupne taèke i da ih pove¾ete sa aplikacijama.

Ako VPN polise sadr¾e privatne kljuèeve i odgovarajuæe 
sertifikate, administratori defini¹u lozinke za uvoz kljuèa 
radi za¹tite privatnih kljuèeva. Administratori bi trebalo da 
Vam nekom bezbednom metodom dostave lozinku za uvoz 
kljuèa.

Savet: Lozinka za uvoz kljuèa poma¾e u za¹titi 
privatnih kljuèeva u nekoj datoteci VPN polise.

 Da instalirate VPN polise pomoæu SIS datoteka, 
upi¹ite lozinku za uvoz kljuèa u Key import pass.: pa zatim 
kucnite OK. Zatim upi¹ite lozinku spremi¹ta kljuèa u Key 
store password pa kucnite OK.

Prikaz VPN polisa
U VPN management mo¾ete da prikazujete, a¾urirate 
i bri¹ete VPN polise koje ste instalirali u smartfon.

 Da vidite detalje VPN polise, izaberite neku 
VPN polisu, pa kucnite Open da vidite detaljnije 
informacije.

Prelistavajte sadr¾aj da vidite naredne podatke, 
informacije, o svakoj VPN polisi:
• Description: prikazuje dodatne informacije o VPN 

polisi. Ovaj sadr¾aj, opis, se oèitava iz VPN polise. 
Administratori defini¹u sadr¾aj opisa kada 
kreiraju VPN polisu.

• Policy status: pru¾a informaciju o tome da li je 
data VPN polisa spremna za kori¹æenje ili da li se 
veæ koristi. 

• Certificate status: pru¾a informaciju o tome da li 
se u smartfonu nalaze validni korisnièki 
sertifikati.

• Policy name: prikazuje naziv, ime, VPN polise. 
Administratori defini¹u ovaj naziv, ime, kada 
kreiraju VPN polisu.

• Policy server: prikazuje ime servera VPN polisa sa 
kojeg ste instalirali datu VPN polisu. Vi sami 
dodeljujete imena serverima VPN polisa kada 
defini¹ete skupove veze sa tim serverima VPN 
polisa. Ovo polje se ne prikazuje (skriveno je) ako 
ste VPN polisu instalirali iz neke SIS datoteke.
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• Updated: prikazuje datum kada je data VPN polisa 
poslednji put a¾urirana sa servera VPN polisa. Ovo 
polje se ne prikazuje (skriveno je) ako ste VPN polisu 
instalirali iz neke SIS datoteke. 

Provera statusa polise
Policy status: mo¾e da ima sledeæe vrednosti:

In use - kreirali ste vezu sa nekom VPN pristupnom taèkom 
koja je vezana za datu VPN polisu. Kada kreirate neku 
vezu, aktivira se VPN polisa.

Associated with VPN access point - vezali ste datu VPN 
polisu sa jednom ili sa vi¹e VPN pristupnih taèaka. Mo¾ete 
izabrati bilo koju od VPN pristupnih taèaka da biste 
aktivirali VPN polisu.

Not associated with VPN access point - VPN polisu morate da 
ve¾ete za neku VPN pristupnu taèku da biste aktivirali VPN 
polisu.

Napomena: Detalji u prikazu VPN polisa se ne 
osve¾avaju, a¾uriraju, ako doðe do promene statusa 
dok je ovaj prikaz otvoren.

Provera statusa sertifikata
Certificate status: mo¾e da ima sledeæe vrednosti:

Unknown - VPN klijentski program ne mo¾e da odredi 
status sertifikata.

OK - u smartfonu se nalazi najmanje jedan validni 
sertifikat, ili ne koristite sertifikate za autentikaciju na 
VPN mre¾nim prolazima.

Expired - isteklo je vreme va¾enja jednog ili vi¹e sertifikata. 
Ako ne mo¾ete da kreirate VPN vezu, a¾urirajte VPN polise 
kako biste prijavili nove sertifikate. 

No certificate - Jedan ili vi¹e neophodnih sertifikata se ne 
nalazi u smartfonu. Ako ne mo¾ete da kreirate VPN vezu, 
poku¹ajte sa a¾uriranjem VPN polise kako biste prijavili 
nove sertifikate.

Not yet valid - jedan ili vi¹e sertifikata je za buduæu 
upotrebu, jo¹ uvek ne va¾i. Ova vrednost, odgovor, mo¾e da 
znaèi i da datum i vreme u smartfonu nisu a¾urni 
(postavljeno je neko ranije vreme ili datum), da vremenska 
zona nije ispravno postavljena ili da je ukljuèeno sezonsko 
pomeranje sata (letnje/zimsko vreme).

 Da obri¹ete VPN polisu, kucnite Delete. 

Da zatvorite prikaz detalja VPN polise, kucnite Close.

A¾uriranje VPN polisa
Kada kreirate vezu sa nekom VPN pristupnom taèkom, VPN 
klijentski program proverava status VPN polise koja je 
vezana za tu VPN pristupnu taèku na serveru VPN polisa. 
Ako su administratori kreirali novu verziju date VPN polise, 
u smarfon se instalira ta nova verzija. Ako su 
administratori obrisali VPN polisu sa servera VPN polisa, ta 
VPN polisa se uklanja iz smartfona. 

Promene se realizuju tek kada naredni put kreirate vezu sa 
tom VPN pristupnom taèkom, tako da nemaju uticaja na 
trenutno uspostavljenu VPN vezu.
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VPN polisu mo¾ete da a¾urirate i u VPN management.

 Da a¾urirate neku VPN polisu, izaberite je pa kucnite 
Update. VPN klijentski program proverava status date VPN 
polise na serveru VPN polisa.

Brisanje VPN polisa
VPN polise se automatski bri¹u nakon ¹to ih administratori 
obri¹u na serveru VPN polisa kada a¾urirate VPN polisu ili 
kada sinhronizujete server VPN polisa. 

Ako obri¹ete neku polisu u VPN management, a ona jo¹ uvek 
postoji na serveru VPN polisa, ta VPN polisa æe se ponovo 
instalirati kada izvr¹ite sinhronizaciju VPN polisa sa servera 
VPN polisa.

Da obri¹ete neku VPN polisu, izaberite je pa kucnite 
Delete. 

Ne mo¾ete koristiti VPN pristupnu taèku ako ste obrisali 
VPN polisu koja je za nju vezana.

Rad sa serverima VPN polisa
Iz VPN policy servers mo¾ete da instalirate VPN polise sa 
servera VPN polisa. Kada kreirate vezu sa nekom VPN 
pristupnom taèkom, smartfon se automatski povezuje na 
server VPN polisa kako bi automatski a¾urirao VPN polisu 
koja je vezana za datu VPN pristupnu taèku. Da biste 
a¾urirali sve VPN polise, sinhronizujte server VPN polisa i 
smartfon.

Povezivanje na servere VPN polisa
Kada instalirate VPN polise sa nekog servera VPN 
polisa, kreirate odnos "uzajamnog poverenja" 
smartfona i datog servera VPN polisa. Da biste 
kreirali odnos uzajamnog poverenja, morate 
sprovesti uzajamnu autentikaciju sa serverom VPN 
polisa. 

Po¹to Vas server VPN polisa autentikuje, tj. potvrdi 
Va¹ identitet, VPN klijentski program za Vas generi¹e 
neki privatni kljuè i prijavljuje odgovarajuæi 
sertifikat. Taj privatni kljuè i sertifikat se memori¹u, 
upisuju, u spremi¹te kljuèeve u smartfonu. Sertifikat 
slu¾i za Va¹u autentikaciju na serveru VPN polisa.

Savet: Administratori Vam mogu dostaviti neku 
SIS datoteku koja sadr¾i pode¹avanja koja 
defini¹u skup veze sa nekim serverom VPN polisa, 
ili mo¾ete sami dodati ¾eljeni server VPN polisa 
koristeæi VPN management.

Instaliranje pode¹avanja pomoæu 
SIS datoteka
Pode¹avanja servera VP polisa mo¾ete instalirati na 
serveru VPN polisa pomoæi SIS datoteke. 
Pode¹avanja instalirate u smartfon kao ¹to 
instalirate i drugi softver. 

Pode¹avanja se sastoje od adrese i serverskog 
sertifikata datog servera VPN polisa. Serverski 
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sertifikat èini da smartfon stekne poverenje u dati server 
VPN polisa, tako da Vi morate samo da unosite svoje 
korisnièko ime i lozinku kao svoju identifikaciju.

SIS datoteka ne sadr¾i pode¹avanja Internet pristupne 
taèke za povezivanje na server VPN polisa. Internet 
pristupnu taèku defini¹ite u pode¹avanjima servera VPN 
polisa. Internet pristupnu taèku mo¾ete da izaberete i 
kada se pove¾ete na server VPN polisa.

Ako administratori ne obezbede digitalni potpis za SIS 
datoteku, prikazuje se bezbednosno upozorenje kada 
instalirate takvu SIS datoteku. Ovo upozorenje mo¾ete da 
zanemarite ako ste uvereni da ste tu SIS datoteku primili 
od administratora sistema.

Morate da izaðete iz VPN management pre instaliranja 
pode¹avanja sa SIS datoteke; u suprotnom instalacija 
neæe uspeti.

Dodavanje servera VPN polisa
U VPN policy servers mo¾ete da defini¹ete pode¹avanja 
servera VPN polisa ako ta pode¹avanja ne instalirate 
koristeæi neku SIS datoteku.

Kada se prvi put pove¾ete na adresu servera VPN polisa, 
smartfon nema poverenja u taj server VPN polisa, tako da 
morate da sprovedete autentikaciju servera VPN polisa. 
Identifikacionu ¹ifru servera VPN polisa dobijate od 
administratora. Zatim proveravate i dopunjujete 
identifikacionu ¹ifru servera VPN polisa, a VPN klijentski 
program je verifikuje.

Nakon uspe¹no sprovedene autentikacije, VPN klijentski 
program prijavljuje sertifikat sa servera VPN polisa za 
potrebe kasnijih autentikacija tog servera VPN polisa.

 Da dpdate neki server VPN polisa, kucnite New. 
Unesite naredna pode¹avanja:
• Policy server name: - mo¾ete uneti bilo koje ime, ali ono 

mora da bude jedinstveno u VPN policy servers. 
Ako ovo polje ostavite nepopunjeno, u njega se ubacuje 
vrednost za Policy server address:. 
Ovo ime servera VPN polisa se prikazuje u listi servera 
VPN polisa.

• Policy server address: - ime domaæina ili IP adresa servera 
VPN polisa sa kojeg se instaliraju VPN polise. Mo¾ete 
takoðe da defini¹ete i broj porta, razdvojeno 
dvotaèkom (:).
Adresu servera plisa dobijate od administratora 
sistema.

• Internet access point: - Internet pristupna taèka se 
koristi za povezivanje na server VPN polise. 
Administratori sistema æe Vam reæu koju pristupnu 
taèku da izaberete.

 Da instalirate VPN polise sa servera VPN polisa, 
kucnite Yes na upit u VPN management da sprovedete 
sinhronizaciju servera VPN polisa.

Savet: Sinhronizacija znaèi da se VPN klijentski 
program povezuje na neki server VPN polisa da proveri 
nove, a¾urirane ili uklonjene VPN polise, kao i da 
instalira VPN polise u smartfon.
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Kada se prvi put pove¾ete na adresu servera VPN polisa, taj 
server VPN polisa nije "provereni", tako da morate da 
sprovedete njegovu autentikaciju. Identifikacionu ¹ifru 
servera VPN polisa dobijate od administratora.

 Da proverite identitet servera VPN polisa, pa¾ljivo 
uporedite identifikacionu ¹ifru servera VPN polisa u 
dijalogu VPN policy server identity code sa ¹ifrom koju ste 
dobili od aministratora, unesite nedostajuæe karaktere u 
Missing chars.:, pa kucnite OK.

Napomena: Ako pode¹avanja servera VPN polisa 
instalirate sa neke SIS datoteke, ne morate da 
verifikujete identitet tog servera VPN polisa, i ovaj 
prikaz se i ne pojavljuje.

 Da spovedete autentikaciju, da se identifikujete 
serveru VPN polisa, unesite svoje korisnièko ime u Serv. 
user name: kao i lozinku u Server password: pa kucnite OK u 
dijalogu VPN policy server authentication.

Korisnièko ime i lozinku koju æete uneti dobijate od 
administratora.

Savet: Korisnièko ime i lozinka na serveru polise ¹tite 
server VPN polisa od neovla¹æenog pristupa.

VPN klijentski program prijavljuje neki sertifikat za kasnije 
autentikacije serveru VPN polisa i instalira VPN polise u 
smartfon.

Savet: Prijavljivanje sertifikata znaèi slanje zahteva za 
sertifikaciju nekom serifikatoru (certifikacionom 
organu) i prijem sertifikata.

Sada mo¾ete da kreirate VPN pristupne taèke i da ih 
pove¾ete sa aplikacijama.

Izmene servera VPN polisa
U VPN policy servers mo¾ete da prikazujete, da 
vr¹ite izmene, da sinhronizujete i da bri¹ete 
servere VPN polisa.

 Da vidite ili da izmenite pode¹avanja nekog 
servera VPN polisa, izaberite ga, pa kucnite Edit da 
promenite:
• Policy server name: - ime servera polisa. VPN policy 

servers prikazuje to novo ime.
• Internet access point: - Internet pristupna taèka 

koja se koristi za povezivanje na taj server VPN 
polise. 
Ako ste obrisali pristupnu taèku koja je povezana 
sa datim serverom VPN polisa, u Internet access 
point: se prikazuje tekst Not selected. Ako ste 
obrisali sve pristupne taèke, VPN management ne 
mo¾e da saèuva pode¹avanja.

Ne mo¾ete promeniti vrednost Policy server address: 
posle instaliranja VPN polisa sa servera VPN polisa, 
zato ¹to server VPN polisa ¹alje adresu modulu "VPN 
management" pri prvom povezivanju.

 Da obri¹ete neki server VPN polise, kucnite 
Delete. 

 Da pode¹avanja saèuvate, kucnite Done.



Vi
rt

ue
ln

o 
pr

iv
at

no
 u

m
re

¾a
va

nj
e

126 Copyright © 2005 Nokia. All rights reserved. 

Savet: Da prozor zatvorite bez memorisanja izmena, 
pritisnite taster Esc .

Sinhronizovanje servera VPN polisa
 Da biste instalirali i a¾urirali polise sa servera VPN 

polisa, izaberite neki server VPN polisa, pa kucnite 
Synchronise. VPN klijentski program se povezuje na server 
VPN polisa da proveri da li su administratori dodali, 
a¾urirali ili obrisali VPN polise. 

Ako se na serveru VPN polisa nalaze nove VPN polise, ili 
nove verzije VPN polisa, te VPN polise se instaliraju u 
smartfon. Ako su administratori obrisali neke VPN polise 
sa servera VPN polisa, te VPN polise se uklanjaju iz 
smartfona. 

Napomena: Kada prvi put sinhronizujete neki server 
VPN polisa, kreiraju se odgovarajuæe VPN pristupne 
taèke za svaku (VPN) polisu koja je instalirana u 
smartfonu. VPN pristupne taèke objedinjuju VPN polise 
i Internet pristupne taèke. Kada se pove¾ete na neki 
server VPN polisa da biste instalirali ili a¾urirali VPN 
polise, potrebno je da prijavite VPN sertifikate sa 
servera VPN polisa.

Prijavljivanje VPN sertifikata
VPN klijentski program kreira zahtev za sertifikaciju za 
svaki potrebni sertifikat i taj zahtev ¹alje serveru VPN 
polisa. Server VPN polisa prijavljuje svaki tra¾eni sertifikat 
sertifikatoru i vraæa ih VPN client. 

Sertifikacioni zahtev i odgovarajuæi sertifikat sadr¾e 
identifikaciju korisnika. Zavisno od konfiguracije servera 
VPN polisa, identifikacioni podaci korisnika za server VPN 
polisa se mogu koristiti i kao identifikacija korisnika u VPN 
sertifikatima. Ako to nije moguæe, VPN management od Vas 
tra¾i korisnièke identifikacione podatke za dati domen. 
Administrator æe Vam reæi koje podatke treba uneti.

 Da kreirate sertifikacioni zahtev, u dijalogu VPN user 
identity  unesite svoje korisnièke identifikacione podatke za 
sertifikat za taj domen u User identity: pa kucnite OK.

Pregled VPN dnevnika
VPN dnevnik sadr¾i registracione poruke koje se bele¾e 
kada a¾urirate ili sinhronizujete VPN polise i kada koristite 
VPN pristupne taèke za kreiranje VPN veze sa VPN 
mre¾nim prolazima. 

U VPN log mo¾ete da vidite i bri¹ete registracione 
(dnevnièke) poruke. Mo¾ete da vidite tekst poruke, vreme 
kada je svaka poruka zabele¾ena kao i poèetak 
registracione (dnevnièke) poruke. 

 oznaèava gre¹ku,  upozorenje, a  informaciju.

 Da vidite kompletnu registracionu (dnevnièku) 
poruku, kucnite Open.

VPN log razvrstava poruke po vremenu i datumu kada su 
zabele¾ene; najsve¾ija je prva. Mo¾ete da vidite poruke 
registrovane do trenutka kada ste otvorili VPN log. 
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Da vidite najskorije registracione (dnevnièke) 
poruke, kucnite Reload.

Registracione poruke mogu da sadr¾e kodove, podatke o 
gre¹akama, statusu i obrazlo¾enja. Kada administratoru 
prijavljujete neku gre¹ku, obavestite ga i o sadr¾aju ovih 
kodova.

 Da obri¹ete sve poruke iz dnevnika, kucnite Clear log.

Registracione (dnevnièke) poruke se upisuju u recirklirajuæi 
(FIFO) bafer. Kada dnevnik dostigne velièinu od 20 
kilobajta, nove poruke se upisuju preko najstarijih (FIFO).

Lozinke spremi¹ta kljuèa
U Key store password, mo¾ete da kreirate ili da promenite 
lozinku spremi¹ta kljuèa. Lozinka spremi¹ta kljuèa poma¾e 
u za¹titi od neovla¹æene upotrebe privatnih kljuèeva u 
smartfonu i skupova (parametara) veze sa serverom VPN 
polisa. 

Kreiranje ili promena neke lozinke 
spremi¹ta kljuèa
Lozinku spremi¹ta kljuèa kreirate kada instalirate prvu VPN 
polisu. Kreirajte lozinke spremi¹ta kljuèa koje su dovoljno 
dugaèke i kompleksne da mogu da pomognu u za¹titi 
informacija u Va¹em smartfonu. Ako se lozinka spremi¹ta 
kljuèa razbije (otkrije), kompanijska raèunarska mre¾a 
mo¾e da bude izlo¾ena neovla¹æenom pristupanju.

Savet: Lozinka spremi¹ta kljuèa mora da bude 
najmanje ¹est karaktera dugaèka, i mo¾e da 
sadr¾i slova, brojeve i specijalne karaktere.

 Da promenite lozinku spremi¹ta kljuèa, 
kucnite Change.

Unesite neku lozinku koju æete Vi lako pamtiti a 
drugi te¹ko pogoditi u New password:. Da elimini¹ete 
gre¹ke u kucanju, unesite istu loziku i u Verify 
password: pa kucnite OK.

Uno¹enje lozinki spremi¹ta kljuèa
Morate da unosite lozinku spremi¹ta kljuèa kada:
• Instalirate nove ili a¾urirane VPN polise sa 

servera VPN polisa.
• Koristite aplikacije da se pove¾ete na VPN 

pristupne taèke koje zahtevaju autentikaciju 
sertifikatom. 

Kori¹æenje VPN-a 
aplikacijama
Kada koristite neku aplikaciju da kreirate vezu sa 
nekom VPN pristupnom taèkom, smartfon:
• Povezuje se na Internet pristupnu taèku koja je 

vezana za datu VPN pristupnu taèku.
• Uèitava VPN polisu koja je vezana za datu VPN 

pristupnu taèku.
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• Povezuje se na VPN mre¾ni prolaz da bi kreirao VPN 
vezu.

Autentikacija VPN mre¾nom prolazu
Kada se prijavljujete na kompanijski VPN, morate dokazati 
svoj identitet. VPN polisa defini¹e metodu autentikacije 
koju koristite:
• Autentikacija sertifikatom - morate da posedujete neki 

sertifikat koji potpisuje neki poverljivi sertifikator 
(sertifikaciono telo). U tom cilju koristite onlajn prijavu 
da biste dobili sertifikat, ili instalirate sertifikate kada 
instalirate VPN polisu koristeæi neku SIS datoteku.

• Specifièna autentikacija - za autentikaciju koristite 
korisnièka imena i lozinke ili pristupne ¹ifre. 
Administratori sistema kreiraju korisnièka imena i 
lozinke ili Vam obezbeðuju SecurID "znaèke" da 
generi¹ete pristupne ¹ifre.

 Ako koristite autentikaciju sertifikatom, unesite 
lozinku spremi¹ta kljuèa.

 Ako koristite specifiènu autentikaciju, unesite 
podatke za VPN autentikaciju kada koristite aplikacije za 
povezivanje na VPN pristupne taèke a smartfon æe 
dogovoriti kriptovanu vezu sa VPN mre¾nim prolazom.

 Da biste koristili korisnièka imena i lozinke za 
autentikaciju nekom VPN mre¾nom prolazu,  unesite 
svoje VPN korisnièko ime u VPN user name: kao i VPN 
lozinku u VPN password:. Kucnite OK.

 Da biste koristili korisnièka imena i ¹ifre za 
autentikaciju nekom VPN mre¾nom prolazu,  unesite 
svoje VPN korisnièko ime u VPN user name: Generi¹ite neku 
SecurID ¹ifru i unesite je u VPN passcode:. Kucnite OK.

Ako SecurID "znaèka" izgubi sinhronizaciju sa 
generatorom takta na ACE/serveru, od Vas se tra¾i naredna 
¹ifra koju ACE/server koristi kao novu referencu za 
sinhronizaciju vremena u "znaèki". Unesite svoje VPN 
korisnièko ime u VPN user name:. Generi¹ite novu ¹ifru i 
unesite je u Next passcode: pa kucnite OK. Ako ovo ne uspe, 
obratite se administratorima sistema.

Re¹avanje problema
U ovom delu se daje lista poruka o gre¹kama po 
abecednom redu, obja¹njavaju se moguæi razlozi tih 
gre¹aka i predla¾u re¹enja.

Authentication failed. Check user name and password.
• Uneli ste neispravno korisnièko ime ili lozinku kod 

autentikacije serveru VPN polisa ili kod prijave na VPN.
• Uneli ste neispravnu pristupnu ¹ifru na ekranski upit 

"Next passcode" (naredna ¹ifra).

Poku¹ajte sa narednim re¹enjima:
• Proverite svoje korisnièko ime i lozinku i poku¹ajte 

ponovo.
• Generi¹ite i unesite neku (pristupnu) ¹ifru.

Unable to log on to policy server. Enter policy server user name 
and password.
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Sertifikat kojim se autentikujete serveru VPN polisa je 
istekao ili su ga administratori povukli (opozvali).

Ovu gre¹ku prijavite administratorima koji su Vam dali 
jednokratnu lozinku za prijavu. Unesite korisnièko ime i 
jednokratnu lozinku da se autentikujete serveru VPN 
polisa. VPN klijentski program prijavljuje novi sertifikat za 
Vas.

Unable to log on to policy server. See VPN log for details.

Period va¾enja sertifikata kojim se autentikujete serveru 
VPN polisa jo¹ nije zapoèeo.

Proverite pode¹avanja datuma i vremena, ili saèekajte 
poèetak perioda va¾enja sertifikata.

Unable to use VPN client. Cryptographic library is too weak.

Ako je kriptografska biblioteka koja je instalirana u 
smartfonu previ¹e slaba, ne mo¾ete koristiti VPN veze.

Obratite se administratorima sistema.

Incorrect password

Uneli ste neispravnu lozinku spremi¹ta kljuèa ili neispravnu 
lozinku uvoza kljuèa.

Proverite lozinku i poku¹ajte ponovo.

Lozinku uvoza kljuèa dobijate od administratora. Lozinku 
spremi¹ta kljuèa sami kreirate.

Policy server is currently in use. Unable to delete.

Ne mo¾ete brisati neki server VPN polisa dok a¾urirate VPN 
polise sa njega. Kada koristite neku aplikaciju koja kreira 

vezu sa nekom VPN pristupnom taèkom, VPN polise 
se automatski a¾uriraju.

Saèekajte da se a¾uriranje VPN polisa zavr¹i, pa 
poku¹ajte ponovo.

Unable to log on to policy server. Delete server and 
redefine details.

Istekao je serverski sertifikat servera VPN polisa.

 Da obri¹ete server VPN polisa, izaberite ga u 
VPN policy servers pa kucnite Delete. 

 Da ponovo dodate server VPN polisa, kucnite 
New, ili zatra¾ite od administratora sistema SIS 
datoteku koja sadr¾i nova pode¹avanja za dati server 
VPN polisa.

Unable to update policy. See VPN log for details.

Unable to synchronise. See VPN log for details.

Do¹lo je do gre¹ke u toku preuzimanja VPN polisa sa 
datog servera VPN polisa ili pri njihovom instaliranju 
u smartfon.

 Da a¾urirate neku VPN polisu, izaberite je u 
VPN policies pa kucnite Update.

 Da instalirate polise sa servera VPN polisa, 
izaberite neki server VPN polisa u VPN policy servers 
pa kucnite Synchronise.

Incorrect server identity code
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Uneli ste neispravan niz kada je od Vas tra¾eno da unesete 
identifikacionu ¹ifru servera VPN polisa.

Proverite pa¾ljivo identifikacionu ¹ifru servera VPN polisa 
i uporedite je sa ¹ifrom koju ste primili od administratora 
sistema, zatim unesite nedostajuæe karaktere.

Unable to activate VPN connection. See VPN log for details.

Specifièna autentikacija nije uspela, ili sertifikat kojim se 
autentikujete datom VPN mre¾nom prolazu nedostaje, 
istekao je ili njegov period va¾enja jo¹ nije zapoèeo.

Proverite pode¹avanja datuma i vremena u smartfonu.

  Da a¾urirate neku VPN polisu, izaberite je u VPN 
policies pa kucnite Update.

VPN policy deleted. Try redefining VPN access point.

VPN polisa koja je bila vezana za datu VPN pristupnu 
taèku je zastarela, pa je bila automatski obrisana.

Da neku drugu VPN polisu ve¾ete za datu VPN pristupnu 
taèku, u Control Panel > Internet Setup izaberite ponovo 
tu istu VPN vezu (skup pode¹avanja veze) i za nju ve¾ite 
neku validnu polisu.
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File manager (Menad¾er datoteka)
Idite u Desk > File manager.

U aplikaciji File manager (Menad¾er datoteka) mo¾ete da 
preme¹tate, kopirate, preimenujete i otvarate foldere i 
datoteke.

Institut za¹tite autorskih prava mo¾e da spreèava 
kopiranje, modifikovanje, prenos ili prosleðivanje nekih 
slika, tonova i melodija zvona i drugog sadr¾aja.

Savet: Aplikaciju File manager koristite u kombinaciji 
sa memorijskom karticom za preme¹tanje datoteka i 
foldera iz interne memorije ureðaja kako biste 
oslobodili memoriju za druge namene. Vidite “Rad sa 
memorijskim karticama” na stranici 132.

Sl. 33: File manager (Menad¾er datoteka)

Da otvorite neku datoteku ili folder, kucnite na njih 
dva puta.

Da ponovo otvorite prethodno otvaranu datoteku, 
pritisnite  i odaberite File > Recent files. Odaberite 
datoteku koju ¾elite da ponovo otvorite.

Da vidite detalje neke datoteke ili foldera, pritisnite 
 i odaberite Tools > Details. Ako odaberete Read-

only: kuæicu, datoteka se ne mo¾e modifikovati.

Rad sa datotekama
Da naðete neku datoteku, kucnite Find. Unesite ime 
ili samo deo imena datoteke koju tra¾ite. Datoteke 
mo¾ete tra¾iti i po tipu datoteke. Da pretragu uèinite 
preciznijom, kucnite Options i defini¹ite lokaciju i 
datumski interval za pretragu. Kucnite Find da 
zapoènete sa pretragom.

Da kreirate novu datoteku, pritisnite  i odaberite 
File > New file.... Defini¹ite tip datoteke i lokaciju, mesto 
gde æe se datoteka memorisati.

Da promenite redosled sortiranja datoteka, pritisnite 
 i odaberite Display > Sort.... Odaberite i kriterijum 

(kategoriju) po kojoj æe se sortirati datoteke i redosled 
sortiranja.
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Rad sa folderima
Da zatvorite neki folder i da se pomerite nagore u 
hijerarhiji foldera, kucnite Up one level.

Da kreirate novi folder, pritisnite  i odaberite 
File > New folder.... Novom folderu odredite ime i 
izaberite lokaciju.

Da promenite ime odabranog foldera, pritisnite  
i odaberite File > Rename....

Rad sa memorijskim karticama
Da preðete sa interne memorije na memorijsku 
karticu, pritisnite  i odaberite Browse > Memory > 
Memory card.

Da promenite naziv, ime memorijske kartice, 
pritisnite  i odaberite Memory card > Rename....

Da formatirate memorijsku karticu, pritisnite  i 
odaberite Memory card > Format. Svi podaci u 
memorijskoj kartici æe biti trajno obrisani! Kucnite 
Format da nastavite sa formatiranjem.

Da na memorijskoj kartici napravite rezervnu 
kopiju, pritisnite , odaberite Tools > Backup/
Restore... i kucnite Backup. Odaberite da li ¾elite da 
napravite rezervnu kopiju svih podataka ili samo 
odreðenih tipova datoteka. Kucnite OK da zapoènete 
kopiranje. Preporuèuje se da redovno pravite rezervne 
kopije podataka koji se nalaze u Va¹em smartfonu.

Da u smartfon rekonstrui¹ete podatke iz rezervne 
kopije u memorijskoj kartici, pritisnite , odaberite 
Tools > Backup/Restore... i kucnite Restore.

Za dalje informacije o memorijskim karticama, vidite 
“Vaðenje i ubacivanje memorijske kartice”na stranici 15.

Imajte na umu da uz pomoæ Nokia PC Suite 6.41 ili novijeg 
programskog paketa mo¾ete da na svom PC raèunaru 
pravite rezervne kopije podataka. Za vi¹e informacija o 
opcijama pravljenju rezervnih kopija uz pomoæ Nokia PC 
Suite, pogledajte "Nokia PC Suite guide" na CDROM disku.
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Log (Dnevnik)
Idite u Desk > Log.

Pomoæu aplikacije Log (Dnevnik) mo¾ete pratiti telefonske 
pozive, poruke i data veze koje je registrovao Va¹ smartfon. 
Mo¾ete filtrirati prikaz dnevnika tako da se vidi samo jedan 
tip veze, a mo¾ete i kreirati kontakt kartice na osnovu 
informacija iz dnevnika.

Da odaberete tip veze koji ¾elite da vidite, pritisnite 
 i odaberite View group > All communication / Voice 

calls / Messages / GPRS connections / Data calls. Imajte na 
umu da se neke veze, kao na primer vi¹edelne 
tekstualne poruke i GPRS veze, u dnevniku vode kao 
jedna komunikaciona veza, dogaðaj.

Da sortirate listu dogaðaja, kucnite Sort i odaberite 
redosled kojim ¾elite da sortirate, razvrstate, listu.

Da pogledate detalje neke veze, odaberite vezu iz 
dnevnika i kucnite Details. Na primer, mo¾ete videti 
ime po¹iljaoca ili primaoca, broj telefona, ime 
provajdera srvisa ili pristupnu taèku. Da kopirate broj 
telefona iz nekog komunikacionog dogaðaja 
dnevnika, kucnite Copy number.

Da obri¹ete sadr¾aj celog dnevnika, pritisnite  i 
odaberite Edit > Clear log. Lista skora¹njih, prethodnih, 
poziva se takoðe bri¹e. Da obri¹ete samo jednu vezu 
(dogaðaj) iz dnevnika, odaberite je, pritisnite  i 
odaberite Edit > Delete communication detail.

Da odredite trajanje dnevnika, pritisnite  i 
odaberite Tools > Log duration.... Kuckajte <+> i <-> da 
podesite broj dana. Veze, dogaðaji, registrovani u 
dnevniku ostaju u memoriji smartfona odreðeni broj 
dana, posle èega se automatski bri¹u. Imajte na umu da 
ako odaberete nulu (0) za broj dana, sve veze 
registrovane u dnevniku, "Recent calls register" (Lista 
prethodnih poziva) i "Messaging delivery reports" 
(Izve¹taji o dostavi poruka) se trajno bri¹u. Takoðe 
imajte na umu da je maksimalan broj registrovanih 
veza (dogaðaja) 300, posle èega se veze bri¹u, poèev od 
najstarije veze.

Da pozovete broj telefona prikazan u dnevniku, 
odaberite datu vezu iz dnevnika i kucnite Call. Da na 
taj broj po¹aljete poruku, pritisnite  i odaberite 
Options > Create text message....

Da telefonski broj dodate u kontakte, pritisnite  
i odaberite Options > Add to Contacts....

Prethodni pozivi
U dijalogu Recent calls mo¾ete videti birane, primljene i 
propu¹tene pozive. Takoðe mo¾ete odabrati neki telefonski 
broj i pozvati ga ili ga dodati u Contacts.
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Da pratite telefonske brojeve biranih, primljenih i 
propu¹tenih poziva, pritisnite  i odaberite Options 
> Recent calls. Smartfon registruje propu¹tene i 
primljene pozive samo ako mre¾a podr¾ava ove servise 
i ako se smartfon nalazi u zoni pokrivanja mre¾e.

Da obri¹ete listu prethodnih poziva, pritisnite  u 
glavnom prikazu aplikacije Log i odaberite Edit > Clear 
log. Sadr¾aj i liste prethodnih poziva i svih veza u 
dnevniku se bri¹e.

Trajanje poziva i brojaè GPRS 
podataka

Da pratite trajanje poziva, pritisnite  i odaberite 
Tools > Call duration. Prikazuje se lista pribli¾nih 
trajanja Va¹ih dolaznih i odlaznih poziva. Da obri¹ete 
ove tajmere, meraèe trajanja poziva, kucnite Clear 
timers. Za ovo Vam je potrebna ¹ifra blokade.

Napomena: Stvarno vreme koje provajder fakturi¹e za 
razgovore mo¾e da varira u zavisnosti od moguænosti 
mre¾e, zaokru¾ivanja za naplatu, i tako dalje.

Da pogledate brojaè GPRS podataka, pritisnite  i 
odaberite Tools > GPRS data counter. Prikazuje se lista 
pribli¾nih kolièina primljenih i poslatih paketiranih 
podataka u toku ostvarenih (GPRS) veza. Na primer, 
GPRS veza Vam se mo¾e naplaæivati na osnovu kolièine 
primljenih i poslatih podataka. Da obri¹ete brojaèe 

GPRS podataka, kucnite Clear counters. Za ovo Vam 
je potrebna ¹ifra blokade.
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Æelijski info
U zonama u kojima je dostupan æelijski info servis (CBS), 
mo¾ete da od svog provajdera servisa primate poruke o 
raznim temama, kao ¹to su, recimo, izve¹taji o vremenu ili 
situacija u saobraæaju. Za teme koje su na raspolaganju kao 
i za brojeve tema, obratite se svom provajderu servisa.

Æelijski info servis je mre¾ni servis. Proverite kod svog 
provajdera servisa da li je CBS, æelijski info servis, na 
raspolaganju.

Imajte na umu da aktivna GPRS data veza mo¾e da 
onemoguæava prijem æelijskih info poruka. Za ispravna 
GPRS pode¹avanja se obratite svom operatoru 
komunikacione mre¾e.

Èitanje i organizovanje poruka
Da proèitate neku poruku, kucnite Read.

Da saèuvate poruku koju èitate, pritisnite  
i odaberite Edit > Save message.

Da obri¹ete poruku koju èitate, pritisnite  
i odaberite Edit > Delete message.

Da zakljuèate poruku koju èitate, pritisnite  
i odaberite Edit > Lock message. Poruku mo¾ete da 
zakljuèate da biste bili sigurni da neæe moæi da bude 
obrisana ako primite nove poruke sa istom temom.

Da preðete na narednu ili na prethodnu poruku, 
kucnite Next odnosno Previous.

Da poènete ili prestanete sa prijemom æelijskih info 
poruka, CBS, kucnite Reception on ili Reception off.

Rad sa temama
Savet: Teme mo¾ete da tra¾ite. U polje za pretragu 
unesite naziv teme.

Da budete obave¹tavani o nekoj odreðenoj novoj 
temi, pritisnite  i izaberite Topic > Hotmark. Tema 
koja je odabrana za "vruæu" oznaèena je sa "!".

Da izmenite ili uklonite teme kada je prijem 
iskljuèen, pritisnite  i odaberite Topic > 
More options > Edit topic... ili Delete topic(s). Imajte na 
umu da teme ne mo¾ete menjatu u prikazu lista All.

Da se pretplatite, prijavite, doðite do neke teme i 
pritisnite Subscribe. Prikazuje se oznaka u kuæici levo 
od teme. Da odjavite pretplatu, kucnite Unsubscribe.

Da kreirate novu listu tema, pritisnite  i odaberite 
Lists > Manage lists.... Kucnite New i unesite neko ime 
za tu novu listu.

Da promenite ime liste tema, pritisnite  i 
odaberite Lists > Manage lists.... Odaberite listu kojoj 
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¾elite da promenite ime i kucnite Rename. Imajte na 
umu da prijem mora da bude iskljuèen.

Da otvorite neku drugu listu tema, pritisnite , 
odaberite Lists pa odaberite listu tema koju ¾elite da 
otvorite.

I u drugim listama mo¾ete da se pretplaæujete na teme 
ili da odjavljujete pretplatu, kao i da teme oznaèavate 
"vruæim".

Pode¹avanja æelijskog info 
servisa

Da izmenite pode¹avanja, pritisnite  i odaberite 
Tools > Settings.... Defini¹ite sledeæe:

Add new topics to list:- Ako odaberete ovu opciju, sve nove 
teme se automatski dodaju u trenutnu listu tema. Ako ne 
odaberete ovu opciju, primaæete samo poruke koje se 
odnose na teme na koje ste pretplaæeni ili koje su 
oznaèene kao "vruæe" a koje se veæ nalaze u Va¹oj listi 
tema.

Language: - Odaberite jezik tema koje ¾elite da primate. 
Odaberite All da primate poruke na svim jezicima.

Savet: Da kreirate novu, praznu, listu tema, odaberite 
Add new topics to list: i sve jezike u prethodnom koraku 
pode¹avanja da biste primali kompletnu listu svih tema 
koje su na raspolaganju u datoj zoni.

Reception on: - Odaberite ovu opciju da biste omoguæili 
automatski prijem.

Reception on' time: - Kucnite  da defini¹ete vreme od 
kada poèinje automatski prijem.

Reception off' time: - Kucnite  da defini¹ete vreme od 
kada prestaje automatski prijem.

Message deletion interval (hours): - Defini¹ite koliko èesto æe 
se proèitane poruke brisati iz smartfona.
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Komunikacije
Bluetooth veza
Idite u Desk > Control panel > Bluetooth.

Ovaj smartfon je usklaðena sa Bluetooth Specifikacijama 
verzija 1.1. koje podr¾avaju naredne profile: Serial Port 
Profile, Dial-Up Networking Profile, Object Push profile, 
File Transfer Profile, i Handsfree Profile. Da biste osigurali 
saradnju sa drugim aparatima koji podr¾avaju Bluetooth 
tehnologiju, koristite pro¹irenja koja je odobrila Nokia za 
ovaj model. Proverite sa proizvoðaèem dotiènog aparata 
njegovu kompatibilnost sa ovim aparatom.

Bluetooth tehnologija omoguæava be¾iène veze za slanje 
slika, teksta, vizitkarti, napomena kalendara kao i za 
be¾ièno povezivanje sa kompatibilnim ureðajima 
opremljenim Bluetooth be¾iènom tehnologijom, kao ¹to su 
raèunari.

Kako Bluetooth ureðaji komuniciraju putem radio talasa, 
Va¹ smartfon i drugi Bluetooth ureðaj ne moraju da budu 
u pravolinijskom vidnom polju. Dva ureðaja samo moraju 
da se nalaze na meðusobnom rastojanju od najvi¹e 10 
metara, mada vezu mogu da ometaju prepreke kao ¹to su 
zidovi ili drugi elektronski ureðaji.

Na nekim lokacijama mo¾e da postoji ogranièenje upotrebe 
Bluetooth tehnologije. Proverite sa lokalnim vlastima ili sa 
provajderom servisa.

Rad funkcija koje koriste Bluetooth tehnologiju, ili 
ostavljanje takvih funkcija da rade u pozadini dok se 
koriste druge funkcije, poveæava energetske zahteve i 
skraæuje vek baterije.

Prvo aktiviranje Bluetooth aplikacije
1 Otvorite aplikaciju Control panel (Kontrolni panel) i 

odaberite Bluetooth.
2 Dajte svom smartfonu neko Bluetooth ime. Napi¹ite 

ime (maksimalno 82 karaktera), ili prihvatite 
podrazumevano ime. Ako ¹aljete podatke putem 
Bluetooth veze pre nego ¹to ste svom smartfonu dali 
posebno Bluetooth ime, koristiæe se podrazumevano 
ime.

3 Odaberite Switch Bluetooth on:. kuæicu da biste 
omoguæili Bluetooth. Ako ne ¹tiklirate ovu kuæicu, sve 
aktivne Bluetooth veze se raskidaju i Bluetooth se ne 
mo¾e koristiti za slanje ili prijem podataka.

4 Odaberite Visible to all: kuæicu da bi korisnici drugih 
Bluetooth ureðaja mogli da vide Va¹ smartfon i ime 
koje ste mu dodelili. Ako ne ¹tiklirate ovu kuæicu, drugi 
ureðaji neæe moæi da naðu Va¹ smartfon u toku 
tra¾enja ureðaja.

5 Kucnite OK da saèuvate pode¹avanja i da zatvorite 
dijalog.
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Da deaktivirate Bluetooth aplikaciju, kucnite  u 
status traci i odaberite Switch off. Bluetooth se ne 
mo¾e koristiti za slanje i prijem podataka sve dok 
ponovo ne ¹tiklirate Switch Bluetooth on: kuæicu. Imajte 
na umu da se Bluetooth veza obièno automatski 
raskida po slanju ili prijemu podataka. Samo sa nekim 
pro¹irenjima, kao ¹to su slu¹alice, veza se mo¾e 
odr¾avati èak i kada se ne koristi aktivno.

Slanje podataka preko Bluetooth
Podatke mo¾ete da ¹aljete istovremeno samo jednom 
ureðaju.
1 Otvorite aplikaciju u kojoj se nalazi ono ¹to ¾elite da 

po¹aljete. Na primer, da po¹aljete fotografiju drugom 
ureðaju, otvorite aplikaciju Images (Slike).

2 Odaberite stavku koju ¾elite da po¹aljete i kucnite 
Send, ili pritisnite  i potra¾ite Send > Via Bluetooth 
komandu.

3 Ako ste veæ ranije tra¾ili Bluetooth ureðaje, prvo se 
pojavljuje lista prethodno naðenih ureðaja. Mo¾ete da 
vidite ikonicu i Bluetooth ime ureðaja.

4 Da zapoènete novo tra¾enje ureðaja, kucnite New 
search.

5 Odaberite ureðaj sa kojim ¾elite da se pove¾ete i 
kucnite Send.

6 Ako drugi ureðaj zahteva uparivanje pre nego ¹to se 
podaci mogu poslati, od Vas se zahteva da unesete 
lozinku. Formirajte sopstvenu lozinku (numerièku, 
du¾ine 1 do 16 karaktera) i dogovorite se sa vlasnikom 

drugog Bluetooth ureðaja da koristi istu lozinku. Ova 
lozinka se koristi samo jednom i ne morate je pamtiti. 
Ureðaji koji nemaju korisnièki interfejs imaju fabrièki 
pode¹enu lozinku. Po¹to se veza uspe¹no uspostavi, 
prikazuje se obave¹tenje Sending.

Podaci primljeni preko Bluetooth veze mogu se naæi u 
folderu Inbox (Prijem) aplikacije Messaging (Poruke). Za 
dalje informacije, vidite deo “Folderi” na stranici 47.

Imajte na umu da ako slanje ne uspe, poruka ili podaci æe 
biti obrisani. U folderu Drafts (Nacrti) aplikacije 
Messaging, ne èuvaju se poruke poslate preko Bluetooth 
veze.

Prijem podataka preko Bluetooth
Da biste bili u moguænosti da primate podatke preko 
Bluetooth, proverite da li je Bluetooth veza aktivirana i 
odaberite Visible to all: kuæicu u Bluetooth dialogu.

Kada primate podatke preko Bluetooth veze od ureðaja 
koji nije ovla¹æen, prvo se pojavljuje upit da li ¾elite da 
prihvatite Bluetooth poruku. Ako prihvatite, stavka se 
sme¹ta u folder Inbox u okviru aplikacije Messaging.

Upareni ureðaji
Uparivanje znaèi autentikacija uèesnika, utvrðivanje 
identiteta. Uparivanje ubrzava i olak¹ava tra¾enje ureðaja.
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Korisnici Bluetooth osposobljenih ureðaja se meðusobno 
dogovaraju o lozinki i istu lozinku koriste za oba ureðaja da 
bi ih uparili.

Uparivanje sa nekim ureðajem
1 Otvorite aplikaciju Control panel (Kontrolni panel) i 

odaberite Bluetooth. Ureðaje mo¾ete upariti i pre 
prenosa podataka.

2 Kucnite Paired devices. Prikazuje se lista uparenih 
ureðaja. 

3 Kucnite Search da biste otvorili Search for devices 
dialog. Ako ste veæ ranije tra¾ili Bluetooth ureðaje, prvo 
se pojavljuje lista prethodno naðenih ureðaja.

4 Kucnite New search da a¾urirate listu pronaðenih 
ureðaja, ako je potrebno, odaberite ureðaje sa kojima 
¾elite da se uparite, i kucnite Pair.

5 Napi¹ite lozinku i kucnite OK.
Da dodelite nadimke uparenim ureðajima, otvorite 
aplikaciju Control panel, odaberite Bluetooth, pa 
kucnite Paired devices. Odaberite ureðaj èije ime ¾elite 
da promenite, pa kucnite Edit. Nadimak mo¾ete 
odrediti da Vam pomogne u prepoznavanju odreðenog 
ureðaja. To ime se èuva u memoriji smartfona i ne mogu 
ga videti drugi korisnici Bluetooth ureðaja.

Savet: Odaberite ime koje se lako pamti i prepoznaje. 
Kasnije, kada vr¹ite pretragu ureðaja ili kada ureðaj 
po¹alje zahtev za povezivanje, to ime koje ste odabrali 
æe se koristiti se za identifikaciju ureðaja.

Da poni¹tite uparivanje, otvorite aplikaciju Control 
panel, odaberite Bluetooth, pa kucnite Paired devices. 
Odaberite ureðaj sa kojim ¾elite da poni¹tite 
uparivanje, pa kucnite Delete. Ako ste trenutno 
povezani sa ureðajem i obri¹ete uparivanje sa tim 
ureðajem, uparivanje se odmah poni¹tava i veza se 
prekida.

Da ovlastite uparene ureðaje, otvorite Control panel 
aplikaciju, odaberite Bluetooth, a onda kucnite Paired 
devices. Odaberite upareni ureðaj koji ¾elite da 
postavite za ovla¹æen, pa kucnite Edit. Demarkirajte 
Confirm connection requests:. kuæicu. Veza Va¹eg 
smartfona i tog ureðaja se mo¾e uspostaviti bez Va¹eg 
znanja. Nije potrebna nikakva posebna saglasnost ni 
provera. Ovaj status koristite za sopstvene ureðaje, na 
primer svoj raèunar, ili ureðaje koji pripadaju 
poverljivim osobama. Ikonica  se dodaje pored 
ovla¹æenog ureðaja u listi ureðaja. Da postavite 
upareni ureðaj kao neovla¹æen, ¹tiklirajte Confirm 
connection requests: kuæicu. Zahtevi za povezivanje od 
ovog ureðaja se uvek moraju prvo prihvatiti.

Povezivanje Va¹eg smartfona sa 
kompatibilnim raèunarom
Svoj smartfon mo¾ete da pove¾ete sa kompatibilnim PC 
raèunarom pomoæu DKU-2 komunikacionog kabla koji se 
dobija sa njim. Za dodatne informacije o povezivanju sa 
kompatibilnim raèunarom preko Bluetooth veze i o 
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instaliranju programskog paketa Nokia PC Suite 6.41 ili 
novijeg, vidite "Nokia PC Suite guide" na CD-ROM disku. 
Za dodatne informacije o kori¹æenju paketa Nokia PC 
Suite, vidite PC suite online help.

Zavr¹ite sve pozive, zatvorite sva dokumenta i zaustavite 
sve druge aktivne procese svog smartfona pre nego ¹to je 
pove¾ete pomoæu kabla sa PC raèunarom.

Kori¹æenje CDROM-a
CDROM u komercijalnom paketu je kompatibilan sa 
Windows 2000/XP. CDROM bi trebalo da se sam startuje 
po¹to ga ubacite u CDROM drajv svog PC kompatibilnog 
raèunara. Ako se to ne dogodi, uradite sledeæe:
1 U programu Windows kliknite Start pa odaberite 

Programs > Windows Explorer.
2 Na CDROM disku naðite datoteku Nokia7710.exe i 

kliknite dva puta na nju. Otvara se CDROM interfejs.
3 Programski paket Nokia PC Suite 6.41 ili noviji se 

nalazi u delu "Install Software" na CD-ROM disku. Dva 
puta kliknite na "Nokia PC Suite 6" Instalacioni 
èarobnjak æe Vas voditi kroz proces instaliranja.

Kori¹æenje smartfona kao modema
Imajte na umu da ne mo¾ete da upuæujete telefonske 
pozive dok svoj smartfon koristite kao modem.

Za informacije o povezivanju Va¹eg smartfona sa 
kompatibilnim PC raèunarom, pogledajte dokumentaciju 
prilo¾enu uz Nokia PC Suite. Za informacije o kori¹æenju 

aplikacija za data veze, pogledajte dokumentaciju koju ste 
dobili.

Nokia PC Suite
Paket Nokia PC Suite se nalazi na CDROM-u koji dobijate 
sa smartfonom. Na primer, pomoæu paketa Nokia PC Suite 
mo¾ete sinhronizovati sadr¾aj telefonskog imenika i 
kalendarske bele¹ke izmeðu svog smartfona i PC raèunara, 
praviti rezervne kopije na PC raèunaru, kao i raditi sa 
fotografijama snimljenim pomoæu kamere smartfona.

Za vi¹e informacija o aplikacijama u paketu Nokia PC 
Suite, pogledajte uputstvo za Nokia PC Suite na CDROM-u 
i interaktivnu pomoæ svake od aplikacija.

Da biste koristili paket Nokia PC Suite, instalirajte ga na 
kompatibilan PC raèunar i pove¾ite smartfon sa PC 
raèunarom pomoæu Bluetooth veze ili preko USB kabla 
DKU-2.

Kopiranje podataka sa kompatibilnih 
ureðaja
Informacije i podatke iz velikog broja razlièitih modela 
Nokia telefona ili iz PC raèunara mo¾ete kopirati u svoj 
smartfon koristeæi programski paket Nokia PC Suite 6.41 ili 
noviji. Za detalje vidite "Nokia PC Suite Guide" na CD-ROM 
disku komercijalnog paketa proizvoda. CD-ROM u 
komercijalnom paketu je kompatibilan sa Windows 
2000/XP.
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Daljinsko konfigurisanje 
(mre¾ni servis)
Idite u Desk (Radni sto) > Device manager (Menad¾er 
ureðaja).

Aplikacija Device manager (Menad¾er ureðaja) poma¾e 
Vam da konfiguri¹ete parametre veze svog smartfona, npr. 
pode¹avanja za e-mail, multimedija poruke ili Internet. 
Daljinsko konfigurisanje obièno pokreæe server kada je 
potrebno a¾urirati parametre u smartfonu.

Daljinsko konfigurisanje se vr¹i putem GSM data poziva ili 
GPRS veze.

Aplikacija Remote configuration (Daljinsko konfigurisanje) 
koristi SyncML Device Management tehnologiju verzije 
1.1.1. Za informacije o kompatibilnosti Remote 
Configuration, molimo kontaktirajte dobavljaèa 
konfiguracione opcije koju ¾elite da koristite u 
pode¹avanjima svog smartfona.

Za poèetak konfigurisanja otvorite aplikaciju Device 
manager (Menad¾er ureðaja). Odaberite profil iz liste, 
pritisnite  i odaberite Configuration (Konfigurisanje) 
> Start (Poèetak).

Za pregled dnevnika konfiguracije, kucnite na Log 
(Dnevnik) nakon ¹to se konfigurisanje zavr¹i. Dnevnik 
pokazuje status konfigurisanja odabranog profila.

Da onemoguæite konfigurisanje pritisnite  i 
odaberite Configuration (Konfigurisanje) > Disable all 

(Onemoguæi sve). Ne mo¾ete primiti konfiguracione 
parametre ni od jednog konfiguracionog servera za 
koji imate profil. Demarkirajte ovu komandu da biste 
omoguæili prijem konfiguracionih parametara od onih 
servera za koje imate profil i za koje ste dozvolili 
konfigurisanje.

Kreiranje novog profila 
konfiguracionog servera
Profil konfiguracionog servera èine parametri za udaljeni 
server. Mo¾ete kreirati nekoliko profila ako postoji 
potreba za pristupom na vi¹e servera.

Parametre profila konfiguracionog servera mo¾ete primiti 
u vidu specijalne poruke od svog provajdera servisa.
1 Otvorite aplikaciju Device manager (Menad¾er 

ureðaja) i pritisnite . Odaberite Profile > New.... 
Odaberite da li ¾elite da iskopirate vrednosti iz 
postojeæeg profila radi kori¹æenja kao osnove za novi 
profil.

2 Otvara se Profile Wizard (Èarobnjak za profile). 
Defini¹ite sledeæe:
Server name: - Upi¹ite naziv konfiguracionog servera.
Server ID: - Upi¹ite jedinstveni identifikacioni broj 
konfiguracionog servera. Za ispravnu vrednost se 
obratite provajderu ili administratoru sistema.
Password: - Upi¹ite lozinku kojom se Va¹ smartfon 
identifikuje serveru. Potvrdite lozinku.
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Access point: - Odaberite pristupnu taèku koju ¾elite da 
koristite za data vezu sa serverom.
Host address: - Upi¹ite URL adresu servera. Za ispravnu 
vrednost se obratite provajderu ili administratoru 
sistema.
Port: - Upi¹ite broj porta servera. Za ispravnu vrednost 
se obratite provajderu ili administratoru sistema.
User name: - Upi¹ite svoje korisnièko ime za server.
Password: - Upi¹ite svoju lozinku za server i potvrdite 
je.
Allow configuration: - Odaberite ovo da biste omoguæili 
serveru da inicira konfigurisanje.
Auto-accept sync requests: - Ovo odaberite ako ne ¾elite 
da server od Vas tra¾i potvrdu kada zapoèinje 
sinhronizaciju.

3 Kucnite na OK da saèuvate parametre.
Za izmenu parametara konfiguracionog profila 
odaberite profil i kucnite na Settings (Pode¹avanja).

Data transfer
Idite u Desk > Data transfer.

Aplikacija Data transfer Vam omoguæava da 
sinhronizujete ili kopirate datoteke kalendara ili 
kontakata izmeðu Va¹eg smartfona i drugog mobilnog 
telefona sa Bluetooth funkcijom. 

Da ukljuèite èarobnjak transfera podataka, kucnite 
New i pratite uputstva. Mo¾ete odrediti tip i smer 
transfera i da odaberete ¹ta ¾elite da prenesete.

Sinhronizacija
Idite u Desk > Sync.

Sync (Sinhronizacija) aplikacija Vam omoguæava 
usagla¹avanje, sinhronizaciju, sadr¾aja Va¹eg kalendara ili 
adresara sa razlièitim aplikacijama tog tipa na 
kompatibilnom raèunaru ili na Internetu. Daljinska 
sinhronizacija se obavlja preko GSM data veze ili preko 
GPRS veze, a lokalna sinhronizacija se obavlja preko 
Bluetooth i USB veze.

Aplikacija Sync za daljinsku sinhronizaciju koristi SyncML 
tehnologiju (verzija 1.1.1). U vezi SyncML kompatibilnosti, 
obratite se isporuèiocu programa kalendara ili adresara sa 
kojim ¾elite da sinhronizujete podatke u svom smartfonu.

Da sinhronizujete podatke, otvorite aplikaciju Sync, 
odaberite neki skup sinhronizacije (profil) iz liste i 
kucnite Synchronise. Biæete obave¹teni kada se 
sinhronizacija zavr¹i.

Da vidite dnevnik sinhronizacije, kucnite Log kada se 
sinhronizacija zavr¹i. Dnevnik sinhronizacije sadr¾i 
podatke o statusu sinhronizacija za odabrani skup 
sinhronizacije (profil), kao i koliko je slogova, stavki, 
kalendara i kontakata dodato, a¾urirano, obrisano ili 
odbaèeno (nije sinhronizovano) u smartfonu ili na 
serveru.
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Kreiranje novog skupa sinhronizacije
Skup sinhronizacije, profil, su pode¹avanja, parametri 
udaljenog servera. Ako je potrebno da izvr¹ite 
sinhronizaciju sa vi¹e servera ili aplikacija, mo¾ete 
napraviti nekoliko skupova sinhronizacije.

Pode¹avanja sinhronizacije mo¾ete da primite i kao 
posebnu poruku od svog provajdera servisa.
1 Otvorite aplikaciju Sync i pritisnite . Odaberite 

Profile > New.... Odaberite da li ¾elite da iskopirate 
vrednosti iz postojeæeg profila radi kori¹æenja kao 
osnove za novi profil.

2 Otvara se Profile Wizard (Èarobnjak za profile). 
Defini¹ite sledeæe:
Name: — Napi¹ite opisni naziv, ime skupa.
Data bearer: — Defini¹ite da li ¾elite da se sinhronizacija 
obavlja preko Interneta ili koristeæi lokalne veze.
Access point: — Odaberite pristupnu taèku koju ¾elite da 
koristite za data vezu.
Host address: — Za ispravni podatak se obratite 
provajderu ili administratoru sistema.
Port: — Za ispravni podatak (broj porta) se obratite 
provajderu ili administratoru sistema.
User name: — Va¹e korisnièko ime, identifikacija, za 
sinhronizacioni server. Za Va¹u ispravnu identifikaciju 
obratite se provajderu ili administratoru sistema.
Password: — Unesite svoju lozinku, pa je zatim 
potvrdite. Za ispravnu vrednost se obratite provajderu 
ili administratoru sistema.

3 Odaberite ¹ta ¾elite da sinhronizujete: podatke 
kontakata ili kalendara.

4 Ako je potrebno, ukucajte taènu putanju do lokalnog 
kalendara ili baze podataka kontakta. Unesite takoðe i 
ispravnu putanju do udaljenog kalendara ili adresara 
na serveru. Defini¹ite i vrstu, smer sinhronizacije koji 
¾elite (Normal, To device only, To server only).

5 Kucnite Finish da saèuvate pode¹avanja.
Da izmenite pode¹avanja skupa sinhronizacije, 
odaberite ¾eljeni skup sinhronizacije pa kucnite 
Settings. Pored pode¹avanja koja su postavljena u 
toku kreiranja skupa usagla¹avanja, mo¾ete definisati 
i sledeæe:

Allow sync requests: — Ako odaberete ovo, sinhronizaciju 
mo¾e da automatski startuje dati server.

Auto-accept sync requests: — Ovo odaberite ako ne ¾elite da 
server od Vas tra¾i potvrdu kada zapoèinje 
sinhronizaciju.
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Re¹avanje problema
Re¹avanje problema
• Smartfon se ne ukljuèuje.

- Proverite da li je baterija pravilno postavljena i 
napunjena.
- Proverite da li su kontakti na bateriji èisti.
- Poku¹ajte da ukljuèite smartfon pritiskom i dr¾anjem 
glavnog prekidaèa  nekoliko sekundi.
- Uklonite bateriju, saèekajte najmanje deset sekundi, 
pa je zatim vratite.

• Ekran ili tasteri telefona bljeskaju kada poku¹am da 
napunim bateriju.
- Proverite da li je baterija pravilno postavljena.

• Baterija se ne puni pravilno.
- Proverite da li je konektor dobro utaknut i da li u 
utiènici koju koristite ima napajanja.
- Va¹oj bateriji mo¾da istièe radni vek ili je neispravna. 
Kontaktirajte svog lokalnog Nokia distributera.
- U toku punjenja, ne koristite aplikacije kao ¹to su 
Web browser (Veb pretra¾ivaè) ili RealOne player koje 
tro¹e dosta energije. Veliki broj aktivnosti koje tro¹e 
dosta energije mogu da spreèe pravilno punjenje 
baterije.

• Pri svakom ukljuèivanju smartfona na ekranu se 
pojavljuju bezbojne ili svetle taèke ili neke taèke 
nedostaju.
- Ovo je normalna karakteristika ovakvog tipa ekrana.

• Dodirni ekran deluje neprecizno.
- Kalibri¹ite ekran. Pomoæu tastera za pretra¾ivanje 
otvorite aplikaciju Control Panel (Kontrolna tabla), 
odaberite Screen calibration (Kalibracija ekrana) i pratite 
uputstva.

• Smartfon je prestao da reaguje na neke ili na sve 
komande.
- Malo saèekajte. Neki procesi mogu da potraju ne¹to 
du¾e. Ako ureðaj jo¹ uvek ne reaguje, mo¾da je tome 
razlog neka aplikacija koja je zauzela previ¹e memorije. 
Iskljuèite smartfon. Ako to ne pomogne, izvadite 
bateriju, saèekajte najmanje deset sekundi, pa je zatim 
vratite.

• Aplikacije i glavni prekidaè ne reaguju.
- Uklonite bateriju, saèekajte najmanje deset sekundi, 
pa je zatim vratite.
- Poku¹ajte da napunite bateriju smartfona.
Ako navedena procedura nije pomogla, kao poslednju 
opciju pre nego ¹to kontaktirate svog lokalnog 
distributera poku¹ajte da formatizujete internu 
memoriju smartfona. Imajte na umu da 
formatizovanjem memorije uklanjate sve stavke, 
osim standardnih aplikacija koje su fabrièki 
instalirane u ROM memoriji! 
Ako ste napravili rezervnu kopiju na memorijskoj 
kartici, pogledajte “Rad sa memorijskim karticama” na 
stranici 132.
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Kada formatizujete internu memoriju, sva pode¹avanja, 
dokumenti i ostale datoteke koje ste kreirali ili 
modifikovali u internoj memoriji æe biti obrisana i 
poni¹tena. Da formatizujete internu memoriju, uradite 
sledeæe:
1 Iskopèajte punjaè, pa zatim uklonite bateriju.
2 Saèekajte najmanje deset sekundi, pa ubacite 

bateriju da startujete smartfon. 
3 Kada ugledate Nokia Welcome screen (ekran sa 

dobrodo¹licom), odmah pritisnite i dr¾ite 
+ +  tastere. Taster  bi trebalo 

pritisnuti kasnije. 
4 Potvrdite da ¾elite da formatizujete. Formatizovanje 

poèinje.
• Ne mogu da upuæujem niti da primam pozive.

- Proverite da li ste mo¾da odabrali Flight naèin rada. 
Kada je aktiviran ovaj naèin rada, ne mo¾ete upuæivati 
niti primati pozive.
- Ako mo¾ete da otvorite samo aplikaciju Telephone i 
da samo inicirate hitne pozive, Va¹a SIM kartica nije 
ubaèena.
- Proverite pode¹avanja ogranièavanja i 
preusmeravanja poziva. Otvorite aplikaciju Telephone 
(Telefon), pritisnite  i odaberite Tools > Settings > 
Call barring... ili Call divert....
- Smartfon je mo¾da zauzet: ¹alju se ili primaju podaci, 
ili se smartfona koristi kao faks modem. Saèekajte da se 
zavr¹i prenos podataka ili prekinite data poziv.

• Kvalitet veze je lo¹.

- Mo¾da Va¹a lokacija ne omoguæava bolji kvalitet 
veze. Pomerite se na mesto gde je bolji prijem radio 
signala. Prijem je obièno bolji iznad zemlje, na 
otvorenom prostoru i u stanju mirovanja. Ponekad æe 
èak i neznatno pomeranje aparata pobolj¹ati prijem.

• Ne mogu da preusmerim niti da ogranièim govorne 
ili data pozive.
- Mo¾da niste pretplaæeni na konkretnu uslugu ili 
mo¾da ona nije podr¾ana na mre¾i.
- Proverite da li su pode¹eni broj centra za poruke i 
broj na koji ¾elite da preusmerite svoje pozive i da li su 
oni ispravni.

• Ne mogu da ¹aljem niti da primam poruke i e-mail.
- Mo¾da niste pretplaæeni na konkretnu uslugu ili 
mo¾da ona nije podr¾ana na mre¾i.
- Proverite da li ste konfigurisali odgovarajuæe 
parametre.
- Mo¾da je memorija smartfona popunjena.
- Mo¾da je format broja koji koristite neispravan.
- Smartfon je mo¾da zauzet: ¹alju se ili primaju podaci, 
ili se koristi kao faks modem. Saèekajte da se zavr¹i 
prenos podataka ili prekinite data poziv.

• Ne mogu da ¹aljem multimedija poruke.
- Mo¾da niste pretplaæeni na konkretnu uslugu ili 
mo¾da ona nije podr¾ana na mre¾i.
- Proverite da li ste konfigurisali odgovarajuæe 
parametre.
- Mo¾da je memorija smartfona popunjena.
- Ako dobijete poruku o gre¹ci dok ubacujete 
multimedija snimak u poruku, proverite da 
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pode¹avanje Multimedia mode u apikaciji Multimedia 
message, General page nije pode¹eno na Restricted 
mode:.

• Ne mogu da prekinem Bluetooth vezu.
- Ako se drugi aparat uparuje sa Va¹im smartfonom i 
ostavi otvorenu vezu a ne ¹alje podatke, tada je naèin 
da se veza prekine, kompletno iskljuèivanje Bluetooth 
veze. Otvorite aplikaciju Control panel (Kontrolni 
panel) i odaberite Bluetooth. Demarkirajte Switch 
Bluetooth on:. kuæicu.

• Ne mogu da pronaðem drugi aparat koji ima 
Bluetooth funkciju.
- Proverite da li su oba aparata aktivirala Bluetooth.
- Proverite da li je rastojanje izmeðu dva aparata 
manje od 10 metara i da li izmeðu aparata nema 
zidova ili drugih prepreka.
- Proverite da drugi aparata nije "hidden" (skriven).

• Ponestaje memorije u smartfonu.
- Proverite da li ste mo¾da primili mnogo e-mail 
poruka ili ste memorisali velike slike ili druge datoteke 
koje koriste puno memorije. Da biste oslobodili 
memoriju aparata, obri¹ite nepotrebne podatke, 
premestite velike datoteke na memorijsku karticu ili ih, 
ako je moguæe, prenesite na kompatibilni PC raèunar. 
Da biste proverili zauzetost memorije, otvorite 
aplikaciju Control panel (Kontrolni panel) i odaberite 
Memory (Memorija).

• Imam problema sa prikljuèivanjem na PC raèunar.

- Proverite da li je na Va¹em PC raèunaru instaliran i 
pokrenut paket Nokia PC Suite 6.41 ili noviji. Za vi¹e 
informacija, pogledajte "PC Suite Guide".
- Ako koristite kablovsku vezu, proverite da li je kabl 
pravilno prikljuèen na oba kraja.
Ako koristite Bluetooth vezu, proverite da li je PC 
raèunar Bluetooth kompatibilan i da li su instalirani i 
aktivirani drajveri za Bluetooth vezu.
- Za sve druge probleme sa paketom Nokia PC Suite, 
vidite "Nokia PC Suite Guide".

• Ne znam koji su moji pristupni kodovi.
- Podrazumevana ¹ifra blokade Va¹eg smartfona je 
12345. Ako ste ¹ifru blokade zaboravili ili izgubili, 
kontaktirajte distributera/prodavca od koga ste 
nabavili aparat.
- Ako zaboravite ili izgubite PIN ili PUK kod, ili ako ih 
niste ni dobili, kontaktirajte svog dobavljaèa mre¾nih 
usluga.
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Informacije o bateriji
Punjenje i pra¾njenje
Va¹ aparat se napaja energijom iz punjive baterije. Pune 
eksploatacione karakteristike nove baterije se posti¾u tek posle 
dva ili tri kompletna ciklusa punjenja i pra¾njenja. Baterija se 
mo¾e puniti i prazniti stotine puta ali æe se na kraju istro¹iti. 
Kada se aktivno vreme i vreme u pasivnom re¾imu znaèajno 
skrate, kupite novu bateriju. Koristite samo baterije koje je 
odobrila Nokia i punite ih samo punjaèima koje je Nokia 
odobrila za ovaj model aparata.

Kada se punjaè ne koristi, iskopèajte ga iz elektriène utiènice i 
iz aparata. Ne ostavljajte bateriju povezanu na punjaè. 
Prekomerno punjenje mo¾e da joj skrati ¾ivotni vek. Ako se ne 
koristi, potpuno puna baterija æe se vremenom sama isprazniti. 
Ekstremni temperaturni uslovi mogu da utièu na sposobnost 
punjenja baterije.

Upotrebljavajte bateriju samo za ono za ¹ta je namenjena. 
Nikada ne koristite o¹teæeni punjaè ili bateriju.

Ne izla¾ite bateriju kratkom spoju. Do sluèajnog kratkog spoja 
mo¾e da doðe kada neki metalni predmet, novèiæ, spajalica ili 
pero, napravi direktni kontakt pozitivnog (+) i negativnog (-) 
izvoda baterije. (Izvodi su metalne traèice na bateriji.) To mo¾e 
da se desi, recimo, kada rezervnu bateriju nosite u d¾epu ili 
ta¹nici. Kratkim spajanjem izvoda mo¾e da se o¹teti baterija ili 
predmet kojim se spaja.

Ostavljanje baterije na toplim ili hladnim mestima, kao ¹to je 
zatvoreni automobil u letnjim ili zimskim uslovima, smanjuje 
kapacitet i vek trajanja baterije. Trudite se da bateriju uvek 

dr¾ite na temperaturi izmeðu 15°C i 25°C (59°F and 77°F). 
Aparat sa zagrejanom ili hladnom baterijom mo¾e privremeno 
da ne radi, èak i kada je baterija potpuno napunjena. 
Eksploatacione karakteristike baterije su posebno ogranièene 
pri temperaturama znatno ispod taèke mr¾njenja.

Ne bacajte baterije u vatru! Baterije odla¾ite u skladu sa 
lokalnim propisima. Molimo da ih po moguæstvu recirklirate. 
Ne odla¾ite ih kao kuæni otpad.
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ÈUVANJE I ODR®AVANJE
Va¹ aparat je proizvod visokog kvaliteta konstrukcije i izrade i 
njime treba postupati pa¾ljivo. Naredne sugestije æe Vam 
pomoæu da oèuvate pravo na garanciju kojom je pokriven ovaj 
proizvod.
• Aparat odr¾avajte suvim. Atmosferske padavine, vlaga, 

kao i sve vrste teènosti ili vlage mogu da sadr¾e minerale 
koji prouzrokuju koroziju elektronskih kola. Ako se aparat 
pokvasi, izvadite bateriju i ostavite aparat da se potpuno 
osu¹i pre nego ¹to u njega vratite bateriju.

• Ne upotrebljavajte aparat, niti ga dr¾ite na pra¹njavim i 
prljavim mestima. Njegovi pokretni delovi i elektronske 
komponente se mogu o¹tetiti.

• Nemojte dr¾ati aparat na mestima sa visokom 
temperaturom. Visoke temperature mogu da skrate vek 
trajanja elektronskih ureðaja, da o¹tete baterije i da 
deformi¹u ili istope neke plastiène materijale.

• Nemojte dr¾ati aparat na mestima sa niskom 
temperaturom. Kada se aparat zagreje do svoje normalne 
temperature, u unutra¹njosti mo¾e da se formira vlaga i 
da o¹teti ploèe sa elektronskim kolima.

• Ne poku¹avajte da otvarate aparat osim na naèin koji je 
opisan u ovom uputstvu.

• Aparat nemojte da ispu¹tate, protresate ili udarate. Grubo 
rukovanje mo¾e da prouzrokuje lomljenje unutra¹njih 
ploèa i precizne mehanike.

• Za èi¹æenje aparata ne upotrebljavajte jake hemikalije, 
rastvaraèe za èi¹æenje, ili jake deterd¾ente.

• Ne bojite telefon. Boja mo¾e da blokira pokretne delove 
aparata i da omete pravilan rad.

• Za èi¹æenje soèiva (kamera, senzor rastojanja i senzor 
osvetljenja) koristite meku, èistu i suvu tkaninu.

• Koristite samo isporuèenu antenu ili odobrenu zamensku 
antenu. Neodobrene antene, modifikacije ili dodaci mogu 
da o¹tete aparat i da predstavljaju kr¹enje propisa kojima 
se reguli¹u radio ureðaji.

Sve gornje sugestije se u istoj meri odnose na ovaj aparat, na 
punjaè i na sva pro¹irenja. Ako neki aparat ne funkcioni¹e 
ispravno, odnesite ga u najbli¾i ovla¹æeni servis.



DO
DA

TN
E 

IN
FO

RM
AC

IJ
E 

U 
VE

ZI
 B

EZ
BE

DN
O

ST
I

149Copyright © 2005 Nokia. All rights reserved.

DODATNE INFORMACIJE U VEZI BEZBEDNOSTI
Radno okru¾enje

Imajte na umu da treba da se pridr¾avate svih posebnih propisa 
koji va¾e na datoj lokaciji i da iskljuèite svoj aparat uvek kada 
je zabranjena njegova upotreba, ili kada ona mo¾e da 
prouzrokuje smetnje ili opasnost. Koristite aparat samo u 
njegovim normalnim radnim polo¾ajima. Da biste oèuvali 
usklaðenost sa smernicama o izlo¾enosti zraèenju 
radiofrekventnih talasa, koristite samo pro¹irenja koja je 
odobrila Nokia za ovaj aparat. Kada je aparat ukljuèen i nosi se 
prislonjen uz telo, uvek koristite odobrenu futrolu ili torbicu.

Delovi ovog aparata imaju magnetna svojstva. Ovaj aparat 
privlaèi metalne delove; zato osobe sa slu¹nim aparatima ne 
treba da ga dr¾e na uhu na kojem je slu¹ni aparat. Aparat uvek 
dr¾ite u dr¾aèu po¹to zvuènica mo¾e da privuèe metalne 
materijale. Ne stavljajte kreditne kartice ili druge medije sa 
magnetnim zapisom u blizinu telefona po¹to se tako mogu 
izbrisati podaci koji se nalaze na njima.

Medicinski ureðaji

Rad svih radiopredajnih ureðaja, ukljuèujuæi i be¾iène telefone, 
mo¾e da stvara smetnje u funkcionisanju neadekvatno 
za¹tiæenih medicinskih ureðaja. Konsultujte lekara ili 
proizvoðaèa medicinskog ureðaja da utvrdite da li je dati 
ureðaj adekvatno za¹tiæen od energije spolja¹njih 
radiofrekventnih talasa, kao i za sva druga pitanja. Iskljuèite 
svoj aparat u zdravstvenim ustanovama kada to nala¾u u njima 
istaknuta pravila. Bolnice ili zdravstvene ustanove mo¾da 

koriste opremu koja mo¾e da bude osetljiva na energiju 
spolja¹njih radiofrekventnih talasa.

Pejsmejkeri Proizvoðaèi pejsmejkera preporuèuju minimalno 
rastojanje od 6 inèi (15,3 cm) izmeðu be¾iènog telefona i 
pejsmejkera kako bi se izbegle moguæe smetnje kod rada 
pejsmejkera. Ove preporuke se poklapaju sa nezavisnim 
istra¾ivanjima i preporukama Wireless Technology Research. 
Osobe sa pejsmejkerima treba da:
• aparat, kada je ukljuèen, uvek dr¾e na rastojanju veæem od 

6 inèi (15,3 cm) od svog pejsmejkera,
• ne nose aparat u d¾epu na grudima, i 
• da aparat dr¾e na uhu na suprotnoj strani od pejsmejkera 

kako bi moguænost stvaranja smetnji svele na minimum.

Ukoliko imate bilo kakav razlog da posumnjate da dolazi do 
smetnji, odmah iskljuèite ovaj aparat.

Slu¹ni aparati Neki digitalni be¾ièni aparati mogu da 
stvaraju smetnje izvesnim slu¹nim aparatima. Ako se smetnje 
jave, obratite se svom provajderu servisa.

Motorna vozila

Radiofrekventni signali mogu da utièu na nepropisno 
instalisane ili neadekvatno za¹tiæene elektronske sisteme u 
motornim vozilima kao ¹to su elektronski sistemi za 
ubrizgavanje goriva, elektronski sistemi za za¹titu od 
proklizavanja (za¹titu od blokiranja), elektronski sistemi za 
regulaciju brzine, sistemi sa vazdu¹nim jastukom. Za dodatne 



DO
DA

TN
E 

IN
FO

RM
AC

IJ
E 

U 
VE

ZI
 B

EZ
BE

DN
O

ST
I

150 Copyright © 2005 Nokia. All rights reserved. 

informacije se obratite proizvoðaèu ili predstavniku 
proizvoðaèa vozila ili opreme koja je naknadno ugraðena.

Samo kvalifikovano osoblje bi trebalo da servisira ovaj aparat 
ili da ga instalira u motorno vozilo. Pogre¹no instalisanje ili 
servisiranje mo¾e da budu opasno i da poni¹ti sve garancije za 
ovaj aparat. Proveravajte redovno da li je celokupna oprema 
be¾iènog aparata u va¹em vozilu propisno montirana i da li 
pravilno funkcioni¹e. Ne dr¾ite niti nosite zapaljive teènosti, 
gasove ili eksplozivne materije na istom mestu na kojem 
dr¾ite ovaj aparat, njegove delove ili pro¹irenja. Kod motornih 
vozila koja su opremljena vazdu¹nim jastukom, imajte u vidu 
da se vazdu¹ni jastuci naduvavaju velikom silom. Ne 
postavljajte nikakve predmete, ukljuèujuæi fiksne i prenosne 
be¾iène ureðaje, u prostor iznad vazdu¹nih jastuka, niti u zonu 
naduvavanja vazdu¹nog jastuka. Ukoliko je be¾ièni ureðaj za 
automobil nepropisno instalisan a vazdu¹ni jastuk se naduva, 
mo¾e doæi do ozbiljnih povreda.

Upotreba ovog aparata u avionu je zabranjena u toku leta. 
Iskljuèite svoj aparat pre ulaska u avion. Upotreba be¾iènih 
telekomunikacionih aparata i ureðaja u avionu mo¾e da 
predstavlja opasnost za funkcionisanje aviona, da dovede do 
prekida be¾iène telefonske mre¾e, i da bude protivzakonita.

Potencijalno eksplozivne sredine

Iskljuèite svoj aparat kada se nalazite u nekoj sredini sa 
potencijalno eksplozivnom atmosferom i pridr¾avajte se svih 
znakova i uputstava. Potencijalno eksplozivne atmosfere 
obuhvataju i ona mesta na kojima se obièno preporuèuje da 
iskljuèite motor u vozilu. Varnice u takvim sredinama mogu 
da prouzrokuju eksploziju ili po¾ar koji za rezultat imaju 
telesne povrede ili èak i smrt. Iskljuèite ovaj aparat na 
mestima dolivanja goriva; u blizini pumpi u servisima. 

Pridr¾avajte se ogranièenja upotrebe radio ureðaja u 
skladi¹tima goriva, magacinima i distributivnim centrima, 
hemijskim postrojenjima ili na mestima na kojima se odvija 
miniranje. Zone sa potencijalno eksplozivnom atmosferom su 
èesto, ali ne uvek, jasno obele¾ene. One obuhvataju 
potpalublja plovnih objekata, objekte za prenos ili skladi¹tenje 
hemikalija, vozila na teèni gas (propan ili butan gas), kao i 
zone u kojima se u vazduhu nalaze hemijska isparenja ili 
èestice kao ¹to su ¾itarice, pra¹ina ili metalni prah.

Hitni pozivi

Va¾no: Be¾ièni telefoni, ukljuèujuæi i ovaj ureðaj, za 
svoj rad koriste radio signale, be¾iène mre¾e, 
zemaljske ¾ièane mre¾e i funkcije koje programira 
sam korisnik. Iz tog razloga se ne mo¾e garantovati 
uspostavljanje veze u svim uslovima. Ne bi trebalo da 
se nikada oslanjate iskljuèivo na be¾ièni aparat za 
kritiène komunikacije kao ¹to su medicinski hitni 
sluèajevi.

Slanje hitnih poziva:
 1 Ukljuèite aparat ukoliko nije ukljuèen. Proverite da li je 

jaèina signala adekvatna.
2  Pritisnite i dr¾ite  da na ekranu prika¾ete numerièku 

tastaturu telefona.
3 Unesite zvanièni broj slu¾be pomoæi za datu lokaciju. 

Brojevi slu¾be pomoæi su razlièiti za razlièite lokacije.
4 Pritisnite taster .

UPOZORENJE: U Flight naèinu rada ne mo¾ete da 
upuæujete (niti da primate) pozive, ukljuèujuæi i hitne 
pozive, niti mo¾ete da koristite druge funkcije koje 
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zahtevaju mre¾no pokrivanje. Da biste uputili poziv, prvo 
morate da aktivirate funkciju telefona menjanjem naèin 
rada. Ako je ureðaj zakljuèan, unesite ¹ifru za¹tite.

Ako je potrebno da uputite hitan poziv dok je ureðaj zakljuèan 
ili kada je aktiviran Flight naèin rada, prethodno programirani 
broj za hitne pozive mo¾ete da unesete u polje za za¹titnu ¹ifru 
- zatim kucnite Call. Va¹ ureðaj æe potvrditi da æete izaæi iz 
Flight naèina rada i uputiti hitan poziv.

Pogledajte ovo uputstvo ili se obratite svom provajderu servisa 
za detaljnije informacije.

U nekim komunikacionim mre¾ama je potrebno da je va¾eæa 
SIM kartica pravilno ulo¾ena u aparat.

Kada ¹aljete poziv slu¾bi pomoæi, dajte sve neophodne 
informacije ¹to je moguæe taènije. Va¹ be¾ièni aparat mo¾e da 
bude jedino sredstvo komunikacije na mestu nesreæe. Ne 
prekidajte vezu sve dok Vam se to ne dopusti.

Informacije o sertifikaciji (SAR)

OVAJ APARAT ZADOVOLJAVA MEÐUNARODNE SMERNICE 
KOJE SE ODNOSE NA IZLO®ENOST RADIO TALASIMA

Va¹ mobilni aparat je radio predajnik i prijemnik. On je 
projektovan i proizveden tako da ne prelazi graniène vrednosti 
izlo¾enosti energiji radiofrekventnih talasa koje preporuèuju 
meðunarodne smernice (ICNIRP). Te graniène vrednosti su deo 
sveobuhvatnih smernica i one odreðuju dopu¹tene nivoe 
energije radiofrekventnih talasa za op¹tu populaciju. Ove 
smernice su razvile nezavisne nauène organizacije putem 
periodiènih i detaljnih procena nauènih studija. Ove smernice 
sadr¾e i znaèajnu sigurnosnu rezervu koja je namenjena da 

osigura bezbednost svih osoba bez obzira na starosnu dob ili 
zdravstveno stanje.

Standard za izlo¾enost za mobilne aparate koristi jedinicu 
mere koja se naziva stepen specifiène apsorpcije, ili SAR 
(Specific Absorption Rate). SAR granièna vrednost naznaèena 
u tim meðunarodnim smernicama iznosi 2,0 W/kg*. Testovi za 
odreðivanje SAR vrednosti sprovode se za standardne radne 
polo¾aje sa aparatom koji emituje na svojoj najveæoj 
atestiranoj snazi u svim ispitivanim frekventnim opsezima. 
Mada je SAR vrednost ustanovljena za najveæi atestirani nivo 
snage, stvarna SAR vrednost aparata u radu mo¾e da bude 
znaèajno ispod te maksimalne vrednosti. Ovo je stoga ¹to je 
ovaj aparat projektovan da radi na vi¹e nivoa snage kako bi 
koristio samo onoliku snagu koja je potrebna da dospe do 
mre¾e. Generalno, ¹to ste bli¾e baznoj stanici, snaga predaje 
aparata je ni¾a.

Najvi¹a SAR vrednost za ovaj aparat pri testiranju za dr¾anje 
na uhu iznosi 0,53 W/kg.

Ovaj aparat zadovoljava smernice za izlo¾enost 
radiofrekventnim talasima kada se koristi bilo u normalnom 
polo¾aju, uz uho, ili kada je odvojen od tela najmanje 2,2 cm. 
Kada se koristi futrola, kopèa za pojas ili dr¾aè za no¹enje na 
telu, isti ne bi trebalo da sadr¾i metal i trebalo bi da odr¾ava 
proizvod odvojen od tela najmanje 2,2 cm.

Za slanje datoteka ili poruka, ovom aparatu je neophodna 
kvalitetna veza sa komunikacionom mre¾om. U nekim 
sluèajevima, slanje datoteka i poruka mo¾e da bude odlo¾eno 
sve dok takva veza ne postane dostupna. Obezbedite da se 
ova rastojanja ispo¹tuju sve dok se predaja ne zavr¹i.

* SAR granièna vrednost za mobilne aparate u javnoj upotrebi 
iznosi 2,0 vata po kilogramu (W/kg) u proseku rasporeðeno na 
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deset grama telesnog tkiva. Smernice sadr¾e i znaèajnu 
sigurnosnu rezervu radi dodatne za¹tite ljudi kao i na raèun 
kompenzacije moguæih odstupanja u izmerenim vrednostima. 
SAR vrednosti mogu biti razlièite u zavisnosti od nacionalnih 
zahteva za izve¹tavanjem kao i od frekventnog opsega 
komunikacione mre¾e. Podatke o SAR vrednostima u drugim 
regionima mo¾ete naæi u sklopu informacija o proizvodu na 
adresi www.nokia.com.
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